Jump to content

A18 - Cant modify regular clothes


Recommended Posts

Hi there, can someone pls help me fix my issue ? I have fresh install of game. I cleared all data via game launcher, then i delete whole game. I even deleted all log files and all files from steam folder and even from AppData folder and as bonus i deleted EAC and registry :D. I have fully updated GTX 1070ti


But each time i try to modify regular clothes such as hats, shirts, overcoats, pants and some boots console pop up and there is red msg "FormatException: One of the identified items was in an invalid format" I tried found clothes, i tried craft them but i am not able modify them. I wanted put some storage mod (blue one for regular clothes) but it doesnt work. Does anyone has this issue ? Thx for any response.


There is some screen of the error message



there is log from game if it can help


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...