Jump to content

Items disappear in cement mixer


Recommended Posts

So im having this issue where I go to the cement mixer, I have 6 full stacks of stone to make 36,000 crushed sand, I start the crafting process, it starts converting the stone to sand, I see it in the crafting box in the bottom left, I see the sand being created, then I exit out of the cement mixer, and when I go back in, it has stopped, the crafting box in the lower left has nothing in it, and the output has the sand that was created when I was looking, this only seems to happen when I have a full load to process, but if I only do 3 stacks, it seems to be just fine, I can exit the cement mixer and go back in and everythings good


Some details are A17.2 Multiplayer (Private with one friend, no randoms) and no mods, I tried creating a new SP game on creative to see if it happens there, and same issue, tried on my other computer to see what happens, and same issue, is this happening to anyone else?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...