Jump to content
Damocles

[A19] NITROGEN , a random world generator for 7DtD

Recommended Posts

1 hour ago, Jugom said:

AFAIK, invisible Zs were related to client and server not being in the same game version.

This is my first server. so Nitrogen or Alpha 19 needs to be updated to correct this? Thank you

 

Share this post


Link to post
Share on other sites
On 7/8/2020 at 7:46 PM, sirwin44 said:

I create a map using NitroGen and using Compo pack, corrected for A19. Some POIs load correctly at first, then glitch out. Is there a fix to this? Pics attached to show what im experiencing.

 

 

before.png

after.jpg

Im not using compopack yet, and i am having the same problem with those blocks when playing with my borther on multiplayer (im the host).

 

Some prefabs (all vanilla) have those "black granite" blocks instead windows, the trash cans are green blocks. My brother see everything fine, just me have the problems.

 

We dont have that problem on worlds generated by the game itself.

Share this post


Link to post
Share on other sites
22 hours ago, Hameshy said:

Im not using compopack yet, and i am having the same problem with those blocks when playing with my borther on multiplayer (im the host).

 

Some prefabs (all vanilla) have those "black granite" blocks instead windows, the trash cans are green blocks. My brother see everything fine, just me have the problems.

 

We dont have that problem on worlds generated by the game itself.

I'm having the same issues on a single player world with only vanilla prefabs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...