Jump to content

All Alfalandia Modlets


Alfacinha
 Share

Recommended Posts

Hi, I deleted the links because I deleted the dropbox mods unintentionally, at this moment I have been having a lot of work and I have not had time to do the replacement, as soon as I have time to put the mods back in the dropbox and possibly with new mods

Link to comment
Share on other sites

Hi, I deleted the links because I deleted the dropbox mods unintentionally, at this moment I have been having a lot of work and I have not had time to do the replacement, as soon as I have time to put the mods back in the dropbox and possibly with new mods

 

Thanks for the info! I love this modlets.

Link to comment
Share on other sites

Detail rendering shaders not found for the active render pipeline, falling back to default shader.

 

(Filename: C:\buildslave\unity\build\Modules/Terrain/Public/DetailRenderer.cpp Line: 66)

 

2020-01-14T23:28:00 109.834 INF OpenSpawnWindow

Detail rendering shaders not found for the active render pipeline, falling back to default shader.

 

(Filename: C:\buildslave\unity\build\Modules/Terrain/Public/DetailRenderer.cpp Line: 66)

 

Detail rendering shaders not found for the active render pipeline, falling back to default shader.

 

(Filename: C:\buildslave\unity\build\Modules/Terrain/Public/DetailRenderer.cpp Line: 66)

 

Detail rendering shaders not found for the active render pipeline, falling back to default shader.

 

(Filename: C:\buildslave\unity\build\Modules/Terrain/Public/DetailRenderer.cpp Line: 66)

 

Detail rendering shaders not found for the active render pipeline, falling back to default shader.

 

(Filename: C:\buildslave\unity\build\Modules/Terrain/Public/DetailRenderer.cpp Line: 66)

 

Detail rendering shaders not found for the active render pipeline, falling back to default shader.

 

(Filename: C:\buildslave\unity\build\Modules/Terrain/Public/DetailRenderer.cpp Line: 66)

 

Detail rendering shaders not found for the active render pipeline, falling back to default shader.

 

(Filename: C:\buildslave\unity\build\Modules/Terrain/Public/DetailRenderer.cpp Line: 66)

 

Detail rendering shaders not found for the active render pipeline, falling back to default shader.

 

(Filename: C:\buildslave\unity\build\Modules/Terrain/Public/DetailRenderer.cpp Line: 66)

 

Detail rendering shaders not found for the active render pipeline, falling back to default shader.

 

(Filename: C:\buildslave\unity\build\Modules/Terrain/Public/DetailRenderer.cpp Line: 66)

Link to comment
Share on other sites

I think there is a problem with the mods, in some positions of the character, the block images are transparent and some errors in the console, is someone also having this problem in A18.3 B3?

 

Hi Alfa, there is, although I'm loading and placing with no errors. Yes the larger items are offset. 1 block items seem okay.

 

a1.jpg.6cc0a71efb879ce7d73acec1b8b0fcec.jpg

 

a2.jpg.2ffe259835465f6c88ade31a4fe01478.jpg

 

a3.jpg.9afc6e201247a30f1e7d2fc5e1d05f64.jpg

 

This bug has been reported https://7daystodie.com/forums/showthread.php?139459-A18-3-b3-EXP-Bug-reports/page3

 

- - - Updated - - -

 

Also https://7daystodie.com/forums/showthread.php?139459-A18-3-b3-EXP-Bug-reports/page3

Edited by Bubo (see edit history)
Link to comment
Share on other sites

  • 7 months later...
  • 3 weeks later...
  • 3 weeks later...
  • 4 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...