Jump to content
Sign in to follow this  
madmole

Alpha 18 Dev Diary!!

Alpha 18 Dev Diary!!  

1 member has voted

  1. 1. Alpha 18 Dev Diary!!

    • A18 Stable is Out!
      0
    • :)
      1


Recommended Posts

Recent reviews on Steam are going into the 'mixed' range.. Hmm.. Here's to hoping there's a quick hotfix to the FPS problems. Else the soft landing will not be soft.

 

- - - Updated - - -

 

 

When I saw how the game looks (even with lowered settings) this evening , there was this (

) video that I remembered about and it made me appreciate how far it got from back then. It is constant improvement, fps will be a problem till the proper balance is made.

 

#thanks Skippy0330

Share this post


Link to post
Share on other sites
And lots of boating. Is your new avatar a hint for A19....? :) :) :)

 

 

Happy Birthday as well!

 

Damn, your already stirring up rumors for A19.

Share this post


Link to post
Share on other sites
They weren't trying to play the game on a laptop.....? ;)

 

I play the game of a (gaming) laptop, and I have some issues as well?

Share this post


Link to post
Share on other sites
So good, the guns feel grand !

 

Wish kind of we had a lean mechanic so I could peep behind walls etc... ;)

 

My RWG map is great, looks gorgous...

 

 

 

I noticed the AA I have on in game yet seeing some serious jaggies.... and reason ?

 

Probably terrain splat maps, I hear we need to move to linear color space lighting to get rid of it.

Share this post


Link to post
Share on other sites
And lots of boating. Is your new avatar a hint for A19....? :) :) :)

 

 

Happy Birthday as well!

 

Maybe after water is fixed and we get some RWG controls that dictate how much water the map is made of would rafts/boats start to make sense.

Share this post


Link to post
Share on other sites

many players are complaining about Performance.

 

I can't say I am seeing them. I am running HD (1920x1080) with HIGH or MAX on most settings and I am getting 55-60fps. with VSync off.

 

hardware:

- i7-7700K at 4.2G - 4 cores

- 32G of RAM

- 2x 512G SSDs

- GeForce GTX 1060 6GB

 

I can't complain although even with motion blur off there seems to be motion blur - might be a BUG.

Share this post


Link to post
Share on other sites

Why you can't have 10 day horde night intervals QQ, 14 is way too long, 7 tad short(for my taste), why does it have to be preset instead of our input?

Share this post


Link to post
Share on other sites
Why you can't have 10 day horde night intervals QQ, 14 is way too long, 7 tad short(for my taste), why does it have to be preset instead of our input?

 

Because the game is called 7 days to die.

Share this post


Link to post
Share on other sites

Performance is fine for me, however I get something worse... https://streamable.com/7khpm

Got the 5700. Haven't seen artifacts in various other games I play and this didn't happen in A17. The artifacts appear only on ground textures (not houses etc). Tried underclocking, various drivers and graphics settings, re-installing the game, but no luck.

Share this post


Link to post
Share on other sites

The new growl of dogs ... Fortunately I have spare underwear.

The wolves and the coyotes who run away when they are injured ... it's excellent: it's much less easy to have free food now.

My inventory is full of crap ... which seems to me indispensable. I just love it.

 

....

 

I have no fps issues, and my PC is pretty common (for gaming):

- w10

- Ryzen 5 2600 x6

- Nvidea 1060 6gb

- 16 gb ram

- 1920x1080

Edited by Hek Harris (see edit history)

Share this post


Link to post
Share on other sites

So far it runs great and looks great.

 

Just finished the trader quest and I have been inside houses and out...so far getting a pretty steady 110 to 120 fps with a 2060 gfx. Great job Joel and crew. I don't have shadows on or sun shafts most stuff turn to medium. I will try maxing everything out to see what I get then. Hopefully those having trouble will get help from patches. Best of luck to all.

Share this post


Link to post
Share on other sites
Am I being stoopid - can't seem to right click to fill a tin can?

 

Canned water is removed. Boil jars of water instead. No cooking pot required, but it boils very slow compared to with a cooking pot.

Share this post


Link to post
Share on other sites
Recent reviews on Steam are going into the 'mixed' range.. Hmm.. Here's to hoping there's a quick hotfix to the FPS problems. Else the soft landing will not be soft.!

 

Btw, Steam users reviews are in fact irrelevant. The is this player that says he played 100 hours and made this bad review. Around 100 people liked his opinion and very few disagreed. Most of them read first words and hit the like button, without even trying it.

 

A 100 hour player experience is something I respect for sure, but having expectations away from the developer`s way of view and leaving a bad review is useless. Don`t mind them guys.

Share this post


Link to post
Share on other sites
Performance is fine for me, however I get something worse... https://streamable.com/7khpm

Got the 5700. Haven't seen artifacts in various other games I play and this didn't happen in A17. The artifacts appear only on ground textures (not houses etc). Tried underclocking, various drivers and graphics settings, re-installing the game, but no luck.

 

Update your drivers?

Share this post


Link to post
Share on other sites

Radeon Users got no love this update ?

-I get several errors with it, newly created maps, even 4k ones have that abnormal cliff like seen in prevoius pictures

radeon.jpg.f4e10894e3e47ca119f9fe5e9da1da43.jpg

This is only a 4K map!

-starting a map gives me error like this:

WARNING: Shader Unsupported: 'Hidden/Nature/Terrain/Utilities' - All passes removed

ERROR: Shader Shader is not supported on this GPU (none of subshaders/fallbacks are suitable)WARNING: Shader Unsupported: 'Hidden/Nature/Terrain/Utilities' - Setting to default shader.

followed by this:

Detail rendering shaders not found for the active render pipeline, falling back to default shader.

 

(Filename: C:\buildslave\unity\build\Modules/Terrain/Public/DetailRenderer.cpp Line: 66)

 

Its a Radeon RX580 with 8 GB. Did no one test with such hardware ?

 

Edit: Did file a bug report.

Edited by Sam_Neill (see edit history)

Share this post


Link to post
Share on other sites
Performance is fine for me, however I get something worse... https://streamable.com/7khpm

Got the 5700. Haven't seen artifacts in various other games I play and this didn't happen in A17. The artifacts appear only on ground textures (not houses etc). Tried underclocking, various drivers and graphics settings, re-installing the game, but no luck.

 

System specs?

Share this post


Link to post
Share on other sites
Maybe after water is fixed and we get some RWG controls that dictate how much water the map is made of would rafts/boats start to make sense.

 

A water world with the tops of sky scrappers jutting out. Tiny Alcatraz islands where bandits set up camp. Speckled landmasses rare and valuable. Endless zombies coming from the ocean.

 

Do I really need to say how amazing this would be?

Share this post


Link to post
Share on other sites

Funny thing....with textures at eighth, the foreground looks like crap but the mountains and desert landscape far away still look great like its still high res

Share this post


Link to post
Share on other sites

Having a blast great update, not having the issue other are having

running around 75 FPS to 60 FPS inside and outside texture set to full.

i5-9400f

24G Ram

2X 512 ssd

Geforce RTX-2060

Edited by toaster (see edit history)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...