Jump to content

Edit History

Please note that revisions older than 365 days are pruned and will no longer show here
Razehail

Razehail


Additional Info

While playing the new Ice Sorcery update, I receive the following error when trying to place the Ice Spellforge:

"IndexOutOfRangeException: Index was outside the bounds of the array."

 

I created the spellforge at the Sorcery Desk. I restarted the game, then attempted to place a Creative version. The same error occurs.

I am playing the mod along with Darkness Falls 3.4 on A19.4. I also have the compatibility patch installed.

 

EDIT: After the above error, the spellforge shows up after a few seconds delay. Hovering over it does present the Use command, but pressing E does nothing. I removed the compatibility patch to see if perhaps that was the issue, but it is still occurring. This was also a new game.

 

EDIT2: I removed the Darkness Falls mod, and now the error no longer occurs, and the ice spellforge appears to work properly.

Razehail

Razehail


Additional Info

While playing the new Ice Sorcery update, I receive the following error when trying to place the Ice Spellforge:

"IndexOutOfRangeException: Index was outside the bounds of the array."

 

I created the spellforge at the Sorcery Desk. I restarted the game, then attempted to place a Creative version. The same error occurs.

I am playing the mod along with Darkness Falls 3.4 on A19.4. I also have the compatibility patch installed.

 

EDIT: After the above error, the spellforge shows up after a few seconds delay. Hovering over it does present the Use command, but pressing E does nothing. I removed the compatibility patch to see if perhaps that was the issue, but it is still occurring. This was also a new game.

Razehail

Razehail

While playing the new Ice Sorcery update, I receive the following error when trying to place the Ice Spellforge:

"IndexOutOfRangeException: Index was outside the bounds of the array."

 

I created the spellforge at the Sorcery Desk. I restarted the game, then attempted to place a Creative version. The same error occurs.

I am playing the mod along with Darkness Falls 3.4 on A19.4. I also have the compatibility patch installed.

×
×
  • Create New...