Jump to content

A17/A17.1 (b9) Lag or Freeze Issues Single Player


Recommended Posts

Every 10 seconds or so riding my minibike, sprinting or even walking there is some type of lag/freeze in the game. If I am near a building and the zombies are spawning in, the lag is really bad until they spawn. I am in the desert and went into the city and could hardly move for the lag. Every time I tried to shoot or turn the game would lag/freeze for a few seconds really bad then I could move. Moving wasn't great either as I moved like I was warping or something.


Happens anywhere a zombie spawns in. I stayed at the Motel Eight for my 7 day horde night. I had to clear out the rooms and I could tell every time a zombie spawns in. The game lags/freezes. Happens just walking around in the desert as well.


I am playing single player, no mods running the game SLI. Same issues when I ran on one card. Happened on A17 and A17.1 (b9) release.


System Specs:

Asus X99-E WS (Intel X99 chipset)

Intel i7-5960X CPU (Water Cooled)


(2) EVGA GTX980Ti Classified ACX 2.0+(SLI)

850 EVO Pro OS & Game SSD drives

SeaSonic Platinum Series 1200W PSU

Windows 7 x64 SP1



Link to comment
Share on other sites

One thing I have noticed is the vehicle manager save every two minutes in game is causing a freeze. Not all of my problems but a huge chunk of it. Is there a reason for this action so frequently?


This issue is a game changer for me. Should not be happening on my system. :(




Do we really need the vehicle save every two minutes?



Link to comment
Share on other sites

Just a side note in case the OP did not know. Unity does not support SLI, so only one of your 980's is being used. I have two 1070's and forcing SLI in either mode kills the framerate, so I play 7 Days in single card mode.


SLI works fine. Both cards share the load with no issues and I keep 58-60FPS constantly in game except when the vehicle save happens and the game locks. I've run SLI since early A16. I can see the usage on my graphs and it does work.


Side note I did try running A17 with one card to see if SLI was the problem and I have the same freeze issues with one card as well.

Link to comment
Share on other sites

At the top....

d3d11: D3D_FEATURE_LEVEL_11_1 not-recognized (only 11.0 runtime installed?)

Looks like DirectX needs to be re-installed.


Also, Sephiroth is right about SLI. Using it will have a negative result at this time.


I have directX 11.0 installed. That line of code is from Unity trying to run 11.1 and defaulting to 11.0 per the Unity forums. If you look a few lines down you will see the log showing what I have installed.


As for SLI I stated earlier I have this issue on a single card as well. Game doesn't run any different using one or two cards. The Unity engine will see SLI as one card and handles it just fine.

Link to comment
Share on other sites

  • 4 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...