Jump to content



Recommended Posts

Wanted to post this and see if there are any other Linux gamers on here having issues with playing A17 with any sort of mods that modify .dll files (like basically every SDX mod/overhaul mod) . I tried installing the new Darkness Falls experimental (v.4) and ran into some issues. When i checked the logs it shows that certain libraries are missing from the Mono/x86_64 folder like steamapi and a few others. The thing is they are there for the Windows version of the game by default. Just wanted to bring the issue to the attention of TFP's maybe they can help. Modding is a huge part of what keeps people playing and any support that can be given to this community will keep your players happy. I was able to run every single mod from A16 no problem, including SDX mods with custom .dll files so i know its something thatw as changed in A17.


i have attached the logs below, you can see that there are some basic libraries missing from the Linux version of the game. i have tried moving the files to the folder manually but for some reason the game will not load them even though they are there. I know that percentage-wise there arent that many linux gamers here but we are loyal, and we gravitate towards games like 7D2D that offer us support. It would be a shame if Linux players can no longer play mods for this alpha due to certain changes made.


So if any of TFP's are listening would you mind checking these logs and see if there are any files you could include in the next release that might help us? I see them included in a lot of other Steam games and so it might be an easy fix. Thanks in advance!


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...