Jump to content

Zombies run at night


Morganator

Recommended Posts

Im hosting a server on nitrado and entered "never run" in the webinterface and they dont run at daytime but at night they run. In the xml it has the value 1, is this correct? Also there are other movement values what are these for? I dont want them run at all times so what can i do?

Link to comment
Share on other sites

Oh i see now

 

Important for dedicated servers:

 

<property name=”ZombiesRun” value=”0″ /> <!– OLD! 0 = default day/night walk/run, 1 = never run, 2 = always run; this setting ONLY affects regular zombies, some zombies like ferals always run –>

<property name=”ZombieMove” value=”0″ /> <!– 0-4 (walk, jog, run, sprint, nightmare) –>

<property name=”ZombieMoveNight” value=”3″ /> <!– 0-4 (walk, jog, run, sprint, nightmare) –>

<property name=”ZombieFeralMove” value=”3″ /> <!– 0-4 (walk, jog, run, sprint, nightmare) –>

<property name=”ZombieBMMove” value=”3″ /> <!– 0-4 (walk, jog, run, sprint, nightmare) –>

 

Thx for the info gonna have to play around

 

Also Nitrado only changes the first value in the webinterface, or at least only shows the first one. Guess they arent up to Alpha 17 yet

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...