Jump to content

Search the Community

Showing results for tags 'dedicated'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 7 Days to Die - PC
    • News & Announcements
    • General Discussion
    • Pimp Dreams
    • Images and Videos
    • The Pimps Talk
    • Multiplayer
    • General Support
    • Game Modification
    • Channels
  • 7 Days to Die - Console
    • General Discussion
    • Multiplayer
    • News & Announcements

Product Groups

There are no results to display.

Blogs

  • How to Find the Perfect Beauty Pageant Dress for Your Child
  • How to Reset Password for Your Yahoo Email Account
  • Melbourne Driving School

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Biography


Location


Interests

Found 2 results

  1. I`m having a dedicated server for myself and my friends.Normally,we are about 4-6 people playing the same time on the server.When there are few zombies in the server or in player`s view, we`ll have a good fps value about 40-120 with different machines. But!!! When the days come to about 20th or later,every horde time we are both sufferring from the low fps count,in the good machine,it`s about 40-60,others only can get 0-30 fps. So, can I get some solutions to solve this problem? Or,is there a way to impove every player`s fps count when the bloodmoon comes. Also,I really want to know the reason that cause this situation happened again and again.Is there a way to change it by myself? Do I need to upgreate my machine? Dedicated server`s system information: cpu: Intel(R) Core(TM) i5-4200M CPU @ 2.50GHz,2501 Mhz,2 core,4 processors ram:16G OP:Microsoft Windows 10 professional 10.0.17763 gpu:Radeon (TM) HD 8670M network:500MB download,100MB upload Client`s system infomation: cpu:Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz,3301 Mhz,4 cpu, 4 processors ram:16G OP:Microsoft Windows 10 professional 10.0.17763 gpu:NVIDIA GeForce GTX 970 network:lan to the server My own client will only get 20-30 fps when the bloodmoon comes. help,please!
  2. Hello all. Dedicated server hosted by BlueFangSolutions (great host!) on a windows platform. I am server owner running linux desktop client. Server host crashed due to windows bug. Bluefang is fixing up the windows stuff now, but our 7dtd map got corrupted by the original crash, and when we loaded it up it looked weird -- obvious issues include lack of terrain texture (no change based on position of terrain texture quality slider in options, and same appearance regardless of biome) and the disappearance of all trees, and the server has reset to day 1, morning. Intact / working stuff includes: Player characters seem to exist, in the locations they were last known to be in, wearing and carrying the equipment they remember, with the skills and xp and so on last known. Structures including both POIs and player-built structures, and cavities in terrain created by players, are all present and in the same form last observed. Containers on the map continue to hold the same inventory they did before. Player planted crops of at least several sorts, and grass growing wildly, still remain. However all trees both player planted and natural are either missing or invisible. We're trying to determine with the community's help if this game can be salvaged. We were on day 33, +/- 3ish, so it's not like a super old game but still enough time invested that we'd rather salvage it than start over. Can anyone offer advice? Attached files: Screenshot (taken from near our main base which is in forest biome near trader Joel, don't get fooled into thinking the screenshot shows desert based on the color). Log from most recent server start (start up, 2 players connect, shutdown) Log from linux client (one of the above-mentioned 2 players) server-log.txt output_log__2020-05-06__15-35-42.txt
×
×
  • Create New...