Jump to content

Search the Community

Showing results for tags 'Windows'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 7 Days to Die - PC
    • News & Announcements
    • General Discussion
    • Pimp Dreams
    • Images and Videos
    • The Pimps Talk
    • Multiplayer
    • General Support
    • Game Modification
    • Channels
  • 7 Days to Die - Console
    • General Discussion
    • Multiplayer
    • News & Announcements

Product Groups

There are no results to display.

Blogs

  • How to Find the Perfect Beauty Pageant Dress for Your Child
  • How to Reset Password for Your Yahoo Email Account
  • Melbourne Driving School
  • rohit
  • ReadyNAS: Your Personal Online Cloud Storage Space
  • Jaipur Escorting Service has changed the concept of escorting service
  • Lucknow escorts
  • mdhsh2
  • GAME
  • Test
  • Stud Hacks

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Biography


Location


Interests

  1. Hello, we are with a friend on a client server that I host. We are on Windows 10, on version A19.4 (b7). We're at day 331 (10 minutes a day option), i'm level 300 with all books learned, killed 18500+ zombies, but my gamestage is stuck from already 5 in game days at 720 (even if I tried to launch the game again, verify steam files, kill more zombies, do quests ...). I think the bug come from the fact I glitched a level 5 quest. (start the quest, loot, then disconnect and reconnect to start again the quest... over 10 times). I don't really know how to fix it, my goal is to reach the 1000 gamestage trophy on steam, but with that problem I can't. Here is the log: https://pastebin.com/ijgQAeYY An help would be appreciate, Have a nice day.
  2. https://youtu.be/R03kLav_m0I Hey yall. Just wanted to share a project I've been working on. Me and my long time friend recently got PCs and have been playing together. I decided to record our gameplay for fun and realized what stupid and funny commentary we had together. So here is my little project to sharpen my editing skills. Its all for fun so I don't take it super seriously, but I'd still like to hear what people think. https://youtu.be/R03kLav_m0I
  3. I am new to creating mods for my own use, but have been inspired by some of the best and most useful mods (in my opinion, anyway *LOL*). Working with bdubyah's The Wasteland, I have made tweaks and additions that work fine, like craftable Lead Lining mods for the power armor, StimPacks, schematics for crafting those things... But how to make a Rocket Turret is eluding me. Created the schematic - Check. Made a custom icon for inventory - Check. Created the recipe to craft the turret - Check. Made the append xpath to point to the blocks.xml file - Check. Copied the shotgun turret code block, changed the name to rocketTurret, change the ammo type to ammoRocketFrag, changed the muzzle smoke and fire sound to match the Rocket Launcher in the items.xml, etc. - Check Open creative, the Rocket Turret is there! YAY! The schematic is there. YAY! In crafting, it shows up as a craftable item. YAY! 3 for 3, right? Place the block, slap some frag rockets in it, hook up power, and.... The muzzle flash is coming from the battery, and the rockets are launching 90 degrees to the right of the direction the turret is pointing. It was firing continuously even though there are no Zombies to target, and the shotgun turret is not turning back and forth. Here's the code I used: <block name="rocketTurret"> <property name="Extends" value="autoTurret"/> <property name="CreativeMode" value="Player"/> <property name="Model" value="Entities/Traps/AutoTurret/Auto_TurretShotgunPrefab"/> <property name="CustomIcon" value="rocketTurret"/> <property name="AmmoItem" value="ammoRocketFrag"/> <!-- does not use the damage value --> <!-- <property name="Magazine_items" value="ammoRocketHE,ammoRocketFrag"/> To be figured out --> <property name="MaxDistance" value="100"/> <property name="EntityDamage" value="100"/> <!-- does not use range falloff for damage --> <property name="BlockDamage" value="5"/> <property name="RaySpread" value="1.6"/> <!-- Spread 1.6deg: 1m cone(55% hit) @ 50m --> <!-- <property name="RayCount" value="8"/> --> <property name="BurstRoundCount" value="4"/> <property name="BurstFireRate" value="0.61"/> <property name="CooldownTime" value="2"/> <property name="OvershootTime" value="0.8"/> <property name="ParticlesMuzzleFire" value="rocketLauncherFire"/> <property name="ParticlesMuzzleSmoke" value="nozzlesmoke_m136"/> <!--<property name="Buff" value="buffShotgunWound01"/> <property name="BuffChance" value="0.8"/>--> <property name="FireSound" value="m136_fire"/> <property name="EconomicValue" value="3500"/> <property name="PickupJournalEntry" value="cameraTip"/> <property name="UnlockedBy" value="perkAdvancedEngineering,rocketTurretSchematic"/> </block> As a test, I did a copy/paste of the autoTurret block, and literally, the only things I changed in the block code were the block name (to autoTurretHP), and the AmmoItem (to ammo9mmHP). It shows up in creative, I can place it, load it, and it shoots when a zombie is in its active cone. But it doesn't swivel back and forth scanning, either. I'm missing something, and I am hoping someone experienced with modding blocks can help me out. Thanks in advance!
  4. I get error messages at the start up of my server. The server appears to finish starting fine, however, it isn't listed on the servers page ingame. here are the error messages: 2021-03-27T14:41:44 55.648 ERR Could not get country code: Error: NameResolutionFailure 2021-03-27T14:41:44 55.653 ERR at System.Net.HttpWebRequest.EndGetResponse (System.IAsyncResult asyncResult) [0x00058] in <ae22a4e8f83c41d69684ae7f557133d9>:0 at System.Net.WebClient.GetWebResponse (System.Net.WebRequest request, System.IAsyncResult result) [0x00000] in <ae22a4e8f83c41d69684ae7f557133d9>:0 at System.Net.WebClient.DownloadBitsResponseCallback (System.IAsyncResult result) [0x00015] in <ae22a4e8f83c41d69684ae7f557133d9>:0 Its a fresh install of windows 10 and i have ran a server on the system before.
  5. There are many weapons in the game including the classic 9mm ammo pistol, the Desert Volture .44mm ammo, the .44 Magnum, the double barrel shotgun BUT a pistol with 7.62 ammo is missing. A great addition to the game to use the 7.62 ammunition in another way would be a very special and lethal weapon, the Nagant M1895: a 7-round drum magazine pistol. This is a very interesting and beautiful historical weapon, designed in the 19th century is a weapon used by many nations in multiple battles. Why not have it in play? It would be a revolution for someone like me who loves to use pistols with relatively limited magazines but with modest firepower so as to save ammo that can be used for many more situations (even dangerous)
  6. add more gore add blood decals for weapons and blocks and enemys. Maybe weapons get bloodier after use and can be cleaned with a nice water animation or when entering water. A cool mechanic would be something like a finish mechanic that you can kill your enemys even more brutaly. Like if a zombie falls on the gtound you can stump on it with your foot or smash it with your axe or baseballknüppel and the Head explodes or explodes half. Also pls fix engine sound and make better animations for players. A player animation for looking down or up with many items doesnt exists. The reloading of the ak47 and many other weapons looks very weird. Theres no animation for bow aim up or down. I really hope there will come normal looking and good player animations in A20 The worst and annoying bug is the electric fence bug that if your friend runs into it and the effect+sound is stuck and can only be fixed by going in it again or dying(eat glass). And its very annoying that i can only Hear how my friends get in the vehicle and after that i hesr nothing of the vehicle. Only myself can hear my own engine thats very annoying. it would be amazing if engine sound would be fixed within a19.Also pls add a adidas tracksuit or call it adidk or something would be very добре.
  7. After a series of crashes my saved game does not show up in the continue menu. My game has been crashing which I believe is due to my old GPU. I built a new computer but can't get a GPU so it has an AMD Radeon HD 7770. I play on lowest graphics to give it a chance. Info Multiplayer local (I think) that I am hosting, one friend only joins My saved files are still on the computer I have main.ttw.bak.loadFailed and main.ttw.loadFailed files in the saved game folder I tried the corupt file fix where I removed both loadFailed files and put new main.ttw and main.ttw.bak into the folder from a newly started game, this did not work, just loaded the new game. Within the saved game folder in the Player folder I have two sets of the .map, .ttp, and .ttp.bak files. One set is time stamped when the crash happened that caused the problem. The 2nd set is 50 minutes after that when I was trying fixes. Removing the first set did not change anything nor did removing the 2nd set. I was going to put pictures of my saved game folder to illustrate what I'm describing but not sure how to attach pictures to this post. Here are error logs Log 1: https://pastebin.com/Asje8PVD Log 2: https://pastebin.com/VT1Rpywe I appreciate help anyone can give.
  8. I can only successfully 'save new prefab:' as the default filename"name" Changing it results in the following lines of messaging: "ERR Could not save file'/.blocks.nim": Win32 IO returned 1314. Path: C:\.blocks.nim IOException: Win32 IO returned 1314. Path: C:\.blockms.nim UnauthorizedAccessException: Access to the path 'C:\' is denied" I have tried to uninstall then reinstall. I have tried with EAC off and on. I have verified integrity of game files. Thanks!
  9. Hello.. Can someone tell me how to fix this issue, we have dedicated server and yesterday some player reporting issued about plant seed. Everytime they put the seed on plot always dissappear even re-put the plot still doesnt work. I read on other forum, it called SI Bug. But theres no explaination how its happen or way to fixing it. Any ideas to fix or explain how it can happen to us? Thankee..
  10. I think it would be really sweet if there was some kind of companion option in the game, Like taming wolves or bears but making the bigger animals harder to tame and then you can have them as a follower. I think it would be so nice to have an animal companion to roam the zombie filled wasteland with or to just go out on an adventure. Other than that The Fun Pimps(TM) are doing a great job in my opinion. Keep up the good work Dev's🤠 (P.S) Maybe it could be a new perk tree or book.
  11. Hi all! I'm having trouble with my wiring, and I've been looking quite a bit on the web and it seems like either I simply don't get something very basic or there is some kind of bug with my game. Hope you can help I want to connect 5 electric fence posts to a battery packs. They are aligned, at least than 10 meters apart, all at 100% health and my battery pack is on the ground at the end of the line, with 6 fine car batteries in it. I connect the battery to the first post with the wiring tool, and the cord lights yellow. Up to now everything's seems fine. I connect the first post to the second one, and the cord relying them is blue (but the bout between the battery pack and the first post is still yellow). If I light on the battery pack and go through the cords (yellow and blue) and nada, niet, frack all happens. I haven't tried it with zombies yet, but it seems clear from what I read that I should get shocked as well. As for the other fence posts, i can connect them and the cords relying them are flashing blue as well and not working. Some tip on what is or what I'm doing wrong here? Am I imagining all of this and I'm just somehow immuned to electric shocks?! Thank you and have a great day! Melanie
  12. I have been playing on a server for a while,and randomly last night I started having connectivity issues.First my two friends we play together on this server started having really high ping and then I started lagging and having weird interactions and not being able to interact with chests, but my ping was the same.When I leave the player created areas I can loot and kill zombies it works fine,but I tried visiting another players home and the game had problems again,I seemed stuck in the air from their perspective.This problem only exists for me and my friends ,other people on the server play fine. Things I`ve noticed are that I get stuck on the air when I`m loading a player created base or when I`m leaving one.It happened out of nowhere after we had build alot of things and at day 200 approximetly(2 irl hours per day,played since day 1) Here is the server I`m playing on https://7daystodie-servers.com/server/90576/ Thanks alot
  13. IRRELEVANT DATA NOW: LOW SPEC USERS: Install GEforceNOW by nvidia,Even High Specs PC's may and will have issues in certain scenarios as your hardware maybe much newer than the games current stage and progress support for compatibility and thus is a hindrance periodically.INSTEAD PLAY YOUR GAME WITH A 32GB TESLA P40 In Full GLory....BY running GFN Platform App which lets you use the 7k card virtually even on PC system as low as a CORE 2 Duo with 4GM Ram. Stick it All On Ultra & Enjoy Your GAME
  14. Well the title says it all really. I have a tenkeyless keyboard and I also own a USB numeric keypad. I bought this keypad for both Blender and 7D2D as I understand that pressing * on it toggles the zombie AI on and off when in Debug mode. This however isn't the case for me. Nothing happens. I would like to know if I can simply reassign the keystroke to something more compatible with my lovely gaming tenkeyless keyboard. Maybe Pause/Break lol
  15. I have been bashing my head against a wall trying to get a drawbridge to place somewhere, only to completely level the terrain out and realize there appears to be an invisible box where the drawbridge doesn't want to be placed. I recorded a short video of the weird placement behavior here: https://i.imgur.com/4taD41V.mp4. Another example with the drawbridge facing a different direction: https://i.imgur.com/9Zsmiop.mp4. Alpha 19, Windows.
  16. Hello i have an issue with my game and i do not know what is causing it. my charter is never affected by weather buffs regardless of where i am, and according to the game statistics, the temperature always feels like 21.11C even in the mountain biome with nothing on, any help would be appreciated. thank you
  17. Hello sort of a Noob question but I've never thought of it. If my player fortifies a building in a town as a makeshift base. And then leaves the region a while, is there any reason apart from Quest got the building would reset ie containers and blocks resetting? And if so is there any way to disable this? Thank you
  18. Hey guys, I'm not too sure if others have experienced this, but my last two horde nights I've had (day 126 & 133) have been riddled with bugs: - On night 126, about a dozen zombies spawned on top of my base - On night 133, a few zombies spawned inside my base (I also found a screamer in my other home base earlier the same day) - I tried to ride my motorcycle out of the area both nights, but I hit invisible walls on 3 different sides of my base on night 126 and 1 wall on night 133 (then reset the game) - When I tried to drive towards a 4th side on night 126, my bike started clipping/sinking into the road very slowly (almost like quick sand) - Finally, placing bars and rebar frames just wouldn't work. I could place the block and it would say that the space is occupied (i.e I couldn't place anything else in that space), but the blocks themselves would not appear and I could walk right through where I had placed them. I noticed a few of them eventually showed up, but as far as I can tell this would be completely dependent of where I was standing. For example, I filled a space in the wall with a rebar frame which wouldn't appear from inside my base and could be walked through, but from the outside the space was now filled and could be upgraded; however, once I went back into the base, those blocks had disappeared again and I could walk through them. Has anyone else experience anything like this? If so, does anyone know of any solutions? I've played 234 hours so far and the only bugs I’ve experienced were block textures not loading properly sometimes, which was easy to fix by just reloading the game. These new bugs in a19.3 however are really game-breaking for me. Also, I don't know if this is relevant, but my horde base was built from scratch, not inside a POI. Thanks in advance and sorry for the long report. Client Log (day 133 only): https://pastebin.com/JGRcjQvt
  19. Hello 7daystodie Community, I have a little .xml question. I have already invested many hours to find out for myself and have already achieved successes but not what I wanted. Therefore I ask you now and hope that you can help me further. Is there a passive effect, a property or something similar that simulates daylight? Or is there some other way to simulate it? I would be very happy about a positive answer from you. With friendly greetings Johannes
  20. Ztensity's Creature Renaming Modlet Series Select A19.3 Patches That Rename Zombies, Animals, Machines & More! All my modlets are now available via the 7D2D Mod Launcher! - New Updates Below - INTRODUCTION Into hours of playing 7 Days to Die and diving into the vast modding community between Nexus Mods, Guppy's Modding Server Discord, the official forum, the mod launcher and the official website dedicated to mods for the game, I decided to use Sirillion's entire SMX series. His modlets overhaul the UI of 7 Days to Die, which make changes to the HUD, Menu and general UI. I realized sometime later my favorite modlet of this series was his optional Target Health Bar designed for compatibility with his UI overhaul. After playing 7 Days to Die with a full list of modlets including the SMX series, I quickly realized that some animals, zombies, machines, etc. would show up in the health bar from the Target Health Bar modlet as "animalZombieBear" and "zombieJoeRadiated," instead of "Infected Bear" or "Radiated Cadaver." I then began slowly writing my creature renaming modlet series that now currently spans six different modlet patches. With the intent to increase immersiveness when encountering different creatures in game, each modlet is now publicly available as separate downloads. DEPENDENCIES Before deciding to install any of my modlets, you must first have to have a Health Bar modlet to see the name changes. Fortunately, whether you use the launcher or Nexus Mods, you do have a couple of options. See below: Nexus Mods - Sirillion's SMX Series Target Health Bar 7 Days to Die Forum - Khaine's HP Bars Nexus Mods - KonradSB's Hit Bar Health Bar It's worthy to note that if you are using the Mod Launcher, you can install all of Sirillion's SMX series of modlets there. That said, once you have installed one of the health bar modlets, you can then download my "vanilla" modlet and the others if you have their appropriate modlet they are patching in your "mods" folder. CREATURE RENAMING MODLET SERIES Vanilla Creature Renaming v1.2.1 - DOWNLOAD HERE This modlet can be installed right away in 19.3. Surprisingly, a variety of animals, select turrets and zombies needed renaming. I'm sure this is because the developers were never intending for us to see there names in the way the health bar allow. However, I recognized it was necessary as my first modlet an even renamed some vanilla creatures for a new experience. I believe this is the most important modlet for each player using a health bar mod, as it will improve immersiveness when viewing vanilla creatures. If you're adding creatures from additional mods, keep looking for my other modlets below! Creature Pack Zombie Renaming v1.3.4 - DOWNLOAD HERE This modlet is what I'm calling a "patch" to Xyth's 0-CreaturePackZombies found on the launcher, on the forum here and the official 7 Days to Die mods page here. Similar to the Vanilla Creature Renaming modlet, this mod will rename every zombie that this pack adds to the game in 19.3. Creature Pack Human Renaming v1.2.4 - DOWNLOAD HERE This modlet is another patch to Xyth's 0-CreaturePackHumans found on the launcher, on the forum here and the official 7 Days to Die mods page here. Unlike the Vanilla Creature Renaming modlet, this mod will rename every human that this pack adds to the game in 19.3. Creature Pack Animal Renaming v1.3.1 - DOWNLOAD HERE This modlet is another patch to Xyth's 0-CreaturePackAnimals found on the launcher, on the forum here and the official 7 Days to Die mods page here. This is also like the Vanilla Creature Renaming modlet, however, this modlet will rename every animal and select associated effects related to certain animals that this pack adds to the game in 19.3. Shotgun Messiah Mechs v1.3.2 - DOWNLOAD HERE This modlet is another patch to Xyth's 0-CreaturePackMechs found on the launcher, on the forum here and the official 7 Days to Die mods page here. Far different from the Vanilla Creature Renaming modlet and his other Creature Pack's, this modlet renames the mech creatures that this pack adds to the game in 19.3. In version 1.3.0 Creature Pack Mech Names has been renamed to Shotgun Messiah Mechs as lore has been established for the six mechs, HP has been increased for two to make for bosses and plans for future updates that could incorporate quests and/or special spawning in Shotgun Messiah factories or shop POIs are in store. Please delete your previous version of Creature Pack Mech Names, download Shotgun Messiah Mechs and place in your "mods" folder for the new effects to go into affect! In version 1.3.2, I have hidden three items (gunMechJunkDrone, gunBotRustyDrone and GunBotBeeDrone) from the creative menu added by this mod, as they have no immersive names, no images or any appearances in-game. In other words, unless your a modder, they are of no use and should be in the developer portion of the creative menu. I'm also laying the foundation for mech spawning with an empty entitygroups.xml and spawning.xml. Eventually I hope to make mechs spawn primarily at the Shotgun Messiah Factories, stores, shops etc. A standalone forums post will be in the works for Shotgun Messiah Mechs, but for now check out the official post on Nexus! Mumpfy's Zombie Pack Renaming v1.2.0 - DOWNLOAD HERE This modlet is a patch to Mumpfy's New Zombie Textures found on the forum here or via the official 7 Days to Die mods page here. What separates this modlet from the others is that it's not apart of the Creature Pack Series and instead, it gives proper names to new zombie variants that have been added by this particular mod to the game in 19.3. NOTES NPC Packs Information I do plan to eventually work on renaming modlets for Xyth's 1-NPCPackAnimals, 1-NPCPackHumans and 1-NPCPackMechs. However, due to complications currently with sphereii's NPC Dialog Windows and 0-SpherellCore, I put my experimental modlets on the backburner. Mod author sphereii has stated that a planned update for both winterween and 0-SpherellCore is in the works to hopefully be pushed by the 19.3 build. For now, I will wait for that update to be released before tackling renaming NPCs of any kind. Future Updates These are my first modlets and I decided after a lot of time tweaking names, testing, etc. it was time to go public. That said, I focused only on the mods I was using by Xyth and Mumpfy. I may occasionally release updates to names of any of these creatures, thereby archiving the old files and providing the both the new file and the older files as downloadable links, in what will likely be different places of the post. At that time, it'll be up to players discretion if they will take the update or not, although I would strongly encourage that you do, as I am all for increasing immersiveness. Renaming "Patches" Eventual Expansion My plan will be to eventually begin creating new modlets to patch names for creatures from other mod authors, to further increase immersiveness for players. If you have a mod you use a lot that hasn't been touched, feel free to suggest it and I will consider it for my next renaming mod! UPDATES, UPDATES, UPDATES! Vanilla Creature Renaming modlet has been updated to version 1.2.1 with an updates log, tweaks to the Read Me and an update to the Localization that removes an animal renaming line that belongs only in Xyth's pack, not in Vanilla. After working for weeks on patches for Dwallorde's War of the Walkers, I have released version 1.2.4 of Creature Pack Human Renaming. Now, in addition to renaming tweaks to the survivor class of humans, I have removed select items from the creative menu that were added by the mod for a more immersive experience. Don't worry, you can still find these items in the dev mode of creative menu, but the standard view has been de-cluttered! Creature Pack Mech Renaming had recently been updated to version 1.2.0, which received an official updates log and tweaks to the Read Me. However, now in version 1.3.0 Creature Pack Mech Names has been renamed to Shotgun Messiah Mechs as lore has been established for the six mechs, HP has been increased for two to make for bosses and plans for future updates that could incorporate quests and/or special spawning in Shotgun Messiah factories or shop POIs are in store. Please delete your previous version of Creature Pack Mech Names, download Shotgun Messiah Mechs and place in your "mods" folder for the new effects to go into affect! A standalone forums post will be in the works for Shotgun Messiah Mechs, but for now check out the official post on Nexus! Creature Pack Animal Renaming was recently updated to version 1.3.1 with an updates log and important tweaks to the Read Me. Creature Pack Zombie Renaming has been updated to version 1.3.4. Now, in addition to the localization removal of zombie "Kenneth The Clown" and the addition of multiple new names for zombies, I have removed three schematics from the creative menu that were added by the mod. Just like Creature Pack Human Renaming, don't worry, you can still find these items in the dev mode of creative menu if you happen to need them for testing, but the standard view has been de-cluttered! Mumpfy's Zombie Pack Renaming has been updated to version 1.2.0, which has received an updates log and an official Read Me. All my modlets from Creature Renaming series to Unnecessarily Beautiful But Immersive (UBBI) and my compatibility version of UBBI with Gnamod are now all available via the official 7D2D Mod Launcher! UBBI, SHOUT OUTS & CREDITS UNNECESSARILY BEAUTIFUL BUT IMMERSIVE With original mod author, Hernan's permission, I present my first major mod, Unnecessarily Beautiful But Immersive, the Unnecessary But Beautiful 19.3 Rebuild. You can now craft recipes with ease, use a wire tool to turn on lights, TVs, PCs, a fireplace and a sound bar, attain the right perks to craft the lights, unlock lights early with a schematic, use beds as bedrolls, disassemble select crafted items with the wrench line of tools and more! Check it out here! Shout Outs If it wasn't for discussion, guidance and help getting started from other mod authors in Guppy's Discord like wrathmaniac, TSBX, Xyth, Mumpfy, sphereii, Sirillion, saminal, Khaine, chiko and Guppy himself, none of this would have been possible. Credits None of Xyth's Creature Packs would be possible either if it wasn't for the hard work and communication of this powerful modding community. Primarily, I want to give an extra thank you to not only Xyth, but also DarkStarDragon, Guppycur and TSBX for work on the zombies, Robeloto for work on Spider sounds, Mumpfy for work on re-texturing and new asset creation, and XML work by Kergan, SaltyAF and Chikorina (Chiko). Ztensity
  21. 2 players. After ~10-15 hours ingame the game becomes literally unplayable due to glitched mass spawning of enemies and a "death zone" following players which causes random terrain to collapse. This happens both when hosting a server and renting a third party one. Having mods installed vs playing vanilla hasn't made a difference. The last 5 or so playthroughs we had all ground to a halt as soon as we encountered this. This has been happening since A17 at least, so it's not due to some recent update. The friend I've been playing with always reports that 7D2D continually eats up more and more RAM, eventually capping out at 16GB and requiring a restart, which sets the RAM usage back to ~5GB. https://i.imgur.com/Ob1DSb7.jpg https://i.imgur.com/zrMzgl1.jpg https://i.imgur.com/6yl4Tnv.jpeg https://i.imgur.com/yZwr5rq.jpeg https://i.imgur.com/gUBH8oY.jpeg https://i.imgur.com/2oOqw5E.jpeg Building cut in half and slowly collapsing: https://i.imgur.com/t333AIj.jpeg https://www.youtube.com/watch?v=kcaLL1SsS04 https://www.youtube.com/watch?v=Ojk597FfAis
  22. There is a server I am a part of whom are having issues with zombies sometimes refusing to move, and we do not have a clue as to why this is. They do spawn and they swing at you when you get close, but they remove to walk or move. Sleepers still wake up when you get close or damage them, but even though this is odd enough, vultures and other flying creatures seem to be unaffected. The only thing we can think of is that it is something to do with A.I. pathing. A restart usually clears this up, but it seems like a repeating issue. Would anyone have any information as to what may be causing this?
  23. SERVER NAME: [EU/IT][PVP] XBIX MODS CUSTOM MAP 250LOOT-400XP VERSION: ALPHA 19.1 STABLE IP: 37.59.47.131 :26900 SLOT: 40 CUSTOM NITGROGEN MAP CP46 8K SETTINGS DIFFICULTY: Normal EXP: 400% LOOT: 250% DAY NIGHT LENGTH: 50 DAY LIGHT LENGTH: 18 DROP ON DEATH: DROP ON QUIT: Nothing MAX SPAWNED ZOMBIES: 80 MAX SPAWNED ANIMALS: 50 LOOT RESPAWN DAYS: 15 LAND CLAIM EXPIRY TIME: 45 LAND CLAIM DECAY MODE: 2 LAND CLAIM ONLINE DURABILITY MODIFIER: 512 LAND CLAIM OFFLINE DURABILITY MODIFIER: 512 MODS (SIDE SERVER no download needed) - Hp_Bars_Zombies - Scomar82_HUD - Snufkin_CustomZombies - Snufkin_CustomVehicles - HH_Starter_Items_Quest - HH_42_Dyes_Workstation RULES 1. NO ABUSING ZOMBIES HORDE FOR RAIDING BASE; 2. NO DESTROY COMPLETELY ANY PREFABS; 3. PLACE THE CLAIM BLOCK ONLY OUTSIDE THE BIG CITIES. LAST WIPE: 12 OCTOBER 2020 DISCORD LIVE MAP VOTE LINK
  24. Hi. I cant generate a random world. Ever played only SP. Only possible to play navezgane and pregen worlds. I have validated the files on steam multiple times, reinstalled the game and even windows. Im trying to paste the logs in pastebin and justpaste but its not working only opening a new tab. Please help and thank you.
  25. Hello, I played a game on Navezgane for 50 hours I guess. My computer freezes while in game and I had to restart my computer. After this I started 7 days again but I can not find the savegame in the continue menu anymore. Is there any fix for this savegame, the folder is still existing of course. Thank you for your help:D
×
×
  • Create New...