Jump to content

newbie

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About newbie

  • Rank
    Refugee
  1. Hi KhaineGB I am still playing the default Steam version (18.4) . You mention these mods are based on your Alpha18 versions, is there a download link for the Alpha 18 versions; would love to add them to my game. Thanks in advance
  2. Are these mods backward compatible or version specific. Just bought the game and Steam is defaulting to version 18.4. Curious if these mods are compatible with my version because they sound essential. Thanks in advance
  3. Hello Telric Just bought the game so excuse very basic question. I am running version 18.4 of the game (via Steam). Can I still use your HealthBar modlet with this version, is your mod backward compatible, or is there a separate version for prior versions. Thanks in advance
×
×
  • Create New...