Jump to content

Ignifazius

Members
  • Content Count

    1
  • Joined

Community Reputation

0 Neutral

About Ignifazius

  • Rank
    Refugee
  1. I found a workaround for anyone still having this problem. Go to your mouse settings and toggle the "natural scrolling" option. (Worked for me on Ubuntu 20.04)
×
×
  • Create New...