Jump to content

Pra3t0r 0f R0m3

Members
  • Posts

    93
  • Joined

  • Last visited

Everything posted by Pra3t0r 0f R0m3

  1. Just curious, but what percentages are the "small, medium, and large" when it pertains to biome size? Is there a min, and max? Generation wise.
  2. What I meant was, it's mostly avoiding the Pine Forest, and placing cities on Desert, Burnt Forest, and Wasteland...I spose I should have worded it that way lol. Anywho, yes, I have now moved it to Huge to see if it will place more cities in the Pine Forest. Also, they are 14k.
  3. Hey there, just wondering why the cities default to all the biomes but Pine Forest for the most part...and how I can change that. Here is an example of the many I have attempted to generate:
  4. Heya...is there a way to accomplish this without scripts? Would be great if we could use this in overhaul mods such as DF, as well as vanilla.
  5. I've got this same issue with aa RX6700XT Mech 2X. Glad someone else had this...thought my new card was bad LOL. since it's an AMD driver issue, I can breath a bit easier...for now.
  6. Aight...the file says it includes Harmony. Are you referring to the scripts? If so, that's unfortunate LOL Can you...suggest an alternative? *wink wink*
  7. Has anyone successfully attempted to patch: "Weapon/Hands FOV (Camera Distance) Changer" into DF? I've tried via DMT, which is a no go with the "assembly already patched with SDX etc." Also tried Khaines suggestion of patch on clean install of 7 Days (both on 19.4), then copy mod over, which gives a wall of red text:
  8. Wait...so what you're saying is, that one won't have to continuously re-assemble it every time they want to add a mod that requires DMT? If so, I like it & can't wait for your new release LOL.
  9. Heya...not sure what's happening, but clicking d/l on the 7daystodiemods page does nothing. even tried via "open in new tab". Not working with the link above either.
  10. Hey Khaine, would we just copy/paste the specific DF POI's into the a prefab folder we create for this? Or, your total prefab folder contents? Edit: I've selected to not copy same name files.
  11. Is there a demonstration video of the object manipulator up somewhere?
  12. Heya khaine, I've noticed that while using the DF-Large 2 map that the ground level is set at half a block (POI's either float half a block above or are sunken in by the same). Not really an issue, however, I have dropped some of my preferred prefabs in and cannot get them at the proper level. This is a new install, and all previous data was deleted saves/worlds etc. Is there anything I can do to fix this?
  13. Does the HD Forge not contain Titanium polish anymore, or am I missing something? Reason why I ask is, I built a prefab in A18, which I had apparently used Titanium steel blocks, and I'd like to fix it for A19 (downgrade the blocks), however, I see far too many "missing blocks" to place by hand. Edit: In the meantime all I could do was download the AIO through the launcher, and fix them that way...30 mins d/l, 45 mins syncing...then after quitting and restarting the game a few times, as I first forgot to stick the specific prefab into the prefab folder, then forgot which mod handled the bars...etc, I finally managed to replace the blocks.
  14. Quick question...does the windows & doors contain, or enable a double door set?
  15. Been waiting for something like this...the massive "in your face" weapon models have bugged me forever. Now if only we could get true iron sights.
  16. I have that issue as well, except in my case, I see a Unity crash even through manual. Vanilla works fine. I suppose I'll going to try copying the vanilla install, and just installing the AIO over that.
  17. Ok, tried the final edit, and am still seeing tons in the console. While they are just warnings, some lead to "Argument Exception" errors, as well as causing stutter. So I am at a loss on how to address this. May have to just use vanilla (ugh).
  18. Heya, not sure what's going on with my installs, but when using your updated prefab list, I am seeing various "WRN No chunk for position" errors. I am using b163, and 0.501 for Nitro. If you want the specific error code, I can post some of them. Of note: There is one instance I have found through Google on this forum, however, when trying to view that post I see "You do not have permission to view this content."?
  19. Turns out it was the "Large Storage Containers" mod that screwed with the XUI for some reason...luckily there are alternative mods to use. Thanks for the help.
  20. Ok, I've already modded the c sharp.dll with the 10 slot toolbelt mod, so will give that a try.
  21. Wait so...move the existing pre modded c sharp to the backup, then use dmt for the poi enabler?
  22. Heya War3zuk, I realize you are busy with the AIO, but I'm wondering if you can give me some insight on something. I am trying to fix an XUI issue with standard containers, as they are overlaid on top of the HD Forge backpack for some reason.
  23. I'd like to try this out however, I cannot figure out how to use it along side another item I use with DMT...specifically the 10 slot tool belt. Wouldn't I need the pre-dmt POI Enabler in order to build it and the 10 slot tool belt into the Assembly C#? Else I get the "cannot be used as a backup" issue.
  24. From what I understand, the 7D2D mod launcher handles the DMT on it's own, both through D/L and use. Regardless, the mod versions are still in question.
×
×
  • Create New...