Jump to content

fxrsniper

Members
  • Content Count

    8
  • Joined

Community Reputation

0 Neutral

About fxrsniper

  • Rank
    Refugee
  1. It's set to Use 3D Application Setting
  2. I need help I was playing last night after we got the server set up. No issues at medium setting nor high solid 60 FPS. My video card is a GTX 1070 FTW2 last night Windows did a update and no matter the settings Im getting 29.91-30.05 FPS. Anyone have a clues as to what changed that would cause this.
  3. I need help I was playing last night after we got the server set up. No issues at medium setting nor high solid 60 FPS. My video card is a GTX 1070 FTW2 last night Windows did a update and no matter the settings Im getting 29.91-30.05 FPS. Anyone have a clues as to what changed that would cause this.
  4. I've noticed since update I am no longer hitting 60 FPS if I stay off full screen it does better. I didn't change my settings it stays around 29-30 FPS. Anyone have any ideas what changed to cause this.
  5. I'm running pretty decent at these settings and getting around 54-60fps My current machine I'm testing on of the 3 I have is a older but slightly upgraded parts. I have a i5 2500k OC'd 4.3Ghz Liquid cooled, 16g Ram EVGA 1070FTW2 Will test other settings and see what happens
  6. Stick to game design and let the grown ups talk wow maybe you should find another hobby maybe game design since you know so much more than they do. I've seen people posting problems across the board of PC builds. That's how games work not all PC's are the same and not all specs are the same. I think you're just being a d*** for no reason. I'm not having the issues others are with similar specs.
  7. Thanks downloading it now any clue when official A18 will release
  8. Any word on when it may drop or is there a beta we can play
×
×
  • Create New...