Jump to content

Skullfracture

Members
  • Posts

    49
  • Joined

  • Last visited

Everything posted by Skullfracture

  1. Busses, Military Trucks and the two new vans are the way to go there. Way more HP so you get more chances per "swing". Though on Navezgane or the in game RWG those are pretty rare. Adding them into the block placeholder for cars helps, though will result in the occasional mangled PoI.
  2. This has to be a troll, it reads like a 4chin parody of Tumblr.
  3. The one that really salts my berries is the ambient breeze/wildlife sound that just cuts off abruptly; no loop, no fade, no wind-down, just... end track. Very jarring.
  4. Oh yeah KingGen is great--and in development, which is a plus. I used to have modded versions of those waste PoI's that fixed the floating issues but I misplaced it at some point; they probably wouldn't work anyway (I believe it was from A17).
  5. Ok this is weird but allowing the vanilla waste and remnant poi's I'd blocked from spawning to spawn fixes it. Maybe the quests are connected to them or something? Anyway, self-inflicted, but solved. Thanks to both for the assistance. These are the ones, for reference (which are the problem I have no idea): mp_waste_bldg_01_red,31,17,27,0,1,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,any,, mp_waste_bldg_01_tan,31,17,26,0,2,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,any,, mp_waste_bldg_01_white,31,17,26,0,3,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,any,, mp_waste_bldg_02_red,31,17,39,0,2,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,any,, mp_waste_bldg_02_tan,31,17,39,0,1,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,any,, mp_waste_bldg_03_red,20,27,21,0,1,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,any,, mp_waste_bldg_03_tan,20,27,21,0,2,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,any,, mp_waste_bldg_03_white,20,27,21,0,3,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,any,, mp_waste_bldg_04_grey,14,17,38,0,3,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,any,, mp_waste_bldg_04_red,14,17,38,0,2,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,any,, mp_waste_bldg_04_tan,13,16,37,0,1,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,any,, mp_waste_bldg_04_white,14,17,38,0,0,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,any,, mp_waste_bldg_05_grey,20,13,22,0,3,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,any,, mp_waste_bldg_06_grey,23,22,34,0,3,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,any,, remnant_industrial_01,16,21,14,0,0,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,industrial/downtown/commercial,, remnant_industrial_02,16,19,14,0,3,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,industrial/downtown/commercial,, remnant_industrial_03,11,20,12,0,2,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,industrial/downtown/commercial,, remnant_industrial_04,36,14,35,0,2,burnt_forest/snow/pine_forest/desert/wasteland,wilderness/city/town/rural,industrial/downtown/commercial,,
  6. I disabled the custom settlements deliberately. Too many, too much repetition. According to the first page: The allowed values for biomes are: pine_forest, burnt_forest, desert, snow and wasteland. The allowed values for townships are: city, town, rural and wilderness. The allowed values for zones are: residentialold, residentialnew, downtown, commercial, industrial, oldwest and any. I haven't used any zones other than those (and oldwest not at all), so what zones won't work?
  7. It's an edited CP47 Kinggen 12.2 list CPVANILLAKINGGEN12.2PREFABLIST
  8. I updated the CP this morning. Edit: Just generated a vanilla poi map and no problem. I did change some of the zoning and disabled a number of PoI's in compopack I don't care for. What can cause that bug?
  9. CP47 for KG. It was working fine with the last version.
  10. With 12.2 I am getting the bug where challenges with a Rally Marker (Blitz Defense, Silence of the Lambs, etc.) are all location 0.0 and cannot be completed.
  11. Nice, great for quickly scanning schematics (the default white is a bit of a pain if you are old and wear glasses like me). Although I agree with Green for unlearned, Red for learned. So thanks to Scomar as well.
  12. My biggest gripe with bleeding (and to a lesser extent the burning shaft fire) is you frequently do not get XP for kills if the zombie dies from the DoT tick. Bugs the hell out of me. It's quite handy against tougher z's though, even early on.
  13. I can guarantee you his crapshack of a PoI reeks of cat pee despite having no cats. Paranoid, aggressive, lot's of cash (dukes) while living in remote squalor... Rekt is 100% a tweaker and a his craphole meth lab.
  14. Anyone have a 19.7b4 version?
  15. Appreciate the mod and maintenance, but. Not a fan of the new paintjobs on many PoI's, they stand out like sore thumbs and make no sense. Who paints an Asylum black and red?! Many houses and others are the same way, they don't fit in the world. Further the number of zombie dogs, vultures and snakes arbitrarily added to various (often small and loot light) PoI's is just absurd.
  16. I get the borked rally markers for the challenge quests pretty frequently as well; however it seems to be a Nitrogen issue, as it happens even with a vanilla prefab list. The only solution I've found is generate multiple maps and try them out until you get one that works. It's the map itself that is bugged apparently, starting a new game on that map with a different save name will also give bugged challenge rally's. It's only the challenges that give a rally marker (Give me a Z, Silence of the Lambs, Dog Days Are Over, etc.) the kill animals ones and the treasure chest ones work fine. As I said this appears to be a Nitrogen issue, not a CompoPack issue. Paste this into one of your mods with a recipe xml to test easily: <recipe name="qc_blitzdefense" count="1"> <ingredient name="resourceYuccaFibers" count="1"/> </recipe>
  17. Would it be possible to get the name of the soundfile for the buzzing on the Sunset Sasparilla machines (and the Nuka one if it has one)? That buzzing sound gets on every one of my nerves, I use a mod called Peace and Quiet to disable it in the game at large, but the SS machines are loud and you can hear for 20+ blocks. For reference whatever file name I need to paste into this: <remove xpath="/Sounds/SoundDataNode[@name='NeonSignLP']" /> Thanks
  18. xvanilla_fastfood_04 appears to be from an earlier beta when the quest marker was broken (no rally marker), it has since been fixed in the vanilla prefab.
  19. I have a couple of mods which alter progression.xml, it may have just been the known too many alterations to progression will wipe in progress characters coinciding with the uncapitalized value error. Thanks for the fast update.
  20. The Craftable Candy mod spits an error with from items.xml with dev not being a valid value. Also broke items in general and wiped my character. Presumably this is from the test item <item name="noCandy"> in the Craftable Candy mod items.xml to unlearn the recipes. a19b178 Edit: Changing dev to Dev fixes the error.
  21. So a broken leg shutting down play for an actual real-world hour and half (40 minutes if you can find x2 Duct Tape) is bad enough (it's @%$*#!ing terrible is what it is), but I just got one shot killed by a falling piece of tent. WTF.
  22. This string does work, but the footprint is massive; it might not be spawning for you if there is not enough flat space? Check the prefablist in the generated world folder; it'll list any that spawned. My current world is Mostly Flat, Very Flat, several of them spawned. Thanks for that!
  23. Does anyone have the string to add Eden Center Mall by CaptainWhiskerBiscuits and MentalNinja to the pre-fab list? I cannot fiigure out how/where to get the right numbers.
  24. EDIT: Ok so this was just odd timing of adding this .dll and my headphones partially crapping out, enemy footsteps work fine. Do I have to do something specific to get enemy footsteps with this or is that not possible?
×
×
  • Create New...