Jump to content

ddahlberg72

Members
  • Content Count

    8
  • Joined

Community Reputation

0 Neutral

About ddahlberg72

  • Rank
    Refugee
  1. Awesome! Thank you so much. I did know about the trowel already though, I found one while looting and realized what it was for.
  2. Can anyone point me in a better direction for farming? I made my normal 5x5 farm plot, and added forest ground blocks to it, however I seem to be having issues with "tilling" the ground with the hoe. Is it because I don't have the farming class? Or because my farming tools skill is so low? I planted several different seeds and only a few of them grew like they were on fertile ground(harvested 2 from the plant, or more if fertilized), but other blocks only gave one back...I can't actually tell what is tilled and what isn't because when you go over the lock with the hoe it just keeps "tilling", it doesn't stop like in other mods or Vanilla. Any info would be greatly appreciated! Thanks
  3. Ahh, ok...I figured it might have been a schematic, thank you
  4. Next stupid question...is Iron Pickaxe crafting bugged? I have the pick head and wood in my inventory, and checked all my work stations, but no recipe for pickaxe? Is it a found recipe by chance?
  5. Can anyone enlighten me on the drying rack process? The first save I played it seemed to cure hides pretty quick, this time it's been a few in game days and nothing yet...am I missing something?
  6. I've actually started it up, then left for a bit and did other things, was def longer than 15 minutes lol, this is the only mod I seem to have issues with, I run Undead Legacy, Ravenhearst, and WotW all with no start-up issues. I'll try again tomorrow and click the refresh auto, and post the output_log.txt file if I still have issues.
  7. What am I doing wrong? I've tried multiple times to play Medieval Mod. I get as far as the Fun Pimps screen coming up, the the files pre-caching...once it gets to "loading start screen" the game just hangs indefinetly. Am I missing something? I'm using the mod launcher, I've even uninstalled and re-installed the mod several times. Any input would be GREATLY appreciated. Thanks in advance
×
×
  • Create New...