Jump to content

bjurney

Members
  • Content Count

    56
  • Joined

  • Last visited

Everything posted by bjurney

  1. It worked in 18.4 which is when I learned about it. Can’t say for A19 though. If it is broken, hopefully it will start working again very soon.
  2. Maybe obvious, but something I learned a couple months back is you can use bandages and first aid kits on other players using RMB. The animation makes it look like you are applying it to yourself, but the other player benefits from it.
  3. I never really thought about this, but come to think of it, I have yet to get any criticals other than a broken leg because I like to jump from buildings and push my luck. In fact, I only bled for the first time in A19 the other night. I am playing on multi player with 2 other people. I don't think my wife has had any criticals (again other than a broken leg because she fell).
  4. I had this issue as well until I put -USEALLAVAILABLECORES into the steam launch options (putting it into the 7dtd game launcher may also work). I was then able to turn it all the way to Ultra without taking any frame drops. However, to me when it’s on ultra, it looks to grainy. To put it in photography terms, it looks like the ISO is turned way up to 3200, so I set it medium to get rid of some of the graininess.
  5. Curious if those with issues have gsync/free sync on? I had some issues with it on with b163 and b157 until I turned it off and now things seem smooth for me. Not sure if it’s related at all, but figure I would throw it out there in case it does help someone.
  6. Thanks. I really like the look of him, the artist did a great job. I too am enjoying the hunting. I maxed out on the tracking perk, first time I have ever done so and really enjoy tracking down animals. It’s nice to have the sprite on screen when a bunny runs into the tall grass, I can still track him down. The only issue I seem to be having with it though is if there is an animal inside a POI, I can detect an animals tracks, but the sprite doesn’t appear on screen or on my compass. I don’t know if this is an intended feature or if animals aren’t supposed to be spawning inside POI’s at all, it just started with b169. I also can’t say for sure if they are spawning inside the POI’s or are just wandering inside either.
  7. The janitor zombie was a nice surprise and looks really good. Did he replace an existing zombie or is he completely new?
  8. The pickup plants and the backpack buttons both work fine on b169 for me.
  9. I have had some major issues with having it on as well. It wouldn’t tear per se, but would flicker a lot in certain areas especially if it was cloudy or in the burnt biome or wasteland. I would even get major flickering in the loading screen. I just turn it off and it goes away.
  10. You can make glue from it, which seems like its primary purpose now.
  11. It’s a bug and has been reported. If you start digging when the icon on the compass blinks, it should appear after you break 10 blocks if you hadn’t already found it.
  12. Thanks, I am fairly certain I didn’t have a mod for gamestage, not unless it got snuck in with something completely unrelated, but I don’t think that’s the case. Mostly wanted to make sure it was running as intended and not a bug since it was so different than how A18 used to run. However, maybe it wasn’t running as intended in A18 though, I’m unsure at this point.
  13. We had our first horde night in A19 and it ended in less than an hour and a half. In past alphas this was how it was when you killed enough zombies but in A18 they would come all night long. Are there supposed to be a finite amount of zombies or is it a bug or was A18 a bug?
  14. There are some new POI's that have some blinking or strobing lights that although give a nice environment, have a negative impact on my wife with epilepsy. I am looking for a way to disable the strobe effect on these lights. I know there is one in one of the new Shamway foods entrances for reference. Does anyone know where this effect can be adjusted? I tried poking around in the XML files, but I didn't see anything obvious that I could change to disable this. Thanks for the help.
  15. My wife and I really enjoy playing this game and have quite a few hours logged. We are now playing on A19 and we have been having fun with the new changes. There is one small concern though with some of the POI's where it will have some strobing lights. This normally wouldn't be an issue, however she suffers from epilepsy and the flashing lights aggravate the condition. Is there a setting or modification to the XML's that I could make that would disable the strobbing? I am sure there are plenty of others that would also be affected.
  16. I am enjoying the new alpha, looks like a lot of love and care went into it. I am looking forward to the bugs being ironed out. I did notice an issue with frame drops in my game playing with my wife and brother in law. My wife’s computer played it flawlessly while my brother in law and mine had some issues although mine seemed worse. The only real difference between my pc and my wife’s is that she is using intel and I use AMD. I don’t know if it has anything to do with it, but I would randomly go from 80-90 FPS on ultra in 2k to 15-20 in random areas. I matched my settings (except for resolution) to match my wife’s exactly as she was getting a constant 80-90 FPS the entire time we played, but it didn’t help. I finally conceded and dropped down to 1080p and it seems to work pretty good now and haven’t had any frame drop issues. So I’ll stick with that for the time being until a fix is found. I saw some others saying they had issues at 2k as well, so perhaps dropping the screen resolution down a bit will help for y’all as well.
  17. How will this data be collected? Is there an opt out or will we be required to agree to it per terms of use?
  18. I wrote a while back about the POI's that were either risen or sunk. So far, I have only come across the 2 that I took a screenshot of, but I went in and changed the height on the prefab.xml list and it worked. On line 163 I changed it to the following (it was showing as 43 before) <decoration type="model" name="army_camp_03" position="-48,41,-3297" rotation="2" /> On line 2181 I changed it to the following (it was showing at 42 before) <decoration type="model" name="settlement_trader_03" position="160,50,-2961" rotation="2" /> This put the POI's at the proper z axis but figured you may want the bits of code so you can update on your end. This is on the DF_large map. I did see a couple of other POI's that were off by 1 in that same city (one was the Police Building at the edge of the burnt biome), but didn't think they were bad enough to make enough of a fuss about to fix. If I come across any others that sunk or risen to high, I will let you know. Not a game breaking thing, just a minor inconvenience as you have to kind of use frames to reach these POI's, but figured you may want to know.
  19. Thanks, I was using one of the pregen worlds(the large one). It’s not to game breaking, just a tad inconvenient, but when I am ready to start a new game, I will try doing what Billous suggested.
  20. So I am having some weird issues with a few things. First off, when I click on the Farming Entry in the journal, nothing happens, it just keeps the entry of whatever I was clicked on before showing. Not a huge deal, but I am guessing there is some important information contained in the entry. Next, we are camped out at a Trader Bob, and if we go away and come back, he will start cloning but the clones will start dying. The main trader is fine and I can still talk to him, but I dont know why the trader is doing this. Not a huge deal, and its kind of funny, but thought I would bring it up. Also, I am having a weird issue with some of the POI's either being up to high or sunk in the ground. The trader in particular is rather odd, I have to nerd pole my way out. I went into a new game to see if it was just the save, but the same issue at the same places that I saw it at are happening as you can see in the pictures below. These are on the large map. I don't know if this is a global issue with the map or if its something on my end. Thanks for the mod, its really cool!
  21. My wife has over 1000 hours in this game, so you aren’t the only female that enjoys it.
  22. I led a zombie into one of their trailers and closed the door behind me so he could practice his manners until I had a chance to come back. When I came back a few days later, the zombie was still there. It didn’t work out as the trader was still rude and the zombie got a swipe in at me.
  23. Any chance we might see copper and zinc mining so we can smelt our own brass? Copper could be used in a number of electrical items as well if it were added into the game (i.e. electric fences).
  24. I would suggest it. It’s a small file and takes two seconds anyways. It would probably work without her doing it though if you are hosting. If you are playing on a dedicated server, it will need to be added to those files though.
  25. I saw someone on a live stream have an invisible block yesterday and they tried this and it didnt work. I thought I saw someone mention this as well somewhere. Perhaps it works in some cases, but it didn't resolve it in the one case that I saw.
×
×
  • Create New...