Jump to content

Robbing Zombie

Members
  • Content Count

    95
  • Joined

  • Last visited

Community Reputation

6 Neutral

About Robbing Zombie

  • Rank
    Survivor

Personal Information

  • Location
    Hellsinki

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Okei then. Got the installation sorted out. Put the house in place in the world editor and then copied the location coordinates. Then went back to the server and put them in and viola! We have a neue building in the game. Bit of a hassle, but got it done. Plus one tree didn't vanish after the server was rebooted, but was in the middle of the building and it went through a couple floors and the roof. Annoying, but I can live with that minor thing on this server. Thanks for the helps gyus!
  2. Nice! Thanks! Is it the Navezgane -> My Game folder? I got that one and started the world editor, but all the original buildings are in place (we took down one and made a base) and none of our stuff is visible.
  3. One instructional video says to hit K after Z in order to get a menu open, but I'm not getting anything. And under esc, the game just gives me the option to export.
  4. I did the following. Hit F1 -> typed dm & enter-> hit Z, but what next? Ah, the world editor. But won't that open a whole new game? We're on a vanilla Navezgane. edit. it did open a new one.
  5. Btw, the gameserver is on an actual server and not on my computer.
  6. Hey @stallionsden, or anyone else, do you know how I can paste the prefab on a server we're playing on already? Got the prefab set on the serverside and I'm the admin and flying around, but can't find a menu from where to insert the house on the map itself.
  7. I mean I'm trying to make the ramp/slope less than 45 degrees as found elsewhere in the game on hills, roads etc. A more smooth angle, so to say. Also, how do I fill the gaps between solid blocks and grass, sand etc, since it leaves the annoying gap between them where you always drive your bikes and get stuck. Or are they even possible to fill?
  8. I have no idea how to do this when making a prefab. Is it possible to not make the terrain so steep? Has this been answered somewhere? If yes, I'll pay good thumbs up for a link to that topic or a youtube tutorial. I'm not even sure with what keywords I should use to search for an answer...
  9. Was expecting a picture of Joe Thornton 😛
  10. Any news about the water overhaul? How will the water behave after the overhaul etc. I fancy digging a moat around my base and running the water in from a lake or the ocean 😁
  11. Hooray! Found the troublemaker. It was this mod that caused the problem. Funny enough, it didn't cause any issues for my friend. Thanks for the help https://7daystodiemods.com/riles-fixes/
  12. Same problem here, but my friend doesn't seem to have any issues like this. I've tried wiping everything 3 times with a fresh install and deleting my character from the server, but no go. The problem seems to appear when going melee on anything. At first I can exit the command line but then the thing crashes completely and only a character wipe will help. Just started this server yesterday, so that shouldn't be the issue. output_log__2020-11-17__16-44-32.txt
×
×
  • Create New...