Jump to content

danielspoa

Members
  • Posts

    490
  • Joined

  • Last visited

Everything posted by danielspoa

  1. hi sphere, seems the 19.1e requires a changes to compile. Unless Im my doing something stupid which is totally possible. do u consider updating for the experimental or gonna wait for stable versions? specially interested in: hide xp popup, random size, anti nerdpole ps. a small suggestion for the future, what do u think of hiding the xp popups from parties as well? (u gained X shared experience blablabla) Thank you!!!!
  2. thank you, f3 definitely made my life much easier ๐Ÿ˜ xcostum_Flagstonemansion_sm(by_elitelex) is the one under terrain level, +4 height makes it perfect about the airport, it gives the issue in dedi server too. another thing is the fact that it works in reverse of what it should be, isnt that weird? (both single and dedi) gonna ask people to use pois for the meantime
  3. guys, Im using the updated pack (including the hotfix) but I still face problems with xcostum_airport_rundown(by_gt), the imposter thing. Reason Im here is that I believe this one has a problem in the prefab, different from others that give me the imposter problem. Usually I can logout and open the game again to fix, and different players alternate between having the issue or not. In this airport the issue happens 100% of the time for all players. One very weird behavior is that while a bit far from the POI I see its detailed version, and once I get close it loads the false blocks and all that @%$# we usually get from afar. Like reverse of what it should be. (in editor it works correctly tho, but I get an error while trying to test the prefab) Please, can someone take a look into this one? Its an amazing POI and its sad that its not working properly thank you! ----- EDIT: Also this other poi Im trying to identify to raise its position https://imgur.com/a/t6uZVXp
  4. wasnt that how it worked in A16? would be great with the current version ๐Ÿ˜
  5. I didnt know about changes for the ladder, can u link or quickly explain it? Im looking for the armor penetration fixes
  6. thats exactly what Im looking for, they confirmed an issue I was having so just looking for the fix ๐Ÿ˜
  7. guys, has it been commented on the next patch progression? Call me lazy, Im quite out of the loop here (talking about 19.1) edit: just reading some comments about geforce tech. AMD user here, just keeping an eye and wondering if I will have to switch sides at some point ๐Ÿ˜
  8. sleepers work in quests, if thats relevant ๐Ÿ˜
  9. guys, Im giving it a try and I have a few questions. Basically Im LOVING the "outside", going to the city is cool as f. But entering two houses I noticed no zombies inside, and a clean way to a safe. Is there a way to keep the sleepers working or - even better - have a few zombies walking in the house replacing the sleepers? My other two questions are: 1 - how does it interact with wandering hordes and screamers? are those removed? 2 - I saw it doesn't keep the gamestage in mind when spawning the zombies, as said by preference. Is it hard to make gamestage affect it? Im just starting with harmony and all this coding stuff , quite a noob still thank you
  10. guys is the "No chunk for position 2184, 41, 64, can not add childs to pos 2184, 41, 63! Block cntCoffin" from compo pack? Im getting a lot of these 'no chunk for position' errors
  11. holy @%$*#! I have been using the dev weapon, thank you!
  12. u guys know to delete quest starting points? I put two accidentally and I cant remove it like other blocks
  13. would it be possible to post the packs separated? github keeps throwing me a download failure after 700MB. I can download the files individually but .. thats quite a task :v EDIT: if someone can just upload the whole pack to another site like mediafire its very much appreciated as well
  14. in love with your work as usual, I wanted to do something different for this alpha: - can I gen maps with more snow on low heights? (like A16 :P) bonus: can we get a desert (N) / snow (S) for us plebs on the other half of the world? Thank you ๐Ÿ˜
  15. @sphereii Its working :DDDD This final problem was DMT using the backup assembly instead of the clean one (for the server dll) to mod it, and this backup was an old one from when it wasn't working. Cleaned the backup and got a clean dedi again. Everything work now, already tested on the rented server too. I have no words to thank you for all the help, and there were at leasts 3 issues with my setup (outdated DMT, client being detected as server, and this backup dll). If u know how to delete all these previous posts please tell me, would prefer to have it clean for you. Again, thank you! and thank you for the mod itself, ofc
  16. from here F:\Jogos\steamapps\common\7 Days to Die Dedicated Server\7DaysToDieServer_Data\Managed I copied ur message from before, thats why its written with the normal path. I just meant the four dlls there
  17. ok. Copied the DLLs from the Dedi build: 7DaysToDie_Data\Managed\Assembly-CSharp.dll 7DaysToDie_Data\Managed\Mods.dll 7DaysToDie_Data\Managed\0-Harmony.dll 7DaysToDie_Data\Managed\DMT.dll copied the mod from the dedi build. but first I tried a local navezgane game in my client, zero issues once I created a new world! on dedi its throwing exceptions, I have no idea if its on the mod or on the DMT compilation. I feel like its almost there, so close yet so far ๐Ÿ˜ง Harmony appears on the log right at the initilization of the server. It loads some stuff and then throws erros for multiple xml files from the config. (most of the log is issues with compopack, ignore that :P) Should I just post on the DMT thread? probable an issue with how I compile stuff? output_log.txt
  18. ok, deleted it and then deleted the serverdata folder (was empty anyway). Now it detects as client and works. so I have ur mod in both versions, do I need to copy the DLLs to the server with the mod? because Im trying it right now
  19. it has both. So I can delete this startdedicated.bat safely and do it? lol
  20. exactly, thats what I tried. It doesn't compile the normal one. Im thinking about making a quick video of the process here so you can see where I messed up. I legit feel bad Im taking a lot of ur time and trying to solve this over multiple messages this is following the client->server order. If I put the server first it compiles, then fails at the client (it seems to compile separately)
  21. thats where Im getting the error unfortunately when I add the client location it fails that one, it still looks for a server assembly in the client location too. "Nope: Nรฃo foi possรญvel localizar uma parte do caminho 'F:\Jogos\steamapps\common\7 Days To Die\7DaysToDieServer_Data\Managed\Assembly-CSharp.dll'. process exited with error code -11234" It couldn't find the file. If I try both locations it compiles the server and then fails the client EDIT: the client has that DLL in 7DaysToDie_Data. The other (server) data folder is empty
  22. I can't compile with the client version of the assembly. I tried copying the dedi version of the mod to my client and this error pops up in any world I try to play (including a local navezgane) I have to be doing something wrong, else I wouldn't be the only lost with issues ๐Ÿ˜› edit: Oh, and about the server files, I can copy the result mod but I can't copy the managed dlls, when I do the server throws a bunch of exceptions
  23. compiled using a dedi server build of a19. No errors. Copied to my server (rented server) the mod and the managed dlls, started it, a lot of exceptions. verified files on the server and restarted it, fine. But joining the game gives me this can u confirm which files I need to copy to the server? EDIT: its giving the same error in any local game I try to play. Something with the local mod then
  24. edit: downloading the experimental version to test. Just now I tested the dedi build but A18
ร—
ร—
  • Create New...