Jump to content

Frekton

Members
  • Posts

    94
  • Joined

  • Last visited

Frekton's Achievements

Survivor

Survivor (3/15)

0

Reputation

  1. I have spawned on a hill side a few times, and yes i always start a new gen in a clean folder. The spawn wasn't the issue though, we spawned a few kms from each other, it was us both falling through the map , almost at the same time as we got closer to each other.
  2. The last map I generated, my wife and I about 500m form each other at start fell through the world when trying to meet up. i have no idea if this rwg is the cause or not. Thank you for this though.
  3. Forgive my noobness, but what are considered redneck and outback pois? I have a feeling it has to do with the trailer parks?
  4. Quick question about the plants modlet. Do we use both plants and plants_wind? Or just one or the other. I always get this warning. I read earlier when you said, it may be that a modlet loaded before that can be causing the problem. Modlets are loaded a-z by name of modlet folder? I renamed your modlet folders to all start with "a". That didn't help. 2019-02-28T20:12:08 95.170 WRN XML patch for "biomes.xml" from mod "HDHQPlants-Wind" did not apply: <remove xpath="/worldgeneration/biomes/biome[@name='pine_forest']/decorations/decoration[@blockname='plantedCotton3Harvest']" 2019-02-28T20:12:08 95.170 WRN XML patch for "biomes.xml" from mod "HDHQPlants-Wind" did not apply: <set xpath="/worldgeneration/biomes/biome[@name='pine_forest']/subbiome[@prob='0.12']/decorations/decoration[@blockname='plantedGoldenrod3Harvest']/@blockname" 2019-02-28T20:12:08 95.170 WRN XML patch for "biomes.xml" from mod "HDHQPlants-Wind" did not apply: <set xpath="/worldgeneration/biomes/biome[@name='pine_forest']/subbiome[@prob='0.12']/decorations/decoration[@blockname='plantedChrysanthemum3Harvest']/@blockname" 2019-02-28T20:12:08 95.170 WRN XML patch for "biomes.xml" from mod "HDHQPlants-Wind" did not apply: <set xpath="/worldgeneration/biomes/biome[@name='pine_forest']/subbiome[@prob='0.12']/decorations/decoration[@blockname='plantedCotton3Harvest']/@blockname" 2019-02-28T20:12:08 95.170 WRN XML patch for "biomes.xml" from mod "HDHQPlants-Wind" did not apply: <set xpath="/worldgeneration/biomes/biome[@name='pine_forest']/decorations/decoration[@blockname='plantedChrysanthemum3Harvest']/@blockname"
  5. Would you be able to create a modlet to turn off the digging zombies? I see you have the ability to turn off ladder climbing, I have no idea if digging is something that could be turned off..
  6. Ty, took a second to figure it out but I think I have it toned down. Ty for the mods.
  7. Is there any way to moderate the Invisible Animal FIX spawn amount? Without the fix we get virtually no animals but with the fix installed i feel like i'm running a petting zoo lol. We could probably cut the spawn amount by 2/3rds and be fine.
  8. I have to agree here, nothing I've seen posted in the recent past has come across as impatient. Most of the replies are throwing flowers at Subquake for his work.
  9. So quick feed back that is probably not useful because my current play through has so many mods loaded. So i was driving around in Guppy's sdx pickup truck having a blast. (That pickup is amazing in the current broken rwg road system...) Until I encountered the first bandit. I noticed him a little distance in front of me, and decided to try and run him over.... As soon as i ran over him, my wife who was in the "passenger seat" told me that i was no longer in the truck. We drove this way for a while until the world stopped rendering and the truck started to sink into the world. So I backed up and tried going back from where I came from, but then started hitting invisible walls that where bouncing the truck backwards. Finally we were ambushed by 2 other bandits that killed us, took about 2/3rds of the trucks health. At that point I removed the sdx mods and went back to playing. I don't think there is any way of knowing what the caused the problems. This mod or the others who knows, I'll give this a try again in the future once you guys get a stable build to work off of. Thanks for the mod though, I'm sure this will bring more fun in the future.
  10. Can't wait to try this, had a lot of fun with your 16.4 version. Looking really good so far.
  11. Any chance this works on the latest experimental ? It does lol, had the wrong version of the dependencies .
  12. Is it possible to use the mod launcher to install sdx mods to a server? If so is there a trick to it? When I point the launcher to a dedicated server folder it refuses to recognize it.
×
×
  • Create New...