Jump to content

Orbin

Members
  • Content Count

    9
  • Joined

Community Reputation

0 Neutral

About Orbin

  • Rank
    Refugee
  1. Orbin

    Ravenhearst Mod

    thx. I gave it another try and patience was worth it. The download speed was slow but that was definitely limitation on github side. also thx to sphereii. BTW is there an option to show download status in launcher?
  2. Orbin

    Ravenhearst Mod

    I did this few times already but tried again. Copying only relevant last lines from log. For how long is it worth to wait? It took 15 minutes so far. My experience is that at this stage nothing happens even if I leave it running for hours. INFO 1 _7D2DLauncher.frmMain - Checking for Downloads. INFO 1 _7D2DLauncher.frmMain - Waiting for Background Process to complete: Deleting existing mods... INFO 1 _7D2DLauncher.frmMain - Background Process completed: Deleting existing mods... INFO 5 _7D2DLauncher.frmMain - Attempting to download: https://github.com/JaxTeller718/MainVersion/archive/master.zip INFO 5 _7D2DLauncher.frmMain - Using Available mirror... INFO 5 _7D2DLauncher.frmMain - No previous GIT exists. Cloning entire branch... INFO 5 _7D2DLauncher.frmMain - Syncing: https://gitlab.com/sphereii/RavenhearstMainVersion.git INFO 1 _7D2DLauncher.frmMain - Waiting for Background Process to complete: Refreshing Mods for 7 Day Horde Edition
  3. Orbin

    Ravenhearst Mod

    After that the launcher started vanila game. links: https://pastebin.com/fsQ0p7c2 https://pastebin.com/g0EP1Tkd
  4. Orbin

    Ravenhearst Mod

    No need to appologize sphereii. Thank you for trying to help me. Here comes the link: https://pastebin.com/dST63gnX The strange think is that launcher worked fine with previous Dawn of the New Apocalypse version of Ravenhearst. As you can see in log, I was able to run the MOD refresh today. Unfortunately game freezed on Loading game files stage for 30 minutes. I tried it few times without success. My assumption was that some files were corrupted so I deleted Ravenhearst folder completely and tried the installation from scratch but since that time, it fails. I tried it few times. You can also see that I force closed launcher few times because it downloaded mod without progres for like 20 minutes. Maybe last note for you in case you will be going through log. I can see there a message "System.InvalidOperationException: Posloupnost neobsahuje ��dn� odpov�daj�c� prvek." which is patially in Czech. It means that the sequence does not contain a corresponding element.
  5. Orbin

    Ravenhearst Mod

    Now it shows "Clone Mode Detected. Refreshing existing depot..." like 40 times followed by lunching the game but it is just a vanila one. I will try to clean install the vanila game and try again. Edit: It might be some conflict with residues from SMX mod in vanila game. Fresh install should fix it. I will update here the result. Edit 2: Nope, still the same issue even ater fresh install.
  6. Orbin

    Ravenhearst Mod

    Please, is it normal that when I try to Play 21 Day Horde Edition mod with Automatic mod refresh enabled, the update hangs on "Clone Mode Detected. No previous GIT exist. Recloning..." Right now it is for about an hour. This was a fresh installation. Thx for advice.
  7. Orbin

    Ravenhearst Mod

    Farming class - NullReferenceException I am using version 2.0 from launcher with auto updates. When I start with Farming class, I get following error after I read class paper or when I click on farmer class in Quest menu. Other classes works fine. NullReferenceException: Object reference not set to an instance of an object at RewardSkill.SetupReward () [0x00000] in <filename unknown>:0 at BaseReward.get_Icon () [0x00000] in <filename unknown>:0 at XUiC_QuestRewardEntry.GetBindingValue (System.String& value, .BindingItem binding) [0x00000] in <filename unknown>:0 at BindingItem.GetValue (Boolean forceAll) [0x00000] in <filename unknown>:0 at BindingInfo.RefreshValue (Boolean forceAll) [0x00000] in <filename unknown>:0 at XUiController.RefreshBindings (Boolean forceAll) [0x00000] in <filename unknown>:0 at XUiC_QuestRewardEntry.Update (Single _dt) [0x00000] in <filename unknown>:0 at XUiController.Update (Single _dt) [0x00000] in <filename unknown>:0 at XUiC_QuestRewardList.Update (Single _dt) [0x00000] in <filename unknown>:0 at XUiController.Update (Single _dt) [0x00000] in <filename unknown>:0 at XUiController.Update (Single _dt) [0x00000] in <filename unknown>:0 at XUiController.Update (Single _dt) [0x00000] in <filename unknown>:0 at XUiController.Update (Single _dt) [0x00000] in <filename unknown>:0 at XUiC_QuestWindowGroup.Update (Single _dt) [0x00000] in <filename unknown>:0 at XUi.OnUpdateDeltaTime (Single updateDeltaTime) [0x00000] in <filename unknown>:0 at A.ME.Update () [0x00000] in <filename unknown>:0 at GameManager.JQ () [0x00000] in <filename unknown>:0 at GameManager.Update () [0x00000] in <filename unknown>:0
  8. Orbin

    Ravenhearst Mod

    Yes, I did. I tried to start new game few times to see the difference. At firstt, I probably made shiv directly from first bone harvested with hunting knife. In other starts, I tried to get bone with shiv and get more bones before craft. Interesting is that in first case the quest tracker for bone collection changed to 1/1 and turned green while in second case it went 1/1 but remained red.
  9. Orbin

    Ravenhearst Mod

    Blade class issue Does anyone else have problem with first quest in blade class? When I craft bone shiv it is not registred as done in quest log. 15 zombie kills with bone shiv are correctly done but the crafting part isn't. This blocks me from further progress. I cannot even change the quest objectives in xml because after that game freezes on loading items part and I have to run game again from launcher.
×
×
  • Create New...