Jump to content

Outsida92

Members
  • Content Count

    43
  • Joined

  • Last visited

Everything posted by Outsida92

  1. Appreciate your work. You're one of the best out there my dude!👍
  2. Appreciate the info. I may play around and see how quick I go from "I got this!" to "I fkn hate life and everything in it!" lol
  3. Thanks! What do you use to edit and compile?
  4. This is just a quick fix that removes the 2nd toolbelt from the UI so you can use this mod. I haven't done much testing other than to make sure the toolbelt was removed. Should work until the mod is updated. If not, I tried, lol. Just extract, throw the folder into your Mods folder and good to go. O92 2nd Toolbelt Removal.rar
  5. For this particular mod file: If you have the game installed in the default location then this is the path: C:\Program Files (x86)\Steam\steamapps\common\7 Days To Die\7DaysToDie_Data\Managed If not, it'll still be: YOUR PATH TO GAME FOLDER HERE\7 Days To Die\7DaysToDie_Data\Managed I recommend backing up the default file before installing this one just for safety measures and for when/if you wanna go back to default. You'll also need to start the game with EAC off as well.
  6. So, I am working on a personalized UI and have been trying to figure it all out for myself. I have run into an issue though with one of the settings I am trying to display on the HUD. I am trying to get the player mobility stat to display on there but I can't figure out what call to use to have it display, if it's even possible. I managed to get the player level displayed even though I never say a clear call for it. I just randomly tried {playerlevel} and it worked. I've tried all sorts of variations to try to get it to display the Mobility % and nothing is working. Any help with if it is even possible would be great, thanks! Here's the code I have for Player Level. This is basically what I have used to add various things to the HUD. I just change the positioning and 'text={playerlevel}' entry to the appropriate stat. I just can't figure it out for displaying the Mobility % stat. <append xpath="/windows/window[@name='HUDLeftStatBars']"> <rect name="hud" pos="9,156" rows="2" cols="1" width="168" side="right"> <rect width="91" height="17" pos="1202,-149" controller="PlayerStatsWindow" stat_type="{showcore}" visible="{statvisible}" rotation="90" > <sprite depth="6" name="Icon" color="[white]" sprite="ui_game_symbol_check" size="13,13" pos="104,35" foregroundlayer="true" rotation="-90" /> <label depth="6" name="TextContent" pos="108,-29" font_size="18" color="[white]" justify="center" pivot="topright" text="{playerlevel}" height="35" rotation="-90" /> </rect> </rect> </append> Even though the code may be a mess, it still works how I want it to and I plan to tidy things up later, if needed.
  7. Steam name: Outsida92 Hours played: 3330 Started on Alpha: A16.4 Discord name: outsida92 #9300 Native language: English Operating system : Win X Pro Additional Notes: Have experience running 7 Days servers and modding experience.
  8. So, I'm not sure if this has been brought up before or not so I'm gonna bring it up now. I came across this site that is used for snagging geographical locations to be used in making maps for Cities Skyline and implemented it into making my own custom worlds. Just go to the site, find the location in the world map you'd like to have a HM generated from and then download. It will download an archive that has several grayscale PNG's in it. Choose the one you like, import it into whatever graphics program you use (I use Photoshop Elements) and resize it to your liking. I've been upscaling to 8K and it seems to work well. Not sure about anything higher as I have not tried it yet. Save the image after resizing, throw it into NitroGen and rename accordingly and make proper adjustments in the settings and create yourself a badass world. Hope this helps at least one of you out in making some cool HM's for custom worlds! https://terrain.party/ These are just basic instructions but if needed I can elaborate on how to do it;-)
  9. What I would try to do is this and see if it works: <IceBurg> <append xpath="/items"> <!-- Baby Snake Range and Damage --> <item name="meleeHandanimalIceburgBabySnake"> <property name="Extends" value="meleeHandAnimalSnake"/> <---Close this out here instead of at the very end--> <property class="Action0"> <property name="Range" value="1"/> <property name="DamageEntity" value="7"/> <property name="DamageBlock" value="1"/> </property> Also, you may not get any errors when it's loading but it may be giving a warning that a particular setting didn't apply (in Yellow) during game load. Hit F1 after loading all the way into the game and look for the WRN in yellow that may have to do with your modlet. Good luck with it and hope you figure it out.
  10. Outsida92

    Telrics Thumper 2.0

    Man, my gaming skills suck and this helps remind me how bad I really am. Thanks for that, I think, lol:fatigue:
  11. Do you have the mod installed on both server and client sides? From what I have read, it should work if it's installed on both. I have this for a custom item and it shows up fine for me using the code... <property name="CustomIcon" value="Tool-SledgeHammer"/>
  12. No problem. I tried the download link for your newest release and it throws an error. Gonna post a working link for your newest release so others will be able to snag your goods until you fix the link issue. Hope you don't mind. https://codeload.github.com/XelaNull/7dtd-Modlets/zip/master
  13. Change 'foodCropMushrooms' to 'mushroom01' and it should work.
  14. Nice! I never thought to add spears to it, lol. Glad you like it.
  15. I've been wanting to do up an E to Pickup but don't have to now, thanks! I did notice that there is a warning on loading about one of the mushroom entries. Says it didn't apply the patch to the entry with 'foodCropMushrooms' so not sure that entry is needed since you can still pick mushrooms up? No biggy, everything still works. Just wanted to pass along what I saw.
  16. Thanks for checking it out. Hope a few people find it helpful.
  17. Have you ever shot an arrow/bolt and then couldn't find it, knowing that it didn't break? Well, this helps finding them a lil easier. If they stick, they will have a green glow to them. It's not a 100% guarantee that you will find them but it ups the odds quite a bit, especially at night. Ex: https://imgur.com/a/HFc7do9 v1.1 Added all 3 spears to the mod. A18.4 New Download Link: https://www.dropbox.com/s/bdn4skn3o2afpsk/O92%20Glowing%20Arrows%20and%20Bolts%20v1.1.rar?dl=1 A19 Download Link: https://www.dropbox.com/s/46y07zax5ko5mq5/O92 Glowing Arrows%2C Bolts and Spears A19.rar?dl=1
  18. You only need to reference the icon name that is in the [uIAtlases\ItemIconAtlas] folder. Example: <property name="CustomIcon" value="meleeToolKnifeMachete"/> And if you want the icon to have a tint to it: <property name="CustomIconTint" value="X,X,X"/> [where X is a set of numbers that make the color of tint]
  19. Thanks for the reply and feel better dude!
  20. Been running the DFalls-Small3 world and never found a vein of anything but lead. Dug in pine forest biome, desert and wasteland. I was in all biomes busting rocks to see if maybe iron was more plentiful in one biome than another and none of them had anymore iron than the others. Weird, maybe there was a hiccup. Have you made it to the Research Lab to see if the containers are working for you? Thanks for the feedback!
  21. This is my favorite mod to date. Thanks for all the work you and the others have put into it, appreciate it! I've briefly scanned through the forum here to see if I could see similar posts to what I am about to type but I haven't as of yet, so.... It's worth noting that I am using A18.1 (b8). That could be why I am having some of the issues? I have been testing out the DF A18 build and have found a few issues. 1 - On the Laborer Class quest chain, it says to craft an Iron Reinforced Club but then the actual item that it tells you to craft is a Wooden Club. Not a big deal but just wanted to make you aware in case nobody else has. 2 - Unless you have changed the way that the SciFi lockers and storage chests are accessed, they are inaccessible (attached a screen of what I see). All it displays is the container name. 3 - Iron is a bitch to find. Is that intentional or am I blind and not looking in the right places? It seems that 90% of all rocks have lead and then 9% other materials and 1% have iron. A bit exaggerated, yes, but you get what I'm trying to say, lol. Keep up the awesome work dude!!!
  22. If it works in SP then copy the modlet from your PC mod folder over to your server and it should work as long as you are running the same version of 7 Days on both machines. If you've done that then I would make sure that you aren't accidentally putting a space in one area and not the other. Go to the .png and go to rename it and copy the name and then go to the .xml and paste it in the "CustomIcon" property. You've probably tried all that but just in case I figured I'd mention it.
  23. Thanks for the quick fix along with the modlet itself! Gonna go test this sucker out:smile-new:
  24. A17 download link seems to be broken? Tried several ways to download and it either doesn't like me or I'm doing it wrong. Both are very valid reasons;-) Also: A18 link worked fine.
×
×
  • Create New...