Jump to content

Hixxydubz

Members
  • Posts

    87
  • Joined

  • Last visited

Everything posted by Hixxydubz

  1. i did this and it works thanks, the only thing that doesnt is the icons for the parts in the craft menu, i guess they need updating since TFP's upgraded theirs too?
  2. Holy Sh*t this looks amazing, i was sold before but this looks like my thing, cant wait to try it out!
  3. sorry for the silly question but where is the xp bar? or is it invisible? thanks.
  4. hi there, i followed your guide and attempted to add in a stainless steel mod but make it so that instead of it being craftable that it would be obtainable from the trader, i created a traders.xml file, added in the following code: <trader_item_group name="generalResources"> <!-- bundle size --> <item name="steelPolish" count="50,1000"/> <!-- 50 --> i know i went somewhere wrong, i had to open and close the code so to speak? so i put <append=xpath> or something, i tried different variations, i am very noob at this stuff sorry, i was just wondering if someone can help me figure this out, thanks. Link to the mod and my issue here: https://7daystodie.com/forums/showthread.php?130484-MODLET-A18-Stainless-Steel-Again/page2
  5. which section would that go please?
  6. i tried to make an xml file called "traders.xml" and added in this but i got an error with it. This is the line of code i made for it <trader_item_group name="generalResources"> <!-- bundle size --> <item name="steelPolish" count="50,1000"/> <!-- 50 --> Any idea where i went wrong please? thanks.
  7. is this tutorial up to date for alpha 18 please?
  8. Ahhh im unfamiliar with adding stuff to xml files, is it simply a case of copy and pasting or do i need to do a bit of editing? appreciate the reply.
  9. is there a way to make this only available to the trader like before? i dont want to be able to craft this block as it might be OP for what my server has on it, want to make it a challenge to get it
  10. Does the elevator work for alpha 18? i loaded it in my folder but it does not show up in game, thanks.
  11. apologies to Manu and anyone else, i got the issue resolved, was exactly what Ace said, removing old versions and left over files, appreciate the help all, again amazing mod Manu really love it.
  12. ok something to remember when i tested this mod, i HAVE it on my client, i also HAVE it on the server, so really this is not the issue, now lets move past this because i have already explained this before, i am trying to figure out exactly what is wrong and you dont seem to want to help, im willing to provide anything you need in order to resolve this issue, i have followed the steps, as i have done with other mods and i have even double and triple checked that i did everything correctly, i dont know what else i can do and since i am not skilled in this particular section i can only come to you with what i have experienced. If you can suggest something or give me an idea on what i can do to help this i would be very grateful, as i said i followed the steps carefully, i do not believe i have made a mistake, i can always check a fourth time, i also do not have any other vehicle mod that would have conflicted with yours, i actually do not think there is any other vehicle mod out there, not one i have seen anyways, but i digress, some icons pop up, ones from the old version, but the newer vehicles icons dso not come up in the crafting grid.
  13. Tested it again, no luck, none of the icons are showing up in the game, i did everything that i was supposed to, copied the localization.txt contents over, not sure what else i can do from here, no issues in the console either.
  14. then explain how your mod works with others on my dedicated server without anyone else having it in their folder? so really thats not the issue here, i will redownload the mod and try it again and get back to you.
  15. welp this page has some issues, cant post with a quote for some reason, keeps telling me i need to reload the window, sigh, anyways to reply to you manu regarding servers i run a private server for my viewers on twitch and some close friends, i have the mods on there but no one has ever needed to download the mods for them to work so its not entirely true to say they are needed for the clients, but even so, even if that were true, the issue happens to me when i have the mods on my client and server, so its irrespective of the fact that you need them on the client as i have them on my client and server, the images dont appear when i copy the localization.txt to the correct location, so im stumped on what else to do to fix the issue, unless it is in the mod itself, something which guppycur pointed out that there are typos in the code?
  16. noticed one issue to the mod and it might be from my side but the images of the mod wont show up when i search for them in the game, i remember having to take out the localization.txt out and copy and paste it into the games .txt file before, however when i downloaded the file it wasnt there, any ideas on what i can do to fix that please? EDIT: i notcied this txt in the console... Failed to decompress data for the AssetBundle 'manux_MonsterBeetle.unity3d'. 2019-01-19T23:39:19 91.935 ERR Loading AssetBundle "E:/Steam/steamapps/common/7 Days to Die Dedicated Server/7DaysToDieServer_Data/../Mods\manux_CustomVehicles_A17_modlet/Resources/manux_MonsterBeetle.unity3d" failed! 2019-01-19T23:39:19 91.935 ERR Could not load file '#@modfolder(manux_CustomVehicles_A17_modlet):Resources/manux_MonsterBeetle.unity3d?MonsterBeetle_A17.prefab' for entity_class 'manux_vehicleMonsterBeetle' What does this mean please?
  17. i have a couple of mods but nothing that conflicts with textures of the zombies though. here is the log. https://pastebin.com/BSAHPrrb
  18. still doesnt work, comes with console errors alot of them.
  19. sorry but there should be an explanation or some kind of info to direct people where to place the folder, i assumed since most mods are modlets and that there is nothing said in the OP that the folder goes in the mods folder where the exe is located, so i tried this with both versions of the mod, dark and brighter, and both times the console popped up with red warnings and errors. If this is NOT a modlet that can simply just be dropped in the mods folder then please explain so as i see no information regarding this in the OP, thanks.
  20. do you just install these as you owuld like any other modlet? thanks.
×
×
  • Create New...