Jump to content

sammyrc

Members
  • Content Count

    6
  • Joined

Community Reputation

0 Neutral

About sammyrc

  • Rank
    Refugee
  1. That's doesn't seem to be entirely true. I'm running 19.12 drivers without any issues with 18.1. Mind you, I was running 18.10 when I first tried 18.2 and consequently rolled back to 18.1.
  2. As a workaround for now, you can install version 18.1 which has no such display problem I'm sure the devs will get to it as soon as they can.
  3. Seems you may be the odd one out there. 18.1 has no graphical issue with any 5700/XT with any driver version if you read through the several threads on the steam page. Currently, I'm running drivers 19.10.1 for example. There are others on 19.11, 19.12 and older. https://steamcommunity.com/app/251570/discussions/1/2646360117218056838/ https://steamcommunity.com/app/251570/discussions/1/1755771809255087408/ https://steamcommunity.com/app/251570/discussions/1/1755771741307657992/ I think this suggests that something else may have gone wrong, such as cached shaders (suppoising this bug is due to a shader problem). Once downgraded to 18.1, could you verify your game files? Also, I hear on forums that a DDU may be required to downgrade from 19.12.2+ (Adrenaline 2020) to older drivers. Could you potentially try that?
  4. This bug appears to impact 5700 & 5700xt GPUs. Eg https://steamcommunity.com/app/251570/discussions/1/1755771741307657992/ and https://steamcommunity.com/app/251570/discussions/1/1755771809255087408/ Do you have one of those to test with? Edit: I should have mentioned, this is happening with many driver versions. The only common theme is the 5700 series GPU.
  5. Summary: Flashing spots on terrain
  6. Is the lag / stutter with the forge a known issue? While smelting only, the game acts really strangely, like it's skipping.
×
×
  • Create New...