Jump to content

Chronicguy

Members
  • Posts

    17
  • Joined

  • Last visited

Posts posted by Chronicguy

  1. So our level was the reason. Thanks Khaine. 

     

    One more question I've been meaning ask. Any idea why the mod might use way more ram than necessary? I have 32gb ram.. and I've gotten some low memory warnings from time to time. I decided to check ram usage.... it was using 26gb. 

  2. 2 hours ago, KhaineGB said:

    Are you level 5 or lower?

    Cos I put protection in for that so you don't get screwed on spawn.

    Ahhh... that might have been it. We were probably right around level when we noticed it. I've gone above level 5.. so i will check next time i log in. 

     

    Thanks for the quick reply :)

  3. Hi Khaine, 

     

    After playing a bunch of SP with  no issues, I convinced some friends to play and we got a server. We're 5 days in and so far everything seems to be working correctly.. except for one thing. Our wasteland circles don't seem to have radiation. We can walk through them without needing a hazmat suit. Any ideas what might be causing that? 

  4. 1 hour ago, Krisrennt said:

    Hi There


    First of all, I really like this mod, but find it too Zombie crowded. I am a Beginner and have to play the Game on a lower level, to learn the skills. However I really loved the maps - I played on the Darkness pregenerated Maps with the amazing POIs. My Question: Is there a chance, to play the maps without the mod? Can I download the maps from somewhere? Or are the maps only playable with the mod active?

     

    I liked the mod very much, but the zombies around were too much. There was an option to reduce them, but the lowest were 75 and that was too much anyway. My PC is not the newest and I had some serious frame drops in the cities. Is there a way (if the maps cant played without the mod) to reduce the Zombies in the Biom?


    Thank you for your hard work. You all did an amazing job by programming this mod!

     

    Kris

    As Khaine mentioned, the pre made maps can't be played without the mod. But there is a way to play vanilla (if you find the mod too hard or taxing on your system).. with a lot (not all) of the custom POIs in the mod. You can add the Compo pack to vanilla and create a new random gen world that will include many of the non-vanilla POIs. The Darkness Falls exclusive POIs won't be in it though. 

    That said.. while this mod is more difficult than vanilla.. if difficulty is the main issue, stick with it. It feels more rewarding when you make the big leaps in progress and it will in many ways get easier, even though it gets harder, with time. 

  5. 17 hours ago, KhaineGB said:

    Portals are pretty rare otherwise the spawning mechanics could tank FPS.

    I mean, they look cool.... but I didnt want to murder performance. ;)

    That looks like a compo pack POI that may need tweaking, but there's a good chance all maps will be re-made for A19 anyways.

    I will keep looking then.

    Yeah.. might be compo pack. Don't know the POI name off hand, but if maps are going to be remade.. i guess there is no need to know the name of it. 

  6. Loving the mod Khaine. Great work 👍

     

     

    I have a question and a possible error/bug

     

    The question... how rare are the portals? I have gone through a fair number of the wasteland circles and haven't found one yet. Is it just bad luck? or are they super rare (only a couple per map)?

     

    With the error/bug.. i'm playing the DF medium map and have found a POI (in 2 different locations) underground when i'm guessing they shouldn't be. The first one i found was at 1050 S / 2865 W. On the map it was just a big flat area with a couple of small roads, one of which was a circle. I decided to dig in that circle thinking it might be a hidden POI or something. But the moment i broke the first block of dirt, the ground started to collapse. Obviously the frame rate was brutal in that area until it was done caving in. I found a second one at 1200 S / 1400 W from getting a tier 4 fetch/clear quest. The ! on the compass seemed to be in a rock.. again.. broke a block and it caved in. Attached are pictures of the POI. The one at 1200 S / 1400 W doesn't have bedrock under it. There are likely more locations of this POI on the map, and i'm guessing they are all going to be underground. Might be one to remove from future versions if it always spawns like this.

    Again though.. great mod. Thank you for all the hard work you've put into it so we can enjoy it. 

    A18.4_2020-06-11_17-07-00.jpg

    A18.4_2020-06-11_17-10-45.jpg

  7. 1) That amusement park is gonna get removed because it's INSANE.

     

    2) That does happen. I was pretty sure it was fixed in a later release as I think it's due to loot gamestage not liking decimal numbers. Will look into it some more later.

     

    I didn't even get to see what kind of loot was in there because of the blocks issue... but if the loot is anything like the setup in the minion... insane is probably an accurate description of that POI.

     

    Not sure what version i am using. So i may be using a version before you fixed it as i launch the game from the exe rather than through the launcher. I will check later tonight and report back.

  8. Sorry in advance for the long post.

     

    Ooooh, that one. I remember Game Edged finding that and thinking "Holy crap, that's a bit good."

     

    Wouldn't be so bad if there were less boxes and the workbenches weren't guaranteed to work.

     

    Yeah.. i agree. Too much loot and crafting stations for a POI that doesn't have any sleeper spawns (or at least didn't for me).

     

    I still haven't found the casino you had mentioned, but did go to the amusement park.... and while i thought that parking garage or whatever it is was bad,(to quote Kickz) HOLY BALLS!!

     

    I went into one of the minions at the front gate.. and there were 6 working forges, a bunch (didn't count) of working workbenches and chem stations, 2 working mixers, and a working generator. That is a base and a half right there. Now.. not sure if what happened next was a triggered event for the POI.. or something that happens randomly with your mod... but after exiting the minion and heading for the park entrance.. i heard some explosions behind me and when i turned to look, there were 3 or 4 orange smoke plumes (like with airdrop crates) and some zombies spawned. I didn't really get to see what zombies spawned because from the pack a VERY tall zombie came charging at me. It was only day 5 and all i had was a crappy pistol i bought from a trader. I unloaded as many shots as i could into it before i turned to run... but it caught up to me very quickly and with just one hit..... i was dead.

     

    I went back to get my pack hoping it would be gone.. but nope.. still there. I ran as soon as it noticed me, but there was no outrunning it.. and again.. one hit... death. I tried again.. hoping i had lured it far enough away from my original pack but nope.. dead again. I kinda got PO'd at this point, turned on cheat mode and grabbed the dev pistol from the creative menu. I got all my stuff back :) lol

     

    Now that story time is done.. I have a couple of questions...

     

    1) Has anyone reported issues with the amusement park (i know it's compo pack and not your mod) having blocks go all weird? After dealing with the giant zombie i wanted to finally get in the park, but would have a bunch of blocks just randomly show up all over the place. They were there visually, but not physically as i could walk right through them. If i moved away from the area i was in when they showed up.. they would disappear... but would reappear if i went back to the same area. Happened in a few different spots so i decided to just leave the park.

     

    2) Has anyone reported any issues with opening loot containers and not getting loot? I was going through a town selectively looting and things were normal. Then, as if a switch was flipped.. all loot containers i opened were empty. Boxes, crates, shopping carts, garbage bags, birds nests... everything. The first few i thought it was just a small run of bad luck.. but then went and found/looted about 20 bird nests and not a single feather or egg... so i knew it was some sort of bug/glitch. I exited out and came back.. and everything was fine again.

  9. I think it's called Hornet or DFHornet, but you need to remove it from the entitygroups file.

     

    I have FINALLY fixed it in 2.03, at the expense of sticky arrows... but it's fixed on that and the behemoths now.

     

    Gore blocks are also gone because of lag.

     

    Which POI do you mean? because I'm looking at removing the huge casino (too much loot, too many NRE reports) and the theme park (WAY too much loot).

     

    Ahhhh... hornet. Thank you. I was looking for wasp or bee.

     

    I haven't found a huge casino yet and might have found the theme park (looked like a roller coaster so i'm guessing that's it) but haven't gone in. The one i was thinking of removing is a parking garage? with some rooms up top with like 8 of each type of crates, working forge, workbench, mixer.. maybe a chem station as well? and about 16 more shotgun crates (8 on main floor and 8 in underground level). I found it on day 2.. looked around.. and decided it was too OP so i didn't loot it.

  10. Hi KhaineGB,

     

    First of all.. thanks for your hard work on the mod. I'm only a few days in.. but liking what most of what i've seen.

     

    I did however, remove the hp bar and gore blocks.. and am thinking about trying to remove one of the POIs from the compo pack that is way too OP. The only other change i'm looking to make is removing the wasps. I like that they are in the game... but the GIANT arrow that shows up when i hit one is bugging me. I thought i had seen a post where you mentioned it was fixed.. but might be imagining things because i can't seem to find it now.

     

    So my question is... is there an easy way to prevent them from spawning? I looked at a couple of xml files but nothing jumped out at me. I may be blind though... so any help would be appreciated.

     

    Thanks

×
×
  • Create New...