Jump to content

davidr33584

Members
  • Content Count

    10
  • Joined

Community Reputation

0 Neutral

About davidr33584

  • Rank
    Refugee
  1. Summary: Zombie dogs rapidly deplete electric fence Game Version: A18.2 b5 Platform: PC OS/Version: Windows CPU Model: Intel i5 6600K System Memory: 32 GB GPU Model and VRAM: nVidia GTX 960 4 GB Screen Resolution: 1920 x 1080 Video Settings: medium Game mode: SP Did you wipe old saves? Yes Did you start a new game? Yes Did you validate your files? Yes Are you using any mods? No EAC on or off? On Status: unknown Bug Description: I have built a 2 meter wide corridor that is criss-crossed by 2 electric fences. It is also has a single layer depth of water on top of half blocks with 2 blade traps on each side and dart traps at the end. (I call it the aqueduct of annihilation) On horde night (last one was day 49) the electric fence will last nearly the entire night (I am playing 120 min. days, so about 30 mins.) unless a zombie dog walks through it. When the dogs walk though the fence it drains the fence down to 49 hp and it stops working. I can repair the closest fence posts and it starts working again, but if another dog comes through (or if the same one is still in there) it is immediately drained again. Detailed steps to reproduce the bug: 1) Create a 2 meter wide corridor about 8 meters long. Place 2 electric fences on either side so that they cross the entire length of the corridor (none of the fence posts are in the path of the corridor) and apply power to the two farthest fence posts) 2) Have any zombie other than a dog (cheerleader, spider etc.) go through the corridor and notice that the closest fence posts take only a few hp damage (sometimes none at all). 3) Repair the fence posts and have a zombie dog go through the corridor and notice the hp rapidly drops until it reached 49 and the fence stops working. Actual result: zombie dogs deplete electric fence hp much faster than other zombies Expected result: zombie dogs deplete electric fence hp the same amount as other zombies
  2. Summary: Reading Needle & Thread Vol 3 does not unlock crafting of Running Shoes Verified and reported, thank you. - Twigg
  3. Summary: RWG always spawns player at same location *************************************** (edit added comment by QA Tester-unholyjoe) please try using the game launcher to use the tool options to clear game data or go to your save folder mine at C:\Users\joe\AppData\Roaming\7DaysToDie\GeneratedWorlds and delete the folder of the map name you are/have generated. this way you are sure to get rid of old saved generated files.. thanks *************************************** @unholyjoe Did you see where I mentioned how long it takes to generate a new map? Also, there were over 20 locations in the spawnpoints.xml. Why is the same one chosen EVERY TIME? gen time is not relevant to me isolating spawn issue... and this is why i asked you to personally/manually delete the folders and re gen to see if still and provide a fresh output log if any errors. also i should ask... are you using an amd or nvidia as you did not specify QA Tester-unholyjoe
  4. RWG lines Summary: RWG terrain has pattern of deep lines cut into it This is a known issue that will be addressed at a later date. Thanks! - Schwanz9000
  5. narimbur, Are you using Windows or Linux? I get that same issue on Linux.
  6. This is a great mod! I've been having loads of fun playing it the last few weeks! I have run into a bit of a problem though. I've seen mentioned in the forums there is a donkey that is a reward from one of the quests. From what I can tell there is a Farmer NPC that gives the quest, but I cannot find him. Looking through the .xml files, I think the farmer spawns in a prefab called 'FarmerPrefab', but I haven't seen it anywhere. I just checked with over a dozen seeds today using the random gen previewer, and in creative mode with the FINDFARMER item. Nothing. This has left me with a few questions: Is this prefab super rare or is there an issue with rwgmixer.xml? (I know I have found it in alpha 15, and only found one video on Youtube where someone got the donkey in A15. Haven't found anything for A16 yet.) Does the Farmer NPC spawn anywhere else? Has anyone else found the farmer that gives the quest? (And if so if would be helpful to have the seed of the map and coordinates)
  7. After some more testing, using -force-glcore causes a few more textures to be missing. With -force-glcore, tobacco, bamboo,wheat, and sugar cane plants are pink. Without it they are all normal. I've also noticed that sometimes the game crashes on exit: $ *** Error in `/mnt/5F3E5240175EA164/SteamLibrary/steamapps/common/7 Days To Die Starvation/7DaysToDie.x86_64': double free or corruption (!prev): 0x00000000398057e0 *** output_log__2017-10-31__19-36-40.txt
  8. Thank you for the suggestion, but some textures are still not working. It did make things a bit darker (had to raise the gamma setting a bit). It seems strange that some things look ok (tobacco, brown tigers, scorpions) while others are all pink (salad, avocado trees, coconut palm trees, cougars, snakes). And with sunflowers the flower part looks fine, but the leaves were pink. Still the same warnings about the shaders, if that's relevant.
  9. I am trying to get the starvation mod working on the Linux client (single player). Most of the info I've found relates to the server, not the client. I haven't had any luck getting the mod launcher to work in Linux, so I copied the mod files manually. I fixed the blocks.xml error by changing "mods" to "Mods" for the "workingTv": <block id="984" name="workingTv"> <property name="Class" value="TV, Mods" /> This allowed me to start a new game, but the first thing I have noticed is that some textures seem to be missing. in particular the textures for the new animals, plants and trees. The models are there, but they are all pink. But some are working, such as the tiger. I tried to upload a screenshot, but there was an error uploading the file. I'm not sure if there is something I can change to get the textures working. I noticed in the output log that there are a lot of "Shader Unsupported" warnings. I've attached the log. output_log__2017-10-29__15-29-20.txt
×
×
  • Create New...