Jump to content

jasonsaffle13

Members
  • Content Count

    57
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jasonsaffle13

  • Rank
    Scavenger
  • Birthday 06/01/1970

Personal Information

  • Biography
    Gaming Grandpa
  • Location
    Chippewa lake Oh usa
  • Interests
    Life in general

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. ,,ьтаспонльаморньседскак

    1. nait710

      nait710

      как сдесь писать всё наоборот пишется

  2. Was looking and did not see any mention but I was wondering about weather. I miss the daytime/night time weather swings and early game not wanting to go out when it rains. The thunderstorms would scare the hell out of my wife. Sometimes we also go back and play old Alphas just to get the gore blocks. I know they were either loved or hated but we liked the way horde bodies could pile up until they could get over a wall but I understand they were a big performance hit.
  3. Ours does that very long wait time to get in seems to be an alpha 19 issue more then this mods.
  4. Sorry to ask but I can't find where to put the blocks.xml file. I tried looking through folders and using the search function but could not find one to replace. Does it belong under data or which folder?
  5. My wife and I have been playing a B169 version for a few weeks. We were on day 26 and looking forward to our next horde night. After we went to bed in real life there was a large storm and our in house game server lost power. When we went to play the next day our world was reset to day one and we have a lot of grey broken textures. Our clients work fine when we play on the server with our friends. I have also reloaded all game files on the server. The game with our friends was not running at the time and was not affected. Does anyone know a fix or is our world just corrupted now.
  6. Any one having a HUGE lat spike? 2-3 seconds then runs fine. Happens when I wife and I are far apart in game. Sometimes when entering a new area. After an hour or so of play they disappear. Ryzen 3800X, 64 GB ram, M2 drive as our server. Network traffic low so not LAN issue. Clients Ryzen 2700X, 32 GB ram, GTX 2080, M2 drives.
  7. I had an odd issue while placing wooden bars. I could not see them I could hear them when I rotate. When I move the placement up or down I can see the bars then they work normally.
  8. Ok I have found the maps in darkness_falls/data/worlds now to figure out how to point my serverconfig to the properly!! Could someone post the section of the serverconfig file? We would like to restart on a premade map but stuck on stupid tonight.
  9. I was hoping I could add the DF-** to our serverconig.xml and have it load that way. We want to restart on the "official" map since our wasteland has no research center.
  10. I have been looking but where do I find the pre-made map and or seed? If some one can explain how to set it up do I ad df-medium to seed or game name? is df-medium how it should be written?
  11. So is there no moving this mod into new version? I wish I could but I'm willing to pay towards those that can.
  12. I would join a patreon to bring it back.
  13. Can any one tell me if this will work with 17.4 Darkness falls?
×
×
  • Create New...