Jump to content

LionsDen

Members
  • Content Count

    138
  • Joined

  • Last visited

Everything posted by LionsDen

  1. I heard at one time that they were going to be making legendary items that do more than the regular base item type. It is possible that they will become rewards for some quests but they likely haven't been added yet. I have seen some that modders have added so it is likely that mods will add them in when they are remade for A17. EDIT - for spelling.
  2. Whenever I am away from home, I have keys some of which have vehicle remotes. I have three flashlights, two small and a larger more powerful one. I have a handkerchief, loose change, a multitool and a small screwdriver with interchangable bits. A pen, a small tape measure and a few other small items that would possibly help in a survival operation. I carry the tools and flash lights because they have come in handy far too many times to ever be without them. One of the small flashlights is bullet shaped and puts out light like a small lantern so it goes every way except where you hold the base, only the tip like a bullet gives out the light.
  3. @Roland I have a question that I haven't seen answered anywhere yet. It's possible I just missed it if it was. Will the new vehicle creation system keep me from accidentally shift clicking on a stupid basket to place in my bike's inventory and instead dumps everything I had in the basket onto the ground? I can't say how many times I have been filling my bike's basket when I accidentally did this and lost a bunch of items because I couldn't pick them up and get them back into the bike fast enough. I have lost tools, weapons and dukes as well as numerous other less important items because of this and I really loathe it.
  4. Hi, I'm loving the mod but I have wrenched dozens of cars in v3.1.3 and haven't gotten a single car part yet. I have also not gotten any engines and I really need one so I can make some of the things like a wood chipper, cement mixer and minibike. I think a mistake was made and for some reason they are not showing up in loot or when wrenching cars. I am above level 45 and have 3 points in the mechanic skill at the moment.
  5. Thought you should know that you have made the workbench only craftable in the workbench. It makes it very difficult to get the workbench without using the cheat menu.
  6. I just started a new run on v2.2 and the stick recipe is missing. I exited the game completely and reloaded my save and it was still missing. I used the mod launcher and it downloaded and installed the mod both times. Great mod. :-) EDIT: I should mention that it's the 21 day basic version of the game.
  7. A minor bug I noticed with the tungsten tools that the perk to allow making level 600 tools doesn't work when I make them. Using v5.1.6 on A16.3, the machete does seem to work with the weapons perk but the tools just make up to level 500. Haven't gotten the guns or the armor one yet so I can't say if those work properly or not.
  8. I can't upgrade flagstone to cobblestone using the wrench in v5.1.4 or cobblestone to the first cement block. I have enough of cobblestone and cement buckets to be able to do this. The wrench might not work on upgrading other items as well as I haven't tried it yet. I didn't see a fix for the wrench in the patch notes but I will be downloading the new version and checking that as well.
  9. I have had this happen to me as well. When it happens, the save that it is on is basically destroyed as it will keep happening there. The only thing I can think of is that there is something wrong somewhere in the mod but only happens very rarely. It only happens in this mod to me. I have played games for a lot longer in Valmod Expansion and Overhaul without the problem and even my own mixed mod that I am creating for myself and have not had it happen in any of those. Even vanilla 15.2 b8 doesn't give me this problem. I did have this problem once before as well but when the mod eventually got patched higher it went away. It is now back again.
  10. I found them in the traders secret stash fairly often and had used all of them. For some reason the Protection class didn't give me the third one so I still can't craft the higher armors. It told me that the quest finished but I didn't get the third one unlocked allowing me to unlock and craft the higher armors. I also think the skill points are awarded too high as I am level 80 something and have over 1000 points and I have put points into every thing I can maxing out every skill and I did do all of the class papers so I unlocked everything that isn't locked by mistake or by level restrictions.
  11. Merry Christmas to you. I have enjoyed your work quite a bit.
  12. Thanks, I already fixed my copy of the mod. This is a great mod and I haven't had any of those error I used to get with the earlier versions of the mod and I have played many, many hours of the mod. :-)
  13. I can't craft all the parts of the remington 8 even though I have the parts perk and the weapon smithing station. This is the previous version, the receiver is called something else in the perk so it doesn't unlock. I will be downloading the new version soon and trying it out. EDIT - Oh, I don't know if this was by intention or not but both the scrapironaxe and scrapironshovel have a weight of 15 even though it takes more than that much scrap to create them. EDIT 2 - I just checked and both of these issues are still there.
  14. Since v4-2-3 I haven't had any errors yet and I have been playing for hours a day for the past few days. I did update to 4-2-5 when it was released and played for an hour and a half through a 7 day horde with no errors. So far it looks like great fun and I am enjoying playing it. For my own enjoyment, I edited the entityclasses.xml to allow the corpses to stay around longer so I had time to loot them after the 7 day horde night. I did find something strange, drinking green tea does not give the empty jar back. I looked at the xml in items.xml and found that it didn't contain the code to give the jar back. Green tea starts at line 13505 and just needs the line "<property name="Create_item" value="emptyJar" />" placed in there like the code sample below. <item id="1799" name="GreenTea"> <property name="CustomIcon" value="goldenRodTea" /> <property name="CustomIconTint" value="008000" /> <property name="Meshfile" value="Items/Food/goldenrod_teaPrefab" /> <property name="Material" value="glass" /> <property name="HoldType" value="3" /> <property name="Stacknumber" value="64" /> <property class="Action1"> <!-- UseAction --> <property name="Class" value="Eat" /> <property name="Delay" value="1.0" /> <property name="Use_time" value="..." /> <property name="Gain_health" value="4" /> <property name="Gain_food" value="0" /> <property name="Gain_water" value="24" /> <property name="Gain_stamina" value="40" /> <property name="Sound_start" value="UseActions/player_drinking" /> <property name="Gain_wellness" value="1.1" /> <property name="Buff" value="GreenTea,Soberizing" /> <property name="Debuff" value="dysentery" /> <property name="Create_item" value="emptyJar" /> </property> <property name="Group" value="Food/Cooking" /> <property name="CraftingSkillGroup" value="Science" /> </item>
  15. I was on the ladder going up to my platform near the traders. I stopped moving when the errors started popping up and quit the game right there. I guess there is something that you mod is doing that other mods don't and is causing 7DtD to freak out on my specific system. It's too bad because I really liked what I had played so far.
  16. I don't know why I am getting the errors but it isn't instantaneous. Like I said one save I am about to try and survive the first 7 day horde and no errors. Three other saves, two of the previous version and one of the latest all had these console errors pop up. Hopefully if you load my save, you will see the error that keeps popping up as well. Here is a link to the mediafire zip file that has the random world save directory and the output log file in it. http://www.mediafire.com/file/ezs589sp9aq87xx/War_of_the_Walkers_Save_and_Output.7z
  17. LionsDen

    True Survival

    I downloaded the version about half an hour ago at most. I tried it and got lots of console errors in which there are missing prefab files. I looked on github and it says it had to truncate the 1,349 files to 1,000 because there were too many. I can't run the mod because of the missing files.
  18. Guess I spoke too soon. I played for a while today on the same save that I did yesterday. I finally saved and quit about 20 game minutes before the 7th day attack. No problem at all. Then about an hour ago I started another game to play a little longer today without having to go through the blood moon night. It just errored on me. And every time it errors, the save game is corrupted or something because when I load it up it starts erroring. I don't know why it is happening but it isn't the game I think because vanilla works fine and Valmod's Overhaul and Expansion work fine and even the mod I am making is working fine. I have saves for all of those that are quite a few blood moon nights in. If you want a copy of the save that just errored on me as well as the log, let me know and I will try to post it tomorrow at some point.
  19. Well, I played for quite a bit today and it hasn't errored yet. I'm optimistic that it is finally working.
  20. Will try, Downloaded the mod again and it has a higher version number. I verified the files and everything checked out. Will place the mod and play when I get a chance and see what happens.
  21. Errors again. Playing the game again I got some more errors again. No clue why they are popping up this time as I had just climbed a ladder when they suddenly started popping up again. Here is the output log. MediaFire link is below as I couldn't do an attachment. http://www.mediafire.com/file/9n90cp9yubcvk59/output_log.txt EDIT - If you want a copy of the save files let me know.
  22. It seems to be working fine now, I tried the save I had but still got the errors. I had to delete it and start a new one and when I dug up some clay I didn't get any errors this time. Must have been a glitch with something that found it's way into the save as well.
  23. I'll try reinstalling the mod and see if they go away. Maybe something just didn't copy right or something. I have done mods on the game before and even done mods on other games and have even created and modified mods for different games including this one so it is the only thing I can think of for the moment.
  24. Here is the end of the file after I started the game up and went into the world and then exited after it popped up a number of times. Platform assembly: C:\Games\7DtD War of the Walkers\7DaysToDie_Data\Managed\System.Configuration.dll (this message is harmless) Platform assembly: C:\Games\7DtD War of the Walkers\7DaysToDie_Data\Managed\Mono.Security.dll (this message is harmless) 2016-11-27T23:59:36 37.050 INF [steamworks.NET] GameServer.Init successful 2016-11-27T23:59:36 37.071 INF ************************Weather Packages Created FROM BIOMES ************************ 2016-11-27T23:59:38 38.596 INF [steamworks.NET] Create Lobby 2016-11-27T23:59:38 38.598 INF [steamworks.NET] GameServer.LogOn successful 2016-11-27T23:59:38 38.798 INF [steamworks.NET] Lobby creation succeeded 2016-11-27T23:59:38 38.803 INF [steamworks.NET] Lobby entered: 109775243771727234 NullReferenceException: Object reference not set to an instance of an object at EntityNPC.OnUpdateLive () [0x00000] in <filename unknown>:0 at EntityAlive.OnUpdateEntity () [0x00000] in <filename unknown>:0 at World.TickEntities (Single _partialTicks) [0x00000] in <filename unknown>:0 at GameManager.Update () [0x00000] in <filename unknown>:0 (Filename: Line: -1) NullReferenceException: Object reference not set to an instance of an object at EntityNPC.OnUpdateLive () [0x00000] in <filename unknown>:0 at EntityAlive.OnUpdateEntity () [0x00000] in <filename unknown>:0 at World.TickEntities (Single _partialTicks) [0x00000] in <filename unknown>:0 at GameManager.Update () [0x00000] in <filename unknown>:0 (Filename: Line: -1) NullReferenceException: Object reference not set to an instance of an object at EntityNPC.OnUpdateLive () [0x00000] in <filename unknown>:0 at EntityAlive.OnUpdateEntity () [0x00000] in <filename unknown>:0 at World.TickEntities (Single _partialTicks) [0x00000] in <filename unknown>:0 at GameManager.Update () [0x00000] in <filename unknown>:0 (Filename: Line: -1) NullReferenceException: Object reference not set to an instance of an object at EntityNPC.OnUpdateLive () [0x00000] in <filename unknown>:0 at EntityAlive.OnUpdateEntity () [0x00000] in <filename unknown>:0 at World.TickEntities (Single _partialTicks) [0x00000] in <filename unknown>:0 at GameManager.Update () [0x00000] in <filename unknown>:0 (Filename: Line: -1) 2016-11-28T00:00:06 66.938 INF Time: 0.61m FPS: 21.95 Heap: 501.1MB Max: 501.1MB Chunks: 529 CGO: 426 Ply: 1 Zom: 10 Ent: 18 (18) Items: 0 CO: 1 2016-11-28T00:00:06 67.459 INF Saving 201 of chunks took 324ms 2016-11-28T00:00:09 70.382 INF Disconnect 2016-11-28T00:00:09 70.388 INF NET: Stopping server protocols 2016-11-28T00:00:09 70.395 INF NET: UNET server stopped 2016-11-28T00:00:09 70.436 INF NET: Untiy NW server stopped 2016-11-28T00:00:09 70.436 INF [steamworks.NET] NET: Server stopped 2016-11-28T00:00:09 70.437 INF [NET] ServerShutdown 2016-11-28T00:00:09 70.437 INF SaveAndCleanupWorld 2016-11-28T00:00:10 70.843 INF Saving 200 of chunks took 281ms 2016-11-28T00:00:10 70.846 INF [steamworks.NET] Stopping server 2016-11-28T00:00:10 70.900 INF World.Unload 2016-11-28T00:00:10 71.192 INF Exited thread thread_GenerateChunks 2016-11-28T00:00:10 71.417 INF Exited thread thread_Pathfinder 2016-11-28T00:00:10 71.418 INF World.Cleanup 2016-11-28T00:00:10 71.443 INF Exited thread thread_Regenerating 2016-11-28T00:00:10 71.444 INF Exited thread EU 2016-11-28T00:00:12 73.452 INF Persistent GamePrefs saved 2016-11-28T00:00:12 73.453 INF Cleanup 2016-11-28T00:00:12 73.455 WRN Missing cleanup for XML: sounds 2016-11-28T00:00:13 73.750 INF OnApplicationQuit If you need more, let me know. EDIT - It started right after I dug up some clay. Until then, the game was running fine.
  25. Hi, I like the mod so far as I have played it but I am getting null object references in the console. They started when I dug some clay out and they are happening too quickly to do more then exit the game.
×
×
  • Create New...