Jump to content

SeabeeMan

Members
  • Content Count

    65
  • Joined

  • Last visited

Posts posted by SeabeeMan

  1. Hello Guys,

     

    I would like to know if by chance will you be doing anything with the Terrain Blocks?

     

    Examples are:  When placing a Snow Terrain block on sand it TURNS into sand but even though it looks like sand you get snowballs from it if you dig it.  Can we make it like it used to be where if you put snow on forest ground it remains snow and NOT turn into forest ground just the looks of it and not the properties?

     

    Making a museum POI for my servers I made scenery that had different biomes in them.  Using the Prefab Editor it was perfect snow in it's own place,  Sand in it's and so on.  Well when the POI spawns in with the map creator it all looks good but those terrain blocks change depending where the POI is spawned in at.

     

    This is a real bummer.  The Museum POI lookes great but my scenery areas all change terrain types.  Anyway of preventing this or at least is there a way to keep the look of these blocks the way they are suppose to be even when placed on different terrain?

     

    Think the game is awesome, been playing since A2 still enjoying every moment of it.  Keep up the good work!

     

    SeabeeMan....

  2. Hello Guys,

     

    A19 is looking awesome of course.  You all got me Hooked since Alpha 2.0 with over 14,000 hours on your game now you can say I dont have much of a life at home lol.  I do run a few servers and I just wanted to say THANK YOU Sooo much for allowing us to FINALLY add our own Localization File in our Modlets and push them to the Clients.  I have been wanting to add in Descriptions for such a very long time.

     

    Now....   If you all would also allow icons to pass to the clients as well that would be great too :) 

     

    I  take pride in making my servers a place where nobody has to download a package from us to play on our servers.  I use the in-game icons you have to anything new we create on our servers I just do color changes and you do have to have a imagination to why we picked a certain icon.   I would LOVE though, to be able to make up a icon pack of some sort and put it on the server and it would push to the clients.  So many people out there do not understand how to make a Mods Folder and how to install anything on their own systems and this is why we do what we do.

     

    I hope you take this into consideration in the future this would be such a awesome thing....

     

    Once again Thank You for making such a Great Game Guys.

    SeabeeMan....

    • Like 1
  3. Hello To The Fun Pimps Staff,

     

    Love the game with over 14,000 hours into it and modding it now for over 5 years I cannot break myself away from it.

     

    Main complaint I have though is for some reason the players are able to Dup the vehicles. 

     

    They tell me that they stop and park the vehicle.  Pick it up into their inventory and go off looting.

    When they come back to the same area the vehicle is still there AND is still in their backpacks.

    Said the vehicle was not there after they picked it up to go off looting but is surely there again when they come back.  

     

    Here is the conversation I had just a little while ago:

     

    <SeabeeMan> say how are they actually duping?
    12:06 <Bot27> Day 241, 04:37 Server: SeabeeMan-irc: how are they actually duping?
    12:07 <SeabeeMan> say do they dup on a reboot?
    12:07 <Bot27> Day 241, 04:37 Server: SeabeeMan-irc: do they dup on a reboot?
    12:07 <Bot27> Day 241, 04:37 Kos2soK: well i drive or fly out then stick it in my pack...when i loot then come back and they are in my pack and where i had them parked
    12:07 <Bot27> Day 241, 04:51 Kos2soK: i have my gyro on my roof and in my pack now
    12:08 <Bot27> Day 241, 04:51 bullfrog37: oh, like the rubber band effect they had, except they dupe
    12:08 <Bot27> Day 241, 04:51 Kos2soK: anyone need a chopper?
    12:08 <SeabeeMan> say so you pick it up in your pack and without a reboot or anything once you just come back to the area it is still there again
    12:08 <Bot27> Day 241, 04:51 Server: SeabeeMan-irc: so you pick it up in your pack and without a reboot or anything once you just come back to the area it is still there again
    12:08 <SeabeeMan> say Hmm strange
    12:08 <Bot27> Day 241, 04:51 Server: SeabeeMan-irc: Hmm strange
    12:08 <Bot27> Day 241, 04:51 Kos2soK: yep thats it

     

    Everyone on the server has a vehicle of some sort due to the players just give them away due to they get so many of them this way.  

     

    It does not matter what vehicle it is.  They say it happens with all of them.

     

    Hope this issue can be fixed,

    Take care of yourselves,

    SeabeeMan.....

    From the Red Alliance Servers,  

    Red Dusk,  Red Rising,  Red Factions

    • Like 1
  4. Hello,

     

    Is anyone else having the issue that Horde Nights are over at Midnight now?  

     

    On My Server it is day 141 so we just had a Horde Night that started at 10:00 pm and only ran till Midnight....

     

    Why would this be a thing and hopefully it is not meant to be like this can you say BORING Horde Nights....

     

    They Should last like before until 4 am....  I have players always driving me a little nuts with the complaints that horde night is dead once again....

     

    Can this please be fixed or at least tell me what I can do to fix it myself.

     

    Thank You and hope this gets taken care of soon.

    SeabeeMan....

  5. Hello Again Guppycur,

     

    Ok so in the worlds folder where you copy the map folder from Nitrogen into and then start the server to create the map. So now once it has started in the "saves" folder would be the new folder with the world/ regions/ plaer info and such.

     

    What your saying is bofore joining the server for the very first time I need to delete the FIRST folder that I copied from Nitrogen into the worlds folder.

     

    I am only asking these questions to get this right i know i ask alot and I'm sorry. So do I NEED to shut down the server BEFORE I delete those files from the worlds folder not the "saves" folder, then turn it back on a "second" time or can i delete those files while the server is currently runniing as long as nobody has tried to join it yet?

     

    How does deleting the files from the world folder fix the issue with the trees being inside prefabs in a nitrogen map? Just curious basically and this is great if doing this actually works.

     

    Oh and P.S. do you delete the ENTIRE Folder that was created by nitrogen or ONLY the files within that folder which would leave the world name folder with nothing inside it?

     

    And on a final note i am sorry i just now made a new map and started it up first time i removed the entire folder and that was wrong, looked inside the folder and I do see three files that say PROCESSED on the files themselves so i am going to remove those and i believe those are what you are talking about just would like to know how in removing these files fixes the trees?

     

    ok well..... the results of me doing this Guppy, I went in the worlds folder and into the map that i created and found the Processed files there were 3 of them one is dtm_processed.raw, splat3_processed.tga , and splat4_processed.tga

     

    I did this twice, first time I started the server and the 3 files appreared in the folder. First time I shut the server down removed the files then restarted the server and i jumped on. BUT... before I jumped on after i restarted the server those 3 files reappeared in the folder but I still seen trees in prefabs.

     

    2nd time I did this again but this time i removed those 3 files WITHOUT shutting down the server then I jumped on the server went around a bit to make sure i got some of the map opened up got back off the server shut it down. I removed the password that I had on the server and started it back up again. Those 3 files reappeared again in the folder and when i got back in the server and started checking on things well Yep there are STILL trees in the prefabs....

     

    Is it possible please to tell me step by step instructions on what I need to do to keep the trees from being in the prefabs. Do i need to remove the files that say processed on them only 3 that I see and jump on the server. Or do i start the server wait for the files to appear then shut down the server and remove the files then restart the server and go on? but the files would reappear before i got on.

     

    Those 3 files were of course not present when I started it removed the files while server was still on and i jumped on the server. But still trees in prefabs on both of these occasions. Please steer me in the correct direction on fixes my tree issue please.

     

    Also when I do remove those 3 files it does make me re-download the map

     

    Thank You for your help on my issues.

  6. Delete those processed files from the world folder prior to joining.

     

    What do you mean Guppy? What processed files are you referring too? I have this on our server and it is everyone that is seeing the trees in all the prefabs and it also seems like it is corrupting our map as well.

     

    Is this something that every client has to do or can i do it on our server to fix the issue with the trees. I am just afraid if it has to be done client side many players wont know how to do such a thing.

     

    And if it is something i can do on the server itself to prevent the trees from being in prefabs. If we have already joined the server is it too late now to remove the files your talking about to fix the issue?

     

    I just need the details please Guppy, What and where are the files i need to delete, On the server or do the clients have to do this on their end? And is it too late now if the server is already open to players to fix the tree issue on the current map?

     

    Please tell me the steps your talking about please.

     

    Thank You Guppy..

  7. Hello and just to say I really LOVE your program for generating great maps....

    I started making maps for 18.3 stable today and I believe your small lake option is broken. I have tried few and now i had it on many and still there are zero lakes. I am going to try a large lake now just too see if any lakes are made at all. The rivers do show up ok just no lakes are on the map sadly.

     

    Thank You though I still love it. :)

  8. Hi...

     

    I was just wondering why when upgrading frames to wood blocks, then to reinforced wood blocks, they then go to cobblestone???

     

    How come they do not go to reinforced wood with the steel bars then the cobblestone? We are missing a step in the upgrading I sure hope you do fix this

     

    Thanks You , Game is Awesome I've only got aroung 13,200 or so hours in the game lol

    SeabeeMan....

  9. Hi...

     

    I was just wondering why when upgrading frames to wood blocks, then to reinforced wood blocks, they then go to cobblestone???

     

    How come they do not go to reinforced wood with the steel bars then the cobblestone? We are missing a step in the upgrading I sure hope you do fix this

     

    Thanks You , Game is Awesome I've only got aroung 13,200 or so hours in the game lol

    SeabeeMan....

  10. Hello,

     

    Great Mod loving it just found a small issue easy to fix of course but thought you might want to know.

     

    Your Kevlar Vest you created you cannot learn the recipe for it. I seen you have it named KevlarVest in your Items and Recipes but in the progression file you have recipes learned is the KevlarJacket and there is no such item or recipe. You just need to change the KevlarJacket in the progression to KevlarVest to fix the issue

     

    Thank You :)

    SeabeeMan.....

  11. Thank you Guppycur for the information. Yes i was very used to the command pblock air 20 10 50 seems easier than this way. I wish you can do the command the same way just telling it how large you want it knowing I would be standing on the lower left hand corner when making the area. Having to actually put in the location you want is a bit harder, Maybe getting another person to be in the location you want it to be finished at and they tell you their location would work I guess.

     

    Maybe there will be a new command that will allow us to once again just put in the dimensions of the box you want to create instead of the actual location itself.

     

    Thanks again,

    SeabeeMan....

  12. similar to protect command where you will need the loc for 2 diagonal corners of the area you want to change example air. however this command needs the "Y" coords which correlates to "height from bedrock".

     

    example on my server I used:

     

    bc-block fill 2412 0 -7119 2330 75 -7035 air

     

    it filled the entire area and the entire height (75 blocks) from bedrock with air. it did remove all prefabs in the predetermined area.

     

    ok not sure what some of these numbers are i see you are filling it with air and i see the 75 for the height but what is the 2412 0 ? I believe that -7119 is a position on the map but what is 2330 after that? and the 75 is height and the -7035 is the other position on the map? Is there a way to just stand in one place and do something like bc-block fill 50 20 50 air like 50 one way 20 high and 50 the other direction like pblock used to work? just a little confused with the command you used and Thank You :)

  13. Hello StompyNZ,

     

    I love what you have been doing with your Mod :) I do have a question which I am unable to figure out though.

     

    How do you fill in a area with a certain type block? Like if I wanted to flatten out a area using the air block lets say I wanted a area that was 10 blocks wide and 20 blocks long and a height of 15 blocks high. What would be the command to do that with air so I would be able to flatten a area of land and or cut into a hillside?

     

    Thank You for your help and I really do appreciate all that your doing for us....

    SeabeeMan

  14. say ok so I am finally opening another server and this is the first time since A17 has come out. I see that I can still use SE playerID entityID will spawn in a trader like usual and they will be facing north. I used to however use a command telee playerID entityID direction the direction would be 0 for North and 1,2,3 for the other 3 main directions to turn the trader to face the way I wanted them to face. But now telee is not working seems not to even be a command now. I can use move playerID entityID to move the entity to where I am located but they face north I even tried adding a number behind the command ex. 0, 1, 2 or 3 but they still face north. Please I need to know how to rotate the trader after I spawn them in. Any help would be greatly appreciated Thank You.

     

    - - - Updated - - -

     

    also read a little of what you were talking about. So the UNDO command is not working? if I were to spawn in a prefab I can not undo it? also ho do you fblock now? is that still a thing? it used to be at one time pblock air 20 20 20 to clear a area in a 20x20 block 20 blocks high. And is it brender prefabname direction 0-3 to render in a prefab? sorry lots of questions here I am a bit rusty.

  15. Ok I took the 5 Output_Log files we have in the 7daystodieserver_data folder on our Daddy's Secret Server that is hosting your Mod, Hoping maybe Medik can get his Client Side Output_Logs from your folder so they can see the files from the server and the client sides.

     

    Thank You, Here are the links to the Pastebin's.

    https://pastebin.com/pPNGFU28

    https://pastebin.com/jpid4sGf

    https://pastebin.com/4W8WUYqg

    https://pastebin.com/QmjCbYpC

    https://pastebin.com/Vbhcfp0b

     

    They are set up to expire in 2 weeks. Thanks Again Guys, SeabeeMan.....

  16. B14 or 15 cant remember but it's on B16 now

     

    What is the best way to post the output log's? I looked and currently i see 5 output_log.txt files in there. They do have different times, not sure which one to post or should i post them all?

     

    Also do I need HER output_log.txt file? I have a feeling even if i told her how she probably wont understand how to actually go in her files and get that info.

     

    The files are fairly lengthy and I'm pretty sure pasting the entire thing is a good thing to do on here lol.

  17. Ok since the last update we are having issues with players not being able to get back into the game.

     

    What is happening is players will die not just once usually but they will die here and there multiple times and then one time when the game is doing it's thing after you die refreshing or restarting again where the dragon picture comes back up and says starting game or generating terrain well it goes to generating terrain then a black screen comes up then the dragon picture comes back up again and says generating terrain and then it freezes there. Only way out is to kill the game.

     

    On our IRC when this happens to a player it shows the player getting killed and they are not really in the game yet. Any ideas about this issue? It doesn't happen on our other three servers, one of them is hosting War of the Walkers Mod at the moment.

     

    Also noticed that you had your character at the bottom left hand side of the screen in that little window always thought that was a nice touch. After last update character no longer shows in that window.

     

    But yes players getting stuck like that has been pretty bad since the last update to the Mod. Hope there is a easy fix.

     

    Somtimes a fix for us is if they have a Sleeping Bag down and someone is able to pick it up for them, then for some odd reason they can usually get back in. Other than that we usually end up wiping their character and that will fix the issue but today we had one player they did not have a sleeping bag down and still they could not get in.

     

    Thank You Guys, SeabeeMan....

  18. I have been getting a few player complaints that I did tell them that I would mention their issues to you.

     

    Basically they are saying that some of the characters they encounter, one is a black character that does swear at you for one of them will follow them for a very long time. Some have said that they do keep getting killed by the same character over and over again. Mainly because we do have a BOT that gives a /pack command and when they return to their packs they will die again from the same character.

     

    They say that they run and run from them but they will just not stop following them no matter how far they get from them and the really bad ones are the ones that actually move faster than they can travel themselves.

     

    I told them I would mention this to you guys and I keep my promises lol.

     

    Thanks Again, SeabeeMan....

  19. Ha, I thought I seen your name pop up on the Bot IRC. We run the server from Jacksonville Florida with a FireWire connection 1GB up and down. Try to join it again ok and see. I never have any issues joining the server and we don't hear about it at all either. We do have a TeamSpeak channel also that we are there for any help.

     

    Our website is: http://www.oursecrets.enjin.com

     

    all of our info is on the Home Page. I myself live in New York and never had a issue connecting on any of our four servers.

     

    We do however run all of the servers from the same machine.

     

    I believe the -1 ping is just a bug in 7 days to die. Alot of servers seem to have it and we get ALOT of players on our servers so I'm pretty sure it has nothing to do with joining them.

  20. Ok, I see that the Alchemy Bench is not fixed yet. If you are not looking at it while it is crafting it will not craft. I did fix it however on our Daddy's Secret Server, All you need to do is add the FUEL panel in the XUI.XML file for it.

     

    I also went a little further and I did add the campfire particles to it. It kinda looks better I believe at least when it is running you can see the extra fire it has from the campfire particles and you can tell when it is still running or not. I did have to adjust the position of the campfire particles to it but I do like it.

     

    Love the Horse now thank you for making the legs actually walk now :) Yeah on the Alchemy Bench i noticed that the Fuel Panel was NOT there when it was crafting so wood was not needed for it to work so I just added the Fuel to it in the XUI file to fix the issue.

     

    Thanks Again for a great Mod :)

     

    SeabeeMan....

  21. Can you please explain a bit on how the Blight works? I've spawned in the necromancers a couple times see they spread the blight that spreads pretty quickly. Some concerns are it takes over large areas of the map and keeps spreading.

     

    1. Will this sooner or later lag a server?

    2. How do you actually stop this from spreading?

    3. If there is a way to stop it from spreading will it stay stopped or after a period amount of time start spreading again?

     

    I spawned one in the town when I was testing and before I knew it the blight actually covered the ENTIRE Town.... Building crumbling and such so also wondering if this happens near a players base then their base is pretty much doomed then?

     

    Just a few questions I had about it, as fast as it was spreading these are my concerns....

×
×
  • Create New...