Jump to content

vosszaa

Members
  • Content Count

    84
  • Joined

  • Last visited

Everything posted by vosszaa

  1. "Bears can climb ladders and carry weapons" Okay..
  2. Reflex Scope sits on Auto Shotgun fine but when ADS it's still try to aim through iron sight
  3. How do I use this with Nitrogen so it creates world with Zinc and Copper properly?
  4. So with b155 I should stick with 1.0? I've deleted the files, where can I download 1.0 again?
  5. I got this yellow error when running the dedicate server to play locally https://i.imgur.com/Qxrdlmy.jpg Stable A18 b155 with your mod v1.02
  6. With frequent update many servers failed to keep up which resulting in joining an outdated server. My question is.. when a client use the latest files and join the server that does not, which version the client will be playing(the local or server) or it will just conflict resulting in console errors eventually?
  7. With frequent update many servers falls behind update schedule which resulting in joining an outdated server. My question is.. when a client use the latest files and join the server that does not, which version the client will be playing(the local or server) or it will just conflict resulting in console errors eventually?
  8. Is this documented anywhere? I feel like some users might want to lurk into the folder they choose and see that there is nothing in there and they could freakout lul
  9. I posted on discord but might as well post here too it's bugging me from day one since using the launcher but it's not that big of a deal are u aware when we choose mods destination folder the launcher actually put an "underscore" instead of space and create a new folder for exmaple if i pick "D:\Program Files (x86)\7DTD Mods" it will create another folder called "D:\Program_Files_(x86)\7DTD_Mods" and use this one instead
  10. Found a gunship and was so excited. Crap loots
  11. Aigh, I'll wait for the next update
  12. @Jax Can you have a look at this please? https://7daystodie.com/forums/showthread.php?76822-Ravenhearst-Mod&p=764388&viewfull=1#post764388 You quote everyone but not me
  13. EAC is disabled but how do i disable UNET? EDIT: I found this in serverconfig.xml <property name="ServerDisabledNetworkProtocols" value="UNET"/> Is that correct? EDIT2: I've uninstalled and reinstalled the game so I start fresh then apply the mod. Still got the same error
  14. I believe I've installed everything correctly from master.zip directly from github but when i launch the game(no EAC) i have the red lines console error https://pastebin.com/L012fBex Any advice?
  15. out of a sudden launcher refuse to download a mod(WoW in this case) it stuck on "Refreshing Mods for WoW" I've restart the program and also my pc, nothing works. I can download directly from github tho so the problem is with the program
  16. So do you just tell them to come to this thread and install compopack if they want to play? Or do you have another way of telling them?
  17. Oh it's not the difficulty of installing the pack but it's more to do with an effort of doing it since most people will freak out when they are greeted with red console errors and never come back I can only imagine people will just stick with vanilla servers since they don't have to go extra yards just to be able to play in one or two custom ones I don't know what is the reason for the change
  18. Wait.. so this is bad news for those dedicated severs that are using/planning to integrate custom prefabs into the server am I right?
  19. lol chill guys. I was just joking. Should have put at the end ;P
  20. So A15 stable is already out for over 14 hours, are we gonna get the updated compo-pack anytime soon?
  21. This is what I don't understand. What's the different? I always just copy the whole Compo Prefabs folder and paste it where the vanilla Prefabs folder is and it will merge just fine. Yes, the system will ask if I'm sure to overwrite those files that has the same name in the folder but any files that has different name(no overwriting occurred) will be left untouched. I never have to open up Compo Prefabs folder, select all, copy, open up vanilla prefabs, paste. No i never did all this Is my Windows OS different than others? Note: Been using Compo Pack Since A13, never have red console
×
×
  • Create New...