Jump to content

schwanz9000

QA
  • Content Count

    1,187
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by schwanz9000

  1. With the release of A19.2 B3 Experimental, we're looking for owners of AMD 5700 GPU's to give us some feedback on the potential fix for the white flickering dots on the terrain that some users reported back in A18. NOTE: This is a different issue to the glitter issue seen in the wasteland/burnt biomes.
  2. TEMP WORK AROUND Hey survivors! If anyone gets this bug now until a patch goes out, please try the following. - Schwanz9000
  3. THANK YOU mo'guts!!! Was finally able to get this. It happens if you are moving too fast and the radial menu is off the block you're trying to copy. I'll get this reported.
  4. 5.8 is being done by another author that has taken over the project. You can find it here: https://7daystodie.com/forums/showthread.php?77267-Servertools-updated-to-5-5/
  5. MOTD line should be something like this... <Tool Name="Motd" Enable="True" Message="Welcome to your server {PlayerName}!" />
  6. You have to setup the permissions. https://7dtd.illy.bz/wiki/Integrated%20Webserver
  7. Find a new server host. They don't allow mods apparently. You need a full access host or one that will install mods for you. Good Luck!
  8. Look in saves/ServerTools for the config files
  9. Wouldn't it be easier to set the server up to drop nothing on death?
  10. It's mostly additional commands and the web map stuff. You can check it out here.
  11. What did you have to change? The current version is working just fine on my server. ¯\_(ツ)_/¯
  12. Mostly no, but it depends on what The Fun Pimps change. Yes....or maybe not. https://7daystodie.com/forums/showthread.php?32862-Server-Tools&p=318231&viewfull=1#post318231
  13. I asked Bluefang support and they say that I have full access. I tested and was able to copy over the Assembly-CSharp.dll without any issues.
  14. Bluefang is pretty much open for the most part. There is a drop down menu for all of the released versions, latest experimental, and development(whatever that's for). Would this work? I could download it to my local test server and then FTP a copy over to Bluefang? Maybe TFP could setup a test server and invite some of us forum members over to stress it? Willing to try anything to help if you can think of anything else.
  15. I'd be willing to test something on my Bluefang server. I don't have 20+ since I keep it locked down, but I could possibly get 15+ to load up the server. What chya testing?
  16. Yup! Just what I thought. Missing the closing quote " at the end of your MOTD. ...assist you [color="#00FF00"]the[/color] next time they are online.[color="#00FF00"]"[/color] />
  17. What other mods are you running besides Val Mod? What is at the end of your MOTD config stetting. If you look at the line under it,"Tool" is a different color than the rest indicating something is wrong with the line above.
  18. DOH! *facepalm* Well, if anyone else wants to always see it, use my mod.
  19. This or something like it has been requested a few times. We'll just have to wait and see if dmustanger can/will add it in. I "might" tinker with it if I get some free time.
  20. Alloc Thanks for adding the code for the days of the week so I don't have to mod it back in every update! I've noticed that you have code to show the number of days until blood moon. Could you double check and make sure that is working on your end? I had to mod it to show up. I did the following... In index.html I added... In stats.js I added/changed...
  21. I'm pretty sure it's all or nothing as it uses a different set of image files to create the webmap vs. the in-game map. Basically it's Server vs. Client.
  22. In root/saves/ServerTools/ServerToolsConfig.xml, make sure Tool Name="CustomCommands" Enable="True". With the server still running, it will generate root/saves/ServerTools/CustomChatCommands.xml Open CustomChatCommands.xml (preferably with Notepad++) Add the following and make sure it's not between the default comment markers <!-- --> (text will be green in Notepad++ if it is) <Command Command="rules" Response="say "[00FF00]This is where the rules go![-]"" DelayBetweenUses="0" />
  23. That certificate error is something that just happens every once in a while. Not sure what it means. Could you copy and paste the contents of webpermissions.xml in your root/saves folder so I can see what your settings are?
×
×
  • Create New...