Jump to content
  • Inability to rejoin MP dedicated server

    • Version: A21b324

    Game Version: A21 b324

    OS/Version: Windows

    CPU Model: Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz   3.30 GHz

    System Memory: 16GB

    GPU Model and VRAM: (nVidia GTX 960 Ti OC 2GB

    Screen Resolution: 1920x1080

    Video Settings: Custom, mainly low settings

    Game mode: Dedicated MP server, hosting map RIYITIFI COUNTY


    Did you wipe old saves? Yes


    Did you start a new game? Yes


    Did you validate your files? Yes


    Are you using any mods? Yes - Servertools with /home and /gimme enabled (not used in a long time)


    EAC ON


    Status: NEW


    Bug Description: Unable to rejoin server.


    Detailed steps to reproduce the bug:

    Unable to reproduce, single server issue, I try to login to the server, the same thing happens again and again.


    Actual result: 

    So, the day before yesterday, I upgraded our base in size. After doing this, I am not entirely sure what I were doing, because I was super tired, but I remember logging out inside our base.

    Yesterday, I wanted to log back in and start doing some missions and mining, but I were met with a WRN warning in the console, as soon a I pressed the "continue" button.

    I did some checking with the other players, and they said I never logged ingame. In the afternoon, I tried again, and let my PC just "hang" there. While I never got past the continue button, I did get messages in the console about other players joining. This then had my friend do some checking for me. He said, that I was ingame, level 1 (I were above level 150), standing at 0.0, and while he was on top of me at altitude 67, I were directly beneath him 57 meters away, so I were at altitude 10 meters.
    I never saw the actual ingame stuff, and could not progress further than the "drop" of the console, where I got the WRN, which is also shown in the provided screenshot.

    I tried verifying files.
    I tried uninstalling and then reinstalling.
    I tried uninstall, shutdown, power on and reinstall.

    neither worked, and after each step, I tried to log into the gameserver.


    Expected result: That I would be able to rejoin the server without any kind of problems...

    Link to Pastebin Output Log: https://pastebin.com/FBVF2P33

    User Feedback

    Recommended Comments

    Okay, it turns out that this was only fixed through a restoration of a backup version of my character. Which in turn, led to a whole new problem with my drone. I mentioned this in a new post.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...