Jump to content
  • TFP Public Test Server Joel's POI is damaged somehow

    • Version: A21 b324

    Summary: Somehow on the TFP Public Test Server Joel's POI is messed up, like somebody got a shovel and dug up some ground even though it's a protected area

    Game Version: A21 b324
    OS/Version: Windows 11
    CPU Model: Intel Core i5-12500 3 GHz 6-Core Processor
    System Memory: 32GB
    GPU Model and VRAM: Radeon RX 6700 XT 12 GB
    Screen Resolution: 1920x1080
    Video Settings: Custom: https://imgur.com/a/mP1vSrT
    Game mode: MP Client

    Did you wipe old saves? Wiped 6/12 on A21 b313
    Did you start a new game? Created 6/29 on A21 b324
    Did you validate your files? Validated files 6/29 on A21 b324
    Are you using any mods? No
    EAC on or off? On

    Status: NEW

    Bug Description:

    Detailed steps to reproduce the bug:

    Unfortunately I don't have a clue how to reproduce. I've tried on my own games in debug mode with the dev digger tool and replace tool and they have no affect in trader areas. I've also tried explosives
    1) Connect to the TFP Public Test Server
    2) Go to trader Joel in the forest biome
    3) Look around his POI

    Actual result: There is an area that looks like it got dug up somehow even though it's inside the trader protection area. Both inside and outside his fence has ground damage
    video: https://imgur.com/a/s3rWEIU


    Expected result: POI should not be able to take damage

    Log files: https://pastebin.com/GdWjUbvw

    User Feedback

    Recommended Comments

    Ah, I just found out the dev terrain modelling tool works in trader protected zones, so perhaps that could have been it. Should that be allowed though?

    Link to comment
    Share on other sites

    Admin tools are for admins and developers. A fix here is not needed.

    Unfortunately, the public test server had leftover settings from a previous test I was not aware about until it was too late. I decided to just let folks play with it, and of course, some sour grapes had to ruin the fun.

    I've now shutdown the public server test.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...