Jump to content
  • Vehicle cannot move when seed dropped on top

    • Version: A21 b317

    First time posting here, please let me know if I did something wrong. Unfortunately this happened last night so I do not have screenshots or exact location, and the log will probably have quite a bit of unnecessary info as we continued playing for a bit after.




    It's a google drive folder because the log wouldn't fit in pastebin. Let me know if this does not work for yall.


    Summary: I hosted a multiplayer game and one friend joined. He was in the drivers seat of a parked [4x4 vehicle]. I was standing on the back end of the vehicle and dropped [1x aloe vera seed] from my inventory. My friend attempted to drive the vehicle but could not move. We checked for obstacles by the tires and there was nothing. I collected the seed (which was still in the generic "dropped item" sack) and the vehicle was immediately able to move again. We tested once more several meters away, with the same seed and with my friend driving again, and the vehicle was once again unable to move. He tried dropping another item on the back of the vehicle, I believe it was [??x lead] but I'm not positive, and the vehicle was still able to move. We did not test any other items.

    Game Version: A21 b317

    OS/Version: Windows 10 Home

    CPU Model: AMD Ryzen 5 2600 Six-Core Processor

    System Memory: 16 GB 

    GPU Model and VRAM: AMD RX 5700 / 8 GB 

    Screen Resolution: 1920x1080

    Video Settings: Custom. Most textures and such are medium. Things like motion blur and depth of field are off. Shadows are low.

    Game mode: MP host 


    Did you wipe old saves? After installing A21, but not prior to this play session


    Did you start a new game? After installing A21, but not prior to this play session


    Did you validate your files? No


    Are you using any mods? No


    EAC on or off? I don't actually know how to check, I've tried googling..  If it's a default option then I have not disabled it. 



    I'm not sure if this section is for testers? The instructions do not clarify..



    Status: NEW


    Bug Description:


    Detailed steps to reproduce the bug:





    Actual result: (description of what is occurring)


    Expected result: (what you expect to occur)

    User Feedback

    Recommended Comments

    oh I tried searching in the known issues and didn't see it. Maybe I was accidentally looking at A20.. sorry about that

    Link to comment
    Share on other sites

    You are right,  it was missing from the ki list.  I added it to the internal ki list,  so it should be on the public list when they update the list next.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...