Jump to content
  • The game is crashed

    • Version: Alpha 21.1 (b16)

    I¨ve been playing this game a lot, im on day 80. I finished a tear 6 mission, I claimed the reward and when i returned to my base this happened, now i cant play, and its only in that game becouse when i create a new one i dont have that problem. Just before the crash i remember that my drone was lost.


    Link video: https://imgur.com/fDRiBrD


    I dont know to send DLL, I followed the instructions and it doesnt appear as described: https://pastebin.com/3Jq0HGhm

    User Feedback

    Recommended Comments

    Thank you for reporting.

     I would need to see your output log to be sure,  but from what I see in the posted video,  it looks like you have experienced a bug with the drone getting lost.  When your drone gets stuck on something and stops following you,  it can cause many issues like the ones you described.


    You would need to delete the drone from your save game.  The sure way to do this is to delete the "drones.dat" and the "drones.dat.bak" files in your save game folder.  Deleting these files will delete the drone you had,  so your drone and everything you had in its inventory will be lost for good.


    You can find your savegame folder by,

    - Select the "Tools" tab in your launcher.

    - Select the "Open savegame folder".

    - Open the "Saves" folder.

    - Open the folder with the name of the map that you are having the issue with.

    - Open the folder with the name of the save game that your are having the issue with.

    - Delete both the "drones.dat" and the "drones.dat.bak" files.


    After deleting the drone files,  do the following in game.  This will allow you to place new drones.

    - Open console by pressing F1

    - Type in "dm" in the console and press enter.

    - Type in "jd clear" in the console and press enter.

    - Try deploying the drone again.

    Link to comment
    Share on other sites

    Hello good morning. I tried to do what you told me, only the "drones.dat.bak" folder appears. Inside the game nothing was solved, I pressed F1 and entered the commands, but nothing changed, I must say that there were many messages and I couldn't read anything. I'm going to show my output log, I had to delete more than half of it because it was too big, anyway the message was repeated.


    OUTPUT LOG: https://pastebin.com/PWnEQPQQ

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...