Jump to content
  • Origin Ray Fail - SaveGame is not playable any longer

    • Version: Alpha 21.1 (b16)

    Hello 7D2D-Team,


    Summary: (A short description of the bug)

    I played my actual Game for many days and weeks without any issues. 

    Then I started a new quest - treasure map.

    I travelled with my Minibike to the place where I should dig out the treasure

    and then right now the issues began. I drove against trees that I cannot see with the mini bike,

    the graphic was blurred, only 20-30 FPS (before 100-150 FPS).

    And when I opened the console of the Game shows 100times per minute "Origin Ray Fail"

    Game Version: (A21 b16)

    OS/Version: Windows 11 Pro x64

    CPU Model: AMD Ryzen 9 7900x3D

    System Memory: 32GB, 6200Mhz

    GPU Model and VRAM: Nvidia GeForce RTX 4070Ti, 12GB VRAM

    Screen Resolution: 2560 x 1440

    Video Settings: Medium

    Game mode: Singleplayer


    Did you wipe old saves? (Yes/No): No


    Did you start a new game? (Yes/No): Yes

    It seems to me that only my actual Savegame has the problem.

    Because if I start a new Game everything works fine.

    Furthermore I play every week with friends a Multiplayer-Game and it also works fine

    without any issues.


    Did you validate your files? (Yes/No): Yes, I runned the check of the game datas on Steam and

    Steam did not find any damaged datas.


    Are you using any mods? (Yes/No): No


    EAC on or off?: Don´t know what EAC is??


    Status: NEW


    Bug Description: See descriptioon in the beginning


    Detailed steps to reproduce the bug:





    Actual result: (description of what is occurring)

    Only 10-25 FPS and a lot of graphical issues, the Game is not playable like this.

    And when I open the console there´s everytime the message: Origin Ray Fail


    Expected result: (what you expect to occur)

    Help, that I can play my SaveGame and don´t need to start again by zero.

    Link to Pastebin Output Log:

    Hi 7D2D-Team,

    it was not possible to do this with pastebin, becaus my logs are too big!

    Because of this I saved them on my Google Drive and you can download it there.

    Hope this is ok, if not, tell me what to do because with pastebin it doesn´t work!


    https://drive.google.com/file/d/1qpdHjmMlyf7pWV3S8BW-SsyEmliPEI1z/view?usp=drive_link - Output Log 20th of August, 2pm


    https://drive.google.com/file/d/1Y_RNrd76jxcMISEk-0P1unk8Zf6W-qxT/view?usp=drive_link - Output Log 20th of August, 6pm


    https://drive.google.com/file/d/1qexASHQzuhMxhiGaTheZ-RUcUQ-fpluU/view?usp=drive_link - map-info.xml


    https://drive.google.com/file/d/1JKUSJuP6I1cu-YxePAXkw0f_03_nnVH1/view?usp=drive_link - Screennshot of the Game with opened Console


    https://drive.google.com/file/d/1vUsHN-KF3-VU29tZu3e0axWY7SomXEuQ/view?usp=drive_link - Screenshot with blurred graphics


    https://drive.google.com/file/d/1vUsHN-KF3-VU29tZu3e0axWY7SomXEuQ/view?usp=drive_link - Video while Gaming that shows ths issues




    I hope I have done everything correct now and my Bug-Report will not be deleted. 

    If not, Iit would be great if you would contact me istead of deleting it.


    Hope someone can help me with this issue.


    If you need more information or any more datas, let me know.

    It´s also possible to have a discord call and I share my screen and show the issue live.


    Thank you very much and have a great day!




    User Feedback

    Recommended Comments

    Thank you for reporting.

    I see this in your log.  Your drone's position is very strange.  It says (NaN, NaN, NaN) where it should have the numbers for the coordinates at.  This will cause many issues like the ones you described.

    This is a known issue, and a fix for it is being worked on.


    1. 2023-08-20T18:13:15 45.258 INF 9995 Drone PostInit [type=EntityDrone, name=entityJunkDrone, id=7671], (NaN, NaN, NaN) (chunk -134217728, -134217728), rbPos (NaN, NaN, NaN)


    You would need to delete the drone from your save game.  The sure way to do this is to delete the "drones.dat" and the "drones.dat.bak" files in your save game folder.  Deleting these files will delete the drone you had,  so your drone and everything you had in its inventory will be lost.


    You can find your savegame folder by,

    - Select the "Tools" tab in your launcher.

    - Select the "Open savegame folder".

    - Open the "Saves" folder.

    - Open the folder with the name of the map that you are having the issue with.

    - Open the folder with the name of the save game that your are having the issue with.

    - Delete both the "drones.dat" and the "drones.dat.bak" files.


    After deleting the drone files,  do the following in game.  This will allow you to place new drones.

    - Open console by pressing F1

    - Type in "dm" in the console and press enter.

    - Type in "jd clear" in the console and press enter.

    - Try deploying the drone again.

    Link to comment
    Share on other sites

    Hi Chikorina,


    Thank you very much for your help!

    I´ve done your instructions and the game works now without any issues again.


    Too bad, that I lost the drone because this was a reward from the trader but it´s more important for me that the game works again.


    Thank you for your help and have a nice evening.




    Link to comment
    Share on other sites

    Have the same, no mods. Deleted the drone and is still the same problem. Deleted the drone files and for safety did also a "JD CLEAR".



    AMD Ryzen 9 5900X 12-Core Processor  3.70 GHz 32 GB RAM

    AMD RADEON  RX 6800 XT


    It is a very late gamestage game day 90 so it would be very sad to lose it.


    Anyone have a clue?





    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...