Jump to content
  • Cannot end pop'n'pill factory infestetion quest (A21) because last zombie is not showing

    • Version: A21


    Logs https://pastebin.com/L0nGYxaH

    mapinfo : https://pastebin.com/yq0tEniv

    screenshot : https://imgur.com/a/cFIIv1S



    Summary: After cleaning up pop'n'pills factory for infestation quest, last target (yellow dot) shows in an empty room next generator. I had it yesterday, quit the game to reset quest, tried again and same result today.

    Another guy seemed to have same problem here : 


    Game Version: Alpha 21 (b324)

    OS/Version: (Windows / Linux / Mac) Windows 10 22H2 build 19045.3208

    CPU Model: (Intel i5 9600K / AMD Ryzen 7 1800x / etc) : I7 4770k

    System Memory: (4 GB / 8 GB / 16 GB / etc) 16Gb

    GPU Model and VRAM: (nVidia GTX 1060 4 GB / AMD RX 580 8 GB / etc) GTX 1080

    Screen Resolution: (Width and Height such as 1920x1080) 3840*2160

    Video Settings: (Low / Medium / High / Ultra / Custom(Custom has many combinations, so just list the settings you think are relevant to the bug if any)) irrelevant

    Game mode: (MP host / MP client / SP / Client on Dedi, RWG or NAV) local game


    Did you wipe old saves? (Yes/No) No - still playing


    Did you start a new game? (Yes/No) No (As it was a quest bug, I restarted game to reset quest, but same result : activate quest, done it, bug


    Did you validate your files? (Yes/No) huh ? Playing on steam


    Are you using any mods? (Yes/No) No


    EAC on or off? huh again


    Status: NEW


    Bug Description:


    Detailed steps to reproduce the bug:

    1) Have infestation T6 quests Pop'n'pills factory

    2) Do it (without leaving game)

    3) Stay stuck after everything is cleaned


    Actual result: (description of what is occurring) quest not validating - I will restart again to retry it after next patch


    Expected result: (what you expect to occur) Validate quest

    Link to Pastebin Output Log:

    User Feedback

    Recommended Comments

    Thank you for reporting.

    I'm sorry you had to experience this issue.  It's a known issue with triggers not working on some save games.

    There is a fix for this in A21.1,  which is the current latest experimental version of the game.  


    "Switch issue for POIs" in the Fixed section of this update announcement.  A21.1 will soon be out on stable,  so please wait for the fix.


    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...