Jump to content
  • Bugged World

    • Version: a21



    A few days ago I was riding the motorcycle and while I was moving in a straight line I turned to see a message on the phone, when I saw the game screen again I was stuck in the air, unable to move.


    (Since now sorry for the English, I used Google Translate).


    Game Version: A21

    OS/Version: Windows

    CPU Model: AMD Ryzen 7 5700G

    System Memory: 32 GB

    GPU Model and VRAM: none

    Screen Resolution: 1366x768

    Video Settings: Low custom, I change:
      -texture quality to "full"
      -texture filter to "medium"
      -particles at "50%"
      -detail distance to "50%"
      -ground quality to "high"
      -distance from boil to "medium"
      -object quality to "medium"
      -reflection of the SS to "disabled"
    (and field of view at 80, everything else is default)

    Game mode: (SP)


    Did you wipe old saves? (No)


    Did you start a new game? (Yes)


    Did you validate your files? (Yes)


    Are you using any mods? (No)


    EAC on or off? (On)


    Status: NEW (I don't know what you are referring to)


    Bug Description: 

    I tried to leave the world and re-enter, I appeared on the ground but the motorcycle was still in the air, a few seconds later the motorcycle fell to the ground but was still bugged, shaking in all directions. I tried restarting the computer, but it was still the same, the motorcycle flew away again, I was able to save it in the inventory, but when I put it back on the ground it shot out, crossed the ground and exploded.

    The world was stuck, the sky, the trees, the grass, were bugged, like when you loop a video at 1 second, the fps dropped drastically, it was unplayable.

    I updated the version to a21.1, but everything remained the same.


    Detailed steps to reproduce the bug:

    I don't know exactly what I did or what happened, it was while I wasn't looking, I guess as I moved forward I would have collided with a rock or something and the bug occurred.

    Right after it happened I started recording, I have the videos if they help. (I will upload them to this drive folder when I can, https://drive.google.com/drive/folders/11kyfo9Ne9-oEHJaD8zV0KadneA8s1mKf?usp=sharing )


    Actual result: The world works but at less than 20 fps, even 9fps, I can't jump or place blocks (except in a specific place, which is where the bug started), the sky and trees are bugged


    Expected result: Like everyone, I think, I would like to be able to take the world back, for the progress due to all the hours put into it.

    Link to Pastebin Output Log: I don't know which file it will be, there are several elements in the logs folder, and in these three I found the name of the world in question. (they are in order according to the logs folder)




    User Feedback

    Recommended Comments

    Thank you for reporting.

    I see this in your log.  Your drone's position is very strange.  It says (NaN, NaN, NaN) where it should have the numbers for the coordinates at.  This will cause many issues like the ones you described.


    1. 2023-09-19T17:20:08 181.628 INF 9590 Drone PostInit [type=EntityDrone, name=entityJunkDrone, id=37313], (-88755710000000000000000.00, 125410900000000000000000.00, -67281500000000000000000.00) (chunk -134217728, -134217728), rbPos (-88755710000000000000000.00, 125410900000000000000000.00, -67281500000000000000000.00)


    You would need to delete the drone from your save game.  The sure way to do this is to delete the "drones.dat" and the "drones.dat.bak" files in your save game folder.  Deleting these files will delete the drone you had,  so your drone and everything you had in its inventory will be lost.


    You can find your savegame folder by,

    - Select the "Tools" tab in your launcher.

    - Select the "Open savegame folder".

    - Open the "Saves" folder.

    - Open the folder with the name of the map that you are having the issue with.

    - Open the folder with the name of the save game that your are having the issue with.

    - Delete both the "drones.dat" and the "drones.dat.bak" files.


    After deleting the drone files,  do the following in game.  This will allow you to place new drones.

    - Open console by pressing F1

    - Type in "dm" in the console and press enter.

    - Type in "jd clear" in the console and press enter.

    - Try deploying the drone again.

    Link to comment
    Share on other sites

    Thanks chikorina, it worked, the world now works well. I was able to put in a new drone, I had to create the motorcycle again since it had exploded, and curiously the truck was a few hundred meters away from where I left it at the base. But problem solved, thank you very much. :)

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...