Jump to content
  • Light can sometimes bleed through blocks when Shadow Distance is set to Off

    • Version: A21.1 b6

    Summary: Not sure if maybe this is just how it's supposed to work, but I noticed light can bleed through blocks when Shadow Distance is set to Off in the settings

    Game Version: A21.1 b6
    OS/Version: Windows 11
    CPU Model: Intel Core i5-12500 3 GHz 6-Core Processor
    System Memory: 32GB
    GPU Model and VRAM: Radeon RX 6700 XT 12 GB
    Screen Resolution: 1920x1080
    Video Settings: Custom: https://imgur.com/a/mP1vSrT
    Game mode: SP

    Did you wipe old saves? Wiped 6/12 on A21 b313
    Did you start a new game? Created 6/29 on A21 b324
    Did you validate your files? Validated files 6/29 on A21 b324
    Are you using any mods? No
    EAC on or off? On

    Status: NEW

    Bug Description:

    Detailed steps to reproduce the bug:
    1) Have your "Shadow Distance" set to anything but off in Options -> Video -> Quality
    2) Go to fire_station_04 at night
    3) Head to the second floor bedroom area and check the space to the left of the dresser

    4) Observe no light

    5) Go into Options -> Video -> Quality and set "Shadow Distance" to "Off" (Or set your preset quality to the lowest one possible)

    Actual result: Light from the other side of the wall bleeds through

    Expected result: Light should not be visible? (Or is the light bulb too bright?)

    Link to Pastebin Output Log: https://pastebin.com/ZGusWVb1

    User Feedback

    Recommended Comments

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...