Jump to content
  • Main Menu Text Issue

    • Version: A21 Stable - Latest as of 9th of July

    Summary: Main Menu Text bugged out and unreadable

    Game Version: A21 Stable/ Latest as of 09/07/23 - Unable to see what exact game version is 

    OS/Version: Windows 10

    CPU Model: Ryzen 5600x

    System Memory: 32GB

    GPU Model and VRAM: RTX 3060

    Screen Resolution: 1920x1080

    Video Settings: None chosen 

    Game mode: Not in game

    Screenshot of text: https://imgur.com/a/OMJG5gb


    Did you wipe old saves? N/A


    Did you start a new game? N/A


    Did you validate your files? Yes


    Are you using any mods? No


    EAC on or off? on 


    Status: NEW


    Bug Description:


    Detailed steps to reproduce the bug:

    1) Load up game XD




    Actual result: Buggy unreadable text 


    Expected result: Not buggy unreadable text 

    User Feedback

    Recommended Comments

    Well that's and interesting font!
    Try verifying your files twice in a row to make sure a downloaded file didn't get corrupted.
    Right click game in Steam Library>Properties>Installed Files>Verify integrity of game files

    Cannot reproduce with steps provided.

    Link to comment
    Share on other sites

    I have tried this and it didn't work.


    I also tried reinstalling the game but that didn't work either.


    I think I have figured something out though which is to load up using direct 11x instead from the launcher. this seems to have fixed it but I am not too sure what went wrong to have caused this in the first place as I was playing yesterday just fine.



    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...