Jump to content
  • Crashing when trying to load game

    • Version: a21 b324

    Summary: Game crashing when trying to load newly created game world

    Game Version: (A21 b324)

    OS/Version: (Windows 10 Home, Version 22H2

    CPU Model: Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz   2.81 GHz

    System Memory: 16 GB

    GPU Model and VRAM: Nvidia Geoforce GTX 1050

    Screen Resolution: 1920x1080

    Video Settings: Low 

    Game mode: singleplayer


    Did you wipe old saves? yes


    Did you start a new game? yes


    Did you validate your files? yes


    Are you using any mods? yes


    EAC on or off? on


    Status: NEW


    Bug Description: Game crashes computer when trying to load game file


    Detailed steps to reproduce the bug:

    1) continued to try and load the game file through 'continue game'

    2) game continued to crash with each attempt



    Actual result: when attempting to load a newly created world, game crashes computer


    Expected result: game file to load and become playable

    User Feedback

    Recommended Comments

    Log file is showing issues with the Dynamic Mesh system.

    I've tried several times, but cannot repro this using the Dynamic Mesh settings you have.

    Try deleting the contents of the Dynamic Mesh folder and see if that clears it up.
    C:\Users\yoich\AppData\Roaming/7DaysToDie/Saves/Menage Mountains/Lolipops/DynamicMeshes

    Link to comment
    Share on other sites

    I tried doing a complete uninstall and clean reinstall, disabling the dynamic mesh options, and monitored my RAM usage and CPU usage while trying to play and this time I can't even create a random gen world. I get that annoying video tdr failure crash from windows, which I've also atetmpted to fix by going through the Nvidia control panel and changing the physx configuration processor from automatic to Geoforce GTX 1050 and Im still not having any luck with anything. Not sure if I just don't meet the graphic requirements even on low settings, but if that was the case then why would I have a graphics failure on world gen with no preview set, it would make more sense to get that kind of error when trying to play the game if I didn't meet the graphics requirements. 


    Anywho long rant, been working on this for a couple days now and still cant seem to find a fix so hopefully yall have some insight. I cant find a benchmark for this game to check requirements against my pc to see if that is really the issue or if maybe something else is going on that I'm just not seeing. Please help! i'd love to be able to paly this game again, I used to be able to play it on this same laptop a couple years back, not sure what might have changed. 

    Link to comment
    Share on other sites

    Possible things to try out:

    Use the games launcher to clear your settings (alternate tab). Make exceptions in your firewall rules for program folder and data folders below appdata/roaming. Throw out any optimization utilities that change how the GPU is used.

    Link to comment
    Share on other sites

    hey thanks for the reply ill give these a try. Im not sure how to do the firewall thing and not sure what you mean by that last part about the gpu. Im not super techy I just figure my way around using google mostly. Would you mind explaining that last part if its not too much trouble?


    Also does anyone else have any ideas as to a fix for these issues? Is there a way to check if my graphics card really is not good enough anymore or if something else is going on? I love this game and miss playing it and would hate to miss out on all the fun

    Link to comment
    Share on other sites

    Sorry about "firewall" I meant "anti-virus software". Some of them need exceptions for the folders the game uses. And even if you haven't installed anything, you still have Microsoft Defender installed


    The last part was **in case** you used special programs that promise to optimize game play. Even nvidia control panel may have a detrimental effect, if possible try to set everything to default if you haven't had that already when the problems started.


    schwanz9000 did not complain about your GPU so you should be fine. Though you definitely should set texture size to lowest and turn down settings generally.


    Link to comment
    Share on other sites

    Yea I turned everything to low in the graphic settings, and in the control panel everything was set to default when the problems started which is why I set it to run specifically through the geoforce thing, that was suggested through something off google as a fix for the video tdr failure. Still not working though. I managed to finally get a world created somehow, but the game still wont load. Im getting the same crash everytime. Ill try to load it again and post the pastebin. I might have to submit another bug report if I cant get this resolved here. 

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...