Jump to content
  • Menu not loading


    Summary: The mouse cursor goes away when the textures and other things are loading and once that's done the cursor does not reappear and the menu never shows up. This is a new computer, fresh install directly to experimental, all drivers are up to date. No previous saves, no previous version, never reached the menu once, console does not open.


    Game Version:  Alpha 20 b218

    Platform:  PC

    OS/Version: Win 10

    CPU Model: AMD Ryzen 9 5950x

    System Memory: 16 GB

    GPU Model and VRAM: nVidia RTX 3070 8 GB

    Screen Resolution: 2160p 27inch

    Video Settings: No idea

    Game mode: None


    Did you wipe old saves? (Yes/No) I do not have old saves

    Did you start a new game? (Yes/No) No

    Did you validate your files? (Yes/No) Yes

    Are you using any mods? (Yes/No) No

    EAC on or off? On


    Status: NEW


    Bug Description: Nothing to add from Summary


    Detailed steps to reproduce the bug:


    1) Start the game

    2) That is all

    3) Alt+F4


    Actual result: (description of what is occurring) Nothing happens after I get to that screen


    Expected result: (what you expect to occur) To get the menu


    User Feedback

    Recommended Comments

    Yesterday the menu was loading fine, multiple times during the day, I also got to play 3 days with a friend while I was hosting the game. Today I couldn't get the menu to load even after restarting my computer and verifying my files. I also tried connecting to my EGS app since there are mentions of it being faulty in the logs I already sent.

    After those failed attempts, my friend loaded a new game. Once he was fully loaded in the game it took a bit of time but I finally got the option to join directly from Steam's friend panel, but once I clicked on it I saw on my game that it was "attempting to connect to my friend (press esc to cancel)". So I pressed esc and I got the menu to appear.


    Hope this helps.


    Link to comment
    Share on other sites

    After loading into the game we were on day 3, the same moment we logged off, but I was loading in with a virgin account it seems, no map discovered, no bedroll on the ground. After my friend tried to connect to my game I got this.



    And my friend got this message:

    friend SS.jpg

    And a new log to top it off:



    Link to comment
    Share on other sites

    Any progress on finding the source of the bug?

    Some added info: I seem to get locked out of a few games whenever the EOS isn't working, not just 7 Days. (Satisfactory and Frostpunk being the other 2, all of which uses the EOS) I get a feeling that it's on them and not on you or I to fix the issue since there has been multiple reports about it in the past 3 years.

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...