Jump to content
  • Blocks not getting destroyed


    I was doing a quest in a house POI (the yellow one where the garage roof is surrounded by sandbags) and near the end of the POI, you drop down into a room full of trash. The way out is blocked by a wood barricade, which you have to destroy. However when I chopped it with my axe the barricade stayed in place and I could not go through. I tried hitting it again with my axe but there was no health bar like usual. I was getting pretty frustrated and tried chopping up all parts of the wall I could see, but the walls did not get destroyed and I could not get through. I tried to climb out using blocks but I could not place any blocks (frame shapes). I then exited the game and when I reloaded, the quest had reset (expected) and the wall was full of holes from me chopping everything up earlier. I was able to walk through after that. 

    User Feedback

    Recommended Comments

    please read Hated's post on making a usable report.

    far more info and output logs are needed as well.

    click on the red or blue banner above or link below to see what is needed.

    QA Tester-unholyjoe


    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...