Jump to content
  • A20 freezes and ctd



    The Game works completely fine without any problems when suddenly the game freezes and ctd. Sometimes it happens within five minutes, sometimes the game works fine for an hour. I reinstalled the game, changed the directx version to 10 with the code: "-force-feature-lever-10-0" and turned off some settings for better performance. But I have no idea what I should do now. A19 worked withouut this problem, it seems to me that the problem is connected to A20. I hope there is a solution. 



    Game Version: A20 b238

    Platform: PC 

    OS/Version: Windows 10 64 bit

    CPU Model: Intel(R) Core(TM) i7-3770 CPU @ 3.40GHz

    System Memory: 8 GB 

    GPU Model and VRAM: NVIDIA GeForce GTX 760 (2007 MB)

    Screen Resolution: 1920 x 1080

    Video Settings: Low, some points I turned additionally off, so the settings are partly lower.

    Game mode: MP client


    Did you wipe old saves? Yes

    Did you start a new game? Yes

    Did you validate your files? Yes

    Are you using any mods? No

    EAC on or off?  On



    User Feedback

    Recommended Comments

    13 hours ago, Beelzybub said:

    @ScipioAsmodeanYou have a lot of prefab errors in the log. Can you do a sp game and see if you get those errors?


    I will try. Why could this help for the multiplayer game? Don't know what the prefab errors mean. 


    13 hours ago, Jugginator said:

    Also, d3d11: failed to create buffer  shows that you have a GPU driver issue, try updating your driver and if there are no updates, Display Driver Uninstaller (DDU) – Best Graphics Driver Removal Tool (graphicscardhub.com)


    Use that and install a freshly-downloaded driver.


    I didn't use this tool but I downloaded the updated driver. But the game peformance is worser than before and it crashed almost minutes after starting the game. The Log file reports the same error as before. 



    Link to comment
    Share on other sites

    8 hours ago, ScipioAsmodean said:

    Don't know what the prefab errors mean. 

    Prefabs are the buildings and pois in the game. The missing prefab errors in your log are Alpha 19 prefabs, which are missing in A20. So the world you are connecting to, is using prefabs that you don't have on your system. The server owner could tell you what prefabs they are using and you could mod them in. Otherwise this will not work.

    Link to comment
    Share on other sites

    I forgot to thank you all. The problem was the map we have chosen didn't work. We restart with Navezgame and it worked perfectly well. 


    We have played without any problems and yesterday we started a new game. It worked the whole evening. But when we started it today, the game suddenly didn't work anymore. At first the game froze and the compute crashed completely. I checked in Steam for errors and restarted the game within steam itself, but .exe stopped working. 

    I have no idea, esspecially it worked yesterday and I didn't change anything. 




    Thanks. :)

    Link to comment
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

  • Create New...