Jump to content
  • HIgh Ram and Vram usage after loading world

       (0 reviews)

    Texas_rz
     Share

    Summary: after loading 

     

    Game Version: A 20 experimental

    Platform: PC

    OS/Version: Windows 10

    CPU Model: Intel i5 9400f 

    System Memory: 16 GB 

    GPU Model and VRAM: (Nvidia GTX 1650 Super 4 GB

    Screen Resolution: 1920 x 1080

    Video Settings: Medium

    Game mode: SP RWG 

     

    Did you wipe old saves? Yes

    Did you start a new game? Yes

    Did you validate your files? Yes

    Are you using any mods? No

    EAC on

     

    Status: NEW

     

    Bug Description:  

     

    Detailed steps to reproduce the bug:

     

    1) Load game and check Ram and Vram usage

    2) 

    3)

     

    Actual result: Game is consuming high Ram during RWG. While playing using high Ram and Vram and also Vsync is not working i don't know why?

     

    Expected result: (Lower Ram and Vram usage. let me know if this this normal or to be expected)

     

    VRam usage Screenshot https://imgur.com/a/ZmB1pwo

     

    Ram usage Screenshot https://imgur.com/a/tpksrlN

     

    Game image where results are taken https://imgur.com/a/yZDcgmq

     

    RWG INFO

    there is no  generationinfo.txt file only map_info.xml in C:\Users\You\AppData\Roaming\7DaysToDie\GeneratedWorlds\West Xuyofu Territory

     

    <?xml version="1.0" encoding="UTF-8"?>
    <MapInfo>
      <property name="Scale" value="1" />
      <property name="HeightMapSize" value="8192,8192" />
      <property name="Modes" value="Survival,SurvivalSP,SurvivalMP,Creative" />
      <property name="FixedWaterLevel" value="false" />
      <property name="RandomGeneratedWorld" value="true" />
      <property name="GameVersion" value="Alpha.20.0.218" />
      <property name="GenerationSeed" value="" />
    </MapInfo>

     

     

     Share


    User Feedback

    There are no reviews to display.


×
×
  • Create New...