Jump to content
  • A20 Experimental - FPS issues caused by resolution

       (0 reviews)

    DevDevDevDev
     Share

     

    Hello, I found that there is a bug with 2560x1440 resolutions I believe shader, light or shadow performance is being messed up by resolution somewhere in the code of the game. As I am playing with the 1440p resolution the game stutters, increases input latency and also drops behind considerably.

     

    I have had horrible stuttering at 2560x1440p and setting 1920x1080p resolution resolved the frame drop and made the game very performant.

     

    I work in a game company in the US. I noticed most of the other settings do not effect my performance at all.

     

    The messed up thing is that FPS tanks randomly but when it tanks it stays low, by setting the lower resolution I got a vastly better FPS/experience.

     

    Would be worth looking into it further, I can also provide logs.

    System specs:
    Ryzen 9 3950X (16c/32th)
    RX 6900 XT

    32 GB DDR4 3200 MHZ CL19

    running game on NVME 1TB

     

    Tried flipping various settings around, it doesn't improve it, only resolution.

     

    You may need the same GPU to reproduce or at least the same chip-set.


    GPU Utilization is also low during this test so its not an overworked GPU.

    I tested the Vulkan backend and produced the same results, so I believe since VK is not cpu bound its related to a shader bug, but can't be certain without the code in front of me.

     

    I can provide logs as I have a group of 5 playing and they report dynamic mesh improves the fps for them, but I don't see such results.

     

     Share


    User Feedback

    There are no reviews to display.


×
×
  • Create New...