Jump to content
  • TAA not working, low textures because of low RAM/VRAM

       (0 reviews)

    Egor179
     Share

    Game Version: (A20 b218)

    Platform: (PC)

    OS/Version: (Windows)

    CPU Model: (Intel Core i5 10400F 2.90 Ghz)

    System Memory: (32 GB)

    GPU Model and VRAM: (nVidia GTX 950 2 GB)

    Screen Resolution: (1680x1050)

    Video Settings: (Custom: All settings - Maximum, but Anti-Aliasing - TAA, Texture Quality - Half, UMA Texture Quality - Medium)

    Game mode: (NAV)

     

    Did you wipe old saves? (Yes)

    Did you start a new game? (Yes)

    Did you validate your files? (Yes)

    Are you using any mods? (No)

    EAC on or off? (Off)

     

    Bug Description:

     

    1) TAA does not work properly. 

    Looks like this is still the same SMAA / FXAA, jitter has been added to it, but there is no time filter, elementary there is not even ghosting, so TAA does not work now

    2) Low quality textures, but I have a lot of RAM (32 GB) Although I think it's about VRAM
    I can't put high quality textures due to a small amount of RAM
    But I have 32GB of RAM

     

    Expected result: (what you expect to occur)

    Please provide an opportunity to choose the quality yourself, regardless of hardware, although the video card has a small memory, but in all updates the game was stable at maximum settings, 40-60 FPS, yea sometimes FPS drawdowns, but this is my choice.

     Share


    User Feedback

    There are no reviews to display.


×
×
  • Create New...