Jump to content
  • Game won't start after boot screen [A19-A20]

       (0 reviews)


    Summary: (a short description of the bug)


    Game Version: Tried A20, A19 too. Worked fine with A16 last time I played.

    Platform: Steam

    OS/Version: Windows

    CPU Model: Intel(R) Core(TM) i5-8400

    System Memory: 16.0 GB

    GPU Model and VRAM: GeForce GTX 1070 - 8GB GDDR5

    Screen Resolution: 1920x1080

    Video Settings: N/A - game won't launch.

    Game mode: N/A - game won't launch.


    Did you wipe old saves? Yes

    Did you start a new game? Yes

    Did you validate your files? Yes multiple times

    Are you using any mods? No.

    EAC on or off? I tried both. When unticking the EAC in launcher, the bootstrap screen won't even load.


    Status: NEW


    Bug Description:

    Whenever I try to launch the game, it won't load it. 

    I get the launcher, then what I call the "boot screen" , with the `Initializing` and the `Waiting for game...` . After like 20seconds, the boot screen fades and nothing happens. 

    I played the game like 2yrs ago, and it worked well, on same machine. I only tried to run it again this week. It still does not work after the update as of today.


    Note that I tried many things:

     - Uninstall it, reinstall it.

     - Removed all old saves and cache.

     - Try another build (A19) - without success, it won't load too, exactly same issue.

     - Remove the `EOS` from the platform.cfg file, and re-run it.

     - Removing EAC in the launcher - it won't even load the boot screen.


    Nothing in the above work.


    Here is the log: https://pastebin.com/sHzyM09x


    Note that with latest version, there is nothing in my `Crash` folder, but I got that yesterday's version, if it can help: https://we.tl/t-6NFxJpJd0E (live for one week from now, contains a crash.dmp file that might be of help)


    Actual result: Launcher is displayed, then boot screen, then nothing. It fails quite quickly. Note that I can see in the "Task manager" the UnityCrashHandler process quickly pop'in up when it tries to start.


    Expected result: The game starts.


    I know this is tedious to debug, so thank you for taking the time! FYI I'm a dev' so if that can help in any way, I can run nerdy things to find out what's going on! 


    Thank you!




    User Feedback

    There are no reviews to display.

  • Create New...