Jump to content
  • A20 multiplayer "E" key not working; I'm unable to interact with items.

       (0 reviews)

    Par_A
     Share

    Summary: When connecting to our dedicated server, I get into the game and can do things, but no "E" key. Just doesn't work. I can walk around, punch grass to get fibers and craft and place the bedroll, but can't pick up a small stone or examine trash. 

    I'm also an admin on the server, but in the brief time I was in-game the terminal behind F1 didn't recognize me; it didn't respond to dm or cm.

    My friends get into the game without problems. The game runs beautifully with stunning graphics on my local copy.

     

    Game Version: A20 b231

     

    Platform: PC

     

    OS/Version: Linux Mint 20.2, Kernel: 5.11.0-43-generic

     

    CPU Model: 10-Core model: Intel Core i9-10900 bits: 64 type: MT MCP arch: N/A 
               L2 cache: 20.0 MiB

     

    System Memory: 64 GB

     

    GPU Model and VRAM: AMD Radeon RX 6800 XT/16GB 
    AMD vendor: Gigabyte driver: amdgpu v: 5.11.19.21.30 bus ID: 03:00.0 
               chip ID: 1002:73bf 
               Display: x11 server: X.Org 1.20.11 driver: amdgpu,ati 
               unloaded: fbdev,modesetting,radeon,vesa 
               resolution: 2560x1440~60Hz, 2560x1440~60Hz, 2560x1440~60Hz 
               OpenGL: renderer: AMD Radeon RX 6800 XT (SIENNA_CICHLID DRM 3.42.0 5.11.0-41-generic 
               LLVM 12.0.1)

     

    Screen Resolution: 2560x1440~60Hz, 2560x1440~60Hz, 2560x1440~60Hz

     

    Video Settings: Ultra

     

    Game mode: multiplayer client to dedicated server on Ubuntu Server 20.04

     

    Did you wipe old saves? Yes

     

    Did you start a new game? Yes

     

    Did you validate your files? Yes

     

    Are you using any mods? No

     

    EAC on or off? Off

     

    Status: NEW

     

    Bug Description: The "E" key doesn't work.

     

    Detailed steps to reproduce the bug:
    1) Launch A20
    2) Connect to game on server
    3) Attempt to play the game.

     

    Actual result: When connecting to our dedicated server, there is no "E" key. Just doesn't work. I can walk around, punch grass to get fibers and craft and place the bedroll, but can't pick up a small stone or examine trash. 

    I'm also an admin on the server, but in the brief time I was in-game the terminal behind F1 didn't recognize me; it didn't respond to dm or cm.

    My friends get into the game without problems. The game runs beautifully with stunning graphics on my local copy.

     

    Expected result: I expect to be able to interact normally with objects in the game.


    Here's my logs:
    Client: https://pastebin.com/0f3UFs8t
    Server: https://pastebin.com/tJmRjn0w


    I have created three other reports about various issues I've had in the on-going process of trying to play A20 with my friends on our dedicated server. We've had a dedicated server since A18, and I've been able to play on it from either Linux or Windows. The info in the other issues may be pertinent to this one, and I can post those links if desired.

     

    Any thoughts appreciated,
    Par

     

     Share


    User Feedback

    There are no reviews to display.


×
×
  • Create New...